MicrostockGroup Sponsors


Author Topic: Password verification?  (Read 2493 times)

0 Members and 1 Guest are viewing this topic.

« on: December 10, 2012, 01:43 »
0
Started this evening that when I go to check my earnings that it's asking me to verify my password.  It also does it on the balance of account area.

Anyone else seeing this?


« Reply #1 on: December 10, 2012, 02:06 »
0
Me too...

« Reply #2 on: December 10, 2012, 02:09 »
0
I saw it this evening for the first time. I was logged in and could see other areas, but needed to provide my password again to see the Balance of account section

« Reply #3 on: December 10, 2012, 02:33 »
0
In the url address area of my browser it looks like it's pointing to the shopping cart page.  Probably a glitch.  I'm going to email support on it.

*edit*

It's not in the address bar it's in the breadcrumb area and I just emailed them.  Hopefully they'll get this sorted out.
« Last Edit: December 10, 2012, 02:40 by Anita Potter »

ShadySue

« Reply #4 on: December 16, 2012, 20:25 »
0
I'm getting something odd too. To get into MyAlamy at all, I've now had to request a new password three times the last time only four days ago. It's logging me out randomly.
If it happens again, I'll get onto Member Services.

CD123

« Reply #5 on: December 17, 2012, 08:46 »
0
Weird, have absolutely no problem on my side. Work as normal. I am working on Firefox and you?

ShadySue

« Reply #6 on: December 17, 2012, 08:55 »
0
Firefox.
That said, the four days old new password did work this morning, so maybe last night's 'repeated failures' was just a glitch; just as well, as the request for a new password didn't bring me one!

fritz

  • I love Tom and Jerry music

« Reply #7 on: December 17, 2012, 09:27 »
0
No, using Google chrome.

CD123

« Reply #8 on: December 17, 2012, 18:37 »
0
No, using Google chrome.
and having the password problem?

In any event ShadySue had the problem as well with using Firefox, so my shot in the dark that it might have been browser related was miss. Anyone still has the problem, or was it just a temporary glitch?

fritz

  • I love Tom and Jerry music

« Reply #9 on: December 17, 2012, 19:12 »
0
No, using Google chrome.
and having the password problem?

In any event ShadySue had the problem as well with using Firefox, so my shot in the dark that it might have been browser related was miss. Anyone still has the problem, or was it just a temporary glitch?
No,I don't have any problems at all using chrome. Most likely is browser related glitch.

CD123

« Reply #10 on: December 17, 2012, 19:14 »
0
No,I don't have any problems at all using chrome. Most likely is browser related glitch.

I am using Firefox without any problems.


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2098 Views
Last post November 26, 2006, 07:25
by leaf
3 Replies
2384 Views
Last post February 23, 2009, 21:42
by davey_rocket
30 Replies
6037 Views
Last post December 31, 2011, 15:13
by jbarber873
5 Replies
2961 Views
Last post July 23, 2013, 01:08
by imagesbykenny
2 Replies
1582 Views
Last post January 29, 2015, 17:53
by Uncle Pete

Sponsors

Microstock Poll Results

Sponsors