pancakes

MicrostockGroup Sponsors


Author Topic: What happened to CS?  (Read 5684 times)

0 Members and 1 Guest are viewing this topic.

« Reply #25 on: January 11, 2016, 14:43 »
+2
I tried to upload few photos, and when uploading is finished, it says "no unfinished files".


« Reply #26 on: January 12, 2016, 07:50 »
+1
It no surprise, that on CanStockPhoto main page says "Current Review Time: 39 Minutes!", when their upload system doesn't work.

« Reply #27 on: January 12, 2016, 08:13 »
0
I tried to upload few photos, and when uploading is finished, it says "no unfinished files".

This happen also to me  >:(

DennisJacobsen

  • Danish freelance photographer

« Reply #28 on: January 12, 2016, 11:09 »
0
Same problem here!

« Reply #29 on: January 14, 2016, 08:09 »
0
it's not working for me also,I am trying to upload vectors for a couple of days, but after uploading there's no files in the "unfinished" section. I will try to contact support.

« Reply #30 on: January 14, 2016, 10:57 »
0
Let us know, if they respond...  ;)

baz777

  • Im not sociable so I dont use social media
« Reply #31 on: January 15, 2016, 02:58 »
0
Same problem uploading using Chrome, uploading works using Windows Explorer.

Looks like the long 'processing' problem is back again.

« Reply #32 on: January 15, 2016, 03:10 »
+1
I uploaded few photos yesterday. All went through except one, it's still in "processing" mode one day later.

« Reply #33 on: January 15, 2016, 08:22 »
0
It worked ok for my last batch two days ago.

« Reply #34 on: January 16, 2016, 03:32 »
0
I have uploaded eight vector few minutes ago and all are still in "processing"....

« Reply #35 on: January 16, 2016, 04:10 »
+1
I have uploaded eight vector few minutes ago and all are still in "processing"....

It can take hours before it's "processed"

« Reply #36 on: January 16, 2016, 06:41 »
0
Yes, it today does work!!

« Reply #37 on: January 27, 2016, 16:39 »
0
support responded (my uploading was not working for vectors), and they tried to help with no succes. In the end I cleared cookies in my browser which solved the problem. It might work for others (I use chrome).

« Reply #38 on: January 27, 2016, 16:55 »
0
Yep processing is taking a long time plus they rejected all of my last batch..Update and most of the one after....and didn't tell me. Most of the time they are quite lenient but every now and then a harsh review takes place. Sales have tanked too recently.......o well
« Last Edit: January 28, 2016, 14:58 by Pauws99 »


 

Related Topics

  Subject / Started by Replies Last post
What happened?

Started by Bateleur « 1 2  All » Site Related

38 Replies
7546 Views
Last post February 08, 2008, 14:05
by null
1 Replies
1641 Views
Last post October 05, 2009, 07:58
by leaf
0 Replies
1005 Views
Last post October 14, 2009, 18:39
by illstudio
8 Replies
1444 Views
Last post May 09, 2013, 13:13
by grapegeek
What happened?

Started by Ron « 1 2 3 4 5 » Symbiostock - General

118 Replies
10239 Views
Last post February 27, 2014, 14:13
by leaf

Sponsors

Microstock Poll Results

Sponsors