MicrostockGroup Sponsors


Author Topic: Can't open Cutcaster.com  (Read 4632 times)

0 Members and 1 Guest are viewing this topic.

« Reply #25 on: April 23, 2009, 21:19 »
0
John,

For me at least, the main page has a long waiting period, followed by a pretty fast loading once this waiting is over. However, it was waiting for 10 seconds at least before loading. The studio page loads fast, no waiting period.



« Reply #27 on: April 23, 2009, 23:05 »
0
I see the difference, and octagate.com shows that long wait for the intial page is gone.  Was this an Amazon thing?

« Reply #28 on: April 23, 2009, 23:15 »
0
is that when you are logged in or logged out when you come to the page.  what is it like when you are not logged into the site when you go the www.cutcaster.com site.  thanks
That was when I was logged in. However I still see delay of the main page even when logged out while there is virtually no delay for www.cutcaster.com/studio/view

I should mention that I'm doing it now from home while before it was from work so should not be related to my ISP.
« Last Edit: April 23, 2009, 23:18 by goldenangel »

« Reply #29 on: April 24, 2009, 01:17 »
0
fine here as well

« Reply #30 on: April 24, 2009, 21:40 »
0
I take back my previous post - it still takes 10 seconds for the main page to render in my browser. But now the site timer at octagate.com shows quick access, whereas the other day it showed 8 seconds until the first byte was returned.  Why the difference? The octagate server is in Stockholm and I'm in the US.   Does access time for an Amazon-hosted site depend on which "edge" server you're getting?


« Reply #31 on: April 24, 2009, 22:11 »
0
check out the page load now for the homepage.  should be a ton faster now.

From the Southern Philippines:

cutcaster comes up fast in the browser, but of course builds much slower than in a developed country at 24kbps.
I always block the landing page adframes and slideshows to increase speed.
Works fine, although traceroute looks bad.

Tracing route to cutcaster.com [174.129.248.125]
over a maximum of 30 hops:

  1     8 ms    12 ms    16 ms  192.168.224.1
  2    10 ms    14 ms    19 ms  203.111.229.241
  3    48 ms    40 ms    35 ms  121.54.3.130
  4    39 ms    35 ms    41 ms  daikin-gwy01.meridiantelekoms.net [203.87.132.57
]
  5    53 ms    54 ms    40 ms  124.83.5.101.pldt.net [124.83.5.101]
  6    34 ms    37 ms    46 ms  58.71.0.157
  7    45 ms    38 ms    36 ms  58.71.0.143
  8   108 ms   126 ms   109 ms  p16-5-2-2.a20.tokyjp01.jp.ra.gin.ntt.net [203.10
5.72.185]
  9   155 ms   112 ms   117 ms  xe-2-0-0.r20.tokyjp01.jp.bb.gin.ntt.net [61.213.
162.109]
 10   113 ms   112 ms   122 ms  ae-3.r20.osakjp01.jp.bb.gin.ntt.net [129.250.4.2
10]
 11   246 ms   245 ms   231 ms  as-2.r20.snjsca04.us.bb.gin.ntt.net [129.250.2.1
64]
 12   299 ms   299 ms   312 ms  as-1.r21.asbnva01.us.bb.gin.ntt.net [129.250.2.1
66]
 13   331 ms   337 ms   307 ms  xe-6-1.r00.asbnva02.us.bb.gin.ntt.net [129.250.3
.29]
 14   304 ms     *        *     xe-9-4.r05.asbnva01.us.ce.gin.ntt.net [168.143.2
32.74]
 15     *      309 ms     *     72.21.197.40
 16     *      426 ms     *     72.21.197.39
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.

tan510jomast

« Reply #32 on: April 24, 2009, 22:25 »
0
check out the page load now for the homepage.  should be a ton faster now.

John, here in Halifax,NS , Canada it was never a problem with loading your site.  but now it's almost instant with the new look. cheers.


« Reply #33 on: April 26, 2009, 14:38 »
0
I can open it now :)


 

Related Topics

  Subject / Started by Replies Last post
40 Replies
7183 Views
Last post October 27, 2007, 12:00
by snem
0 Replies
1416 Views
Last post March 11, 2009, 13:36
by johngriffin
4 Replies
2160 Views
Last post April 14, 2009, 11:52
by batman
12 Replies
2865 Views
Last post April 26, 2009, 01:00
by sharply_done
41 Replies
5130 Views
Last post May 21, 2009, 08:21
by leaf

Sponsors

Microstock Poll Results

Sponsors