MicrostockGroup Sponsors


Author Topic: Site Outage?  (Read 3777 times)

0 Members and 1 Guest are viewing this topic.

« on: February 22, 2011, 14:21 »
0
Hey,

Anyone noticed something strange today with the site?  ??? I keep getting a message: "The page that you were looking for wasn't found.
Please wait 10 seconds to be redirected to the homepage." And no redirection....Everywhere i click I get this...

Any idea what is going on? ??? ??? ???


sc

« Reply #1 on: February 22, 2011, 14:38 »
0
I just clicked on it and no problem here.

« Reply #2 on: February 22, 2011, 15:18 »
0
Hey,

Anyone noticed something strange today with the site?  ??? I keep getting a message: "The page that you were looking for wasn't found.
Please wait 10 seconds to be redirected to the homepage." And no redirection....Everywhere i click I get this...

Any idea what is going on? ??? ??? ???

Same here.

« Reply #3 on: February 22, 2011, 16:40 »
0
I just got that too.  Noticed that the submit page has an it. in the front that wasn't there before.  Tried contacting support hit the button got that  404 error again.

Checked it in Firefox to see if it was an IE issue getting it there too.

*edit to add*

Looks like they got the message I sent them.  Just got the automated response.  Hopefully they can clear this issue up soon.
« Last Edit: February 22, 2011, 16:44 by Anita Potter »

sc

« Reply #4 on: February 22, 2011, 18:23 »
0
OK now I can't log in.

« Reply #5 on: February 22, 2011, 23:57 »
0
same here still can't login

« Reply #6 on: February 23, 2011, 00:30 »
0
after removed the "it." on the url, I able to see my page

« Reply #7 on: February 23, 2011, 04:28 »
0
They're ok now :)

« Reply #8 on: February 23, 2011, 12:28 »
0
Yep they're back up.  Got an email back from support this morning and they told me they were having a problem with the login page.  So everything is working fine now.

« Reply #9 on: February 23, 2011, 14:49 »
0
Yes, it's now ok here too. Thanks  :)


 

Related Topics

  Subject / Started by Replies Last post
Outage and 503 Update

Started by Istock News Microstock News

16 Replies
4642 Views
Last post September 26, 2007, 18:14
by yingyang0
0 Replies
1143 Views
Last post June 02, 2008, 11:30
by News Feed
0 Replies
987 Views
Last post March 17, 2011, 12:26
by GrantP
2 Replies
1339 Views
Last post August 16, 2011, 00:58
by qwerty
27 Replies
2696 Views
Last post July 06, 2016, 05:03
by hellou

Sponsors

Microstock Poll Results

Sponsors