pancakes

MicrostockGroup Sponsors


Author Topic: keywording error  (Read 1743 times)

0 Members and 1 Guest are viewing this topic.

« on: November 14, 2017, 04:19 »
0
Always when I try to keywording multipictures, the first letter in the keyword field disappears. For example:

I selecting 5 Pictures and write "apple" as first keyword, than I see only "pple". after I correct it and send it for approval, I see the first keyword is "a" and the second "apple" :(

And by the way how can I delect multipictures :/  ?



« Reply #2 on: November 15, 2017, 06:33 »
+1
done.

And there is another big problem if i upload illustration the "auto keywords" are more spam than are helping. so that i always must delect the auto keywords...

can i generell deactivated the "auto keywording"?

« Reply #3 on: November 20, 2017, 10:31 »
0
done.

And there is another big problem if i upload illustration the "auto keywords" are more spam than are helping. so that i always must delect the auto keywords...

can i generell deactivated the "auto keywording"?

No, there isn't a deactivate default setting. If you are uploading content with not metadata then you can simply click "erase all keywords" and start from scratch.

If you embed your keywords in the metadata, then upload the file you won't see any auto-keywords.

-Mat

« Reply #4 on: November 22, 2017, 07:40 »
0
Quote
If you embed your keywords in the metadata, then upload the file you won't see any auto-keywords

thanks mat :)


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
4413 Views
Last post February 01, 2011, 22:29
by bolivarhavanna
Error

Started by Ed Adobe Stock

0 Replies
1287 Views
Last post February 03, 2012, 16:44
by Ed
4 Replies
1187 Views
Last post December 20, 2013, 16:33
by Goofy
5 Replies
1483 Views
Last post March 14, 2015, 18:15
by Niakris
2 Replies
1908 Views
Last post June 11, 2015, 05:22
by Phadrea

Sponsors

Microstock Poll Results

Sponsors