MicrostockGroup Sponsors


Author Topic: Bug - Images not showing on istock  (Read 2695 times)

0 Members and 1 Guest are viewing this topic.

« on: May 03, 2012, 02:30 »
0


ShadySue

« Reply #1 on: May 03, 2012, 02:53 »
0
Last night, I tried to see a particular tog's portfolio, by typing their username in the top search box. Sure enough, Contributor: namexxx auto appeared, and I clicked on it, but instead of taking me to their port, it split into keywords Contributor and namexxx and of course I got no results. Tried again with four others, and the only portfolio I could get into that way was my own.
After reading the above I tried again this morning: I tried five, and the only two that worked were lisegagne and my own, the other two split into keywords rather than opening the portfolio. Here's what happens when I tried Sean's port:

(Actually, that's not what usually happens; usually you get a blank result with "Sorry, no results were found."
For comparison, I was going to post my Contributor: lisegagne search, but this time it has failed with the 'sorry' message and 0 results.
This particular one won't affect me, but it could affect those with a buyer fanbase, like Sean and Lise.

Of course, I'm banned from reporting it, so anyone who finds the same and wishes to report it is welcome to do so.

However, it's not a 'return' to the bugs season. It's just that bug reporting is supposed to be done in the dedicated thread in the Help forum, where they have been multifarious and of various degrees of seriousness- and in fact it seems this particular bug has been around for a few days according to that thread. Pretty serious, though: c40% of thums on one of my regular 'test searches' aren't showing.
« Last Edit: May 03, 2012, 03:34 by ShadySue »

« Reply #2 on: May 03, 2012, 04:18 »
0
Perhaps the $380m the site's owners paid themselves as a reward for their brilliant management didn't leave enough petty cash to keep the servers running.

Still, it's the dividends that are important, not functionality, so a crumbling search which doesn't display results is not a particularly serious issue.

(At least sales on DT and SS seem to have picked up a bit this morning, for some reason).
« Last Edit: May 03, 2012, 04:21 by BaldricksTrousers »

« Reply #3 on: May 03, 2012, 04:24 »
0
there is some incompetence there.....unfortunately

yes sales in SS seems running fast, lately

« Reply #4 on: May 03, 2012, 06:32 »
0
The IS site is at this moment very much f**ked up!  >:(

« Reply #5 on: May 03, 2012, 09:01 »
0
there is some incompetence there.....unfortunately

yes sales in SS seems running fast, lately

but we still have the bug from the last century, files approved not showing up...


 

Related Topics

  Subject / Started by Replies Last post
17 Replies
5262 Views
Last post October 30, 2007, 13:08
by Peter
6 Replies
3383 Views
Last post October 29, 2008, 07:40
by domencolja
0 Replies
1246 Views
Last post December 08, 2009, 11:07
by GavinvdM
10 Replies
2861 Views
Last post February 28, 2010, 04:56
by MichaelJay
0 Replies
192 Views
Last post May 06, 2018, 16:54
by designer093

Sponsors

Microstock Poll Results

Sponsors