pancakes

MicrostockGroup Sponsors


Author Topic: Deep Meta v3.7.2 - Keyword Bug ?  (Read 351 times)

0 Members and 1 Guest are viewing this topic.

« on: December 05, 2017, 02:25 »
0
There's a new bug in the latest version of Deep Meta v3.7.2.

Saved Keywords of a former Image will not be transferred correctly when I copy/paste them into a new image.

They appear grey, although they were already checked in the previous image as green status.
I didn't had this error in the versions before.

Will there be a fix soon?


Edit:

Seems that the programm doesnt delete keywords, although the option is active on copy/paste ?!
Please check this fact.
« Last Edit: December 05, 2017, 02:33 by Mancubus »


« Reply #1 on: December 05, 2017, 03:01 »
0
Thanks for contacting DeepMeta support by mail as well, which is the quickest way to get things like this resolved. I'm looking into it and will post back when I have an update.

« Reply #2 on: December 05, 2017, 11:31 »
+1
I was only able to reproduce the clearing of keywords that didn't work, when "Clear first" is selected.
This has been fixed in the new v3.7.3 release.

The new version also features spell checking for the description field. A long standing request from Windows users.
If anyone else is experiencing the first issue reported above, please let me know. Thanks.

« Reply #3 on: December 06, 2017, 07:28 »
0
Agree, fixed.

thank you !


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2006 Views
Last post September 25, 2009, 12:03
by eppic
2 Replies
2263 Views
Last post July 20, 2010, 18:43
by oboy
0 Replies
476 Views
Last post January 15, 2017, 12:12
by nadalbg
5 Replies
945 Views
Last post March 22, 2017, 07:17
by ShadySue
1 Replies
741 Views
Last post March 30, 2017, 02:12
by FrankyDM

Sponsors

Microstock Poll Results

Sponsors