pancakes

MicrostockGroup Sponsors


Author Topic: Deepmeta 3.1 win doesn't work  (Read 2760 times)

0 Members and 1 Guest are viewing this topic.

« on: September 02, 2017, 03:18 »
0
Hi All,

Yesterday I downloaded the latest Deepmeta 3.1 after that I installed it. It doesn't work because it doesn't open.

I have got Windows 10 and the latest Microsoft Framework. I don't know why it doesn't work.

Thomas


ShadySue

« Reply #1 on: September 02, 2017, 03:48 »
0
Franky looks in here occasionally, but you're more likely to get a fast reply, or see if anyone else has the same problem, on the appropriate iS forum.
« Last Edit: September 02, 2017, 06:06 by ShadySue »

« Reply #2 on: September 02, 2017, 10:07 »
+1
Franky sends me the latest version (3.1.2). It is perfectly working.
« Last Edit: September 02, 2017, 10:09 by hunthomas »

« Reply #3 on: September 02, 2017, 12:10 »
+2
Yes, sorry about that. The problem occurred on systems which have certain languages set as OS language, e.g.Danish.

I've just released v3.1.2 which should fix this. Let me know if this fixes things for you.
Thanks!

« Reply #4 on: September 03, 2017, 03:54 »
0
BTW, here's a link to the v3.1 announcement:

https://www.deepmeta.com/News


Microstock Man

  • microstockman.com

« Reply #5 on: September 03, 2017, 11:45 »
0
I had a problem on Mac with the latest Deepmeta update. After updating, clicking on the Files or Activity tabs resulted in a fatal error "Object reference not set to an instance of an object'.

Rolling back a version didn't fix it. I had to delete my Deepmeta data in Application Support folder to fix it. Frustrating.

« Reply #6 on: September 03, 2017, 13:05 »
0
I had a problem on Mac with the latest Deepmeta update. After updating, clicking on the Files or Activity tabs resulted in a fatal error "Object reference not set to an instance of an object'.

Rolling back a version didn't fix it. I had to delete my Deepmeta data in Application Support folder to fix it. Frustrating.
Thanks for reporting, and I would be grateful if you could drop me a line at support@deepmeta.com, letting me know the username you use in DeepMeta. This would allow me to track down the issue and get it fixed, so that this kind of thing doesn't happen again. Thanks!

Microstock Man

  • microstockman.com

« Reply #7 on: September 04, 2017, 09:42 »
0
I had a problem on Mac with the latest Deepmeta update. After updating, clicking on the Files or Activity tabs resulted in a fatal error "Object reference not set to an instance of an object'.

Rolling back a version didn't fix it. I had to delete my Deepmeta data in Application Support folder to fix it. Frustrating.
Thanks for reporting, and I would be grateful if you could drop me a line at support@deepmeta.com, letting me know the username you use in DeepMeta. This would allow me to track down the issue and get it fixed, so that this kind of thing doesn't happen again. Thanks!

Sent. Hope that helps.

« Reply #8 on: September 04, 2017, 10:39 »
0
Sent. Hope that helps.
Got it. Thanks. Much appreciated!


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
3999 Views
Last post August 01, 2008, 09:31
by Dreamframer
20 Replies
1957 Views
Last post May 18, 2013, 10:39
by pling
10 Replies
3077 Views
Last post August 14, 2013, 16:44
by Leo Blanchette
3 Replies
1276 Views
Last post March 02, 2018, 07:49
by christiano
2 Replies
993 Views
Last post March 20, 2018, 15:37
by ShadySue

Sponsors

Microstock Poll Results

Sponsors