pancakes

MicrostockGroup Sponsors


Author Topic: DeepMeta v3 Coming soon...  (Read 11418 times)

0 Members and 1 Guest are viewing this topic.

« Reply #75 on: February 12, 2017, 19:23 »
0
Another try. Language set in English at ESP, log out,log in. It sticks at ESP. But not at Deep Meta, it seems. Crazy keywords if I keyword in English. Finally, after half an hour, I surrender and I do what I didn't want to do: keywording in my own language. This time works. But now, something happens with the model release: a triangle. Went to help. "MRs have to have a date of birth set". "Set"? Set where?? The date of birth of the model is handwritten in the release. Well, it doesn't matter because, in the meanwhile, DeepMeta has freezed and I even can't go out of the program. No matter where I click I just get a sound, and nothing more. Well, enough for today. Summary:  Two hours spent, zero photos uploaded. Closing the program with the Crtl + alt +delete system. Fuming.
« Last Edit: February 12, 2017, 19:26 by loop »


« Reply #76 on: February 13, 2017, 01:38 »
0
cant upload at all "Error: Forbidden-"
:(:(:(
I suggest upgrading to v3.0.3 which should give more detailed error messages.
Hey Franky, just upgrading to v3.0.3
tried to upload, and the result came "Error: 403 Forbidden - Forbidden"
I can login to ESP btw, what should i do now? :(
I'll try to see in the logs why/when that happens. Thanks for reporting.

« Reply #77 on: February 13, 2017, 01:49 »
+1
Another try. Language set in English at ESP, log out,log in. It sticks at ESP. But not at Deep Meta, it seems. Crazy keywords if I keyword in English. Finally, after half an hour, I surrender and I do what I didn't want to do: keywording in my own language. This time works. But now, something happens with the model release: a triangle. Went to help. "MRs have to have a date of birth set". "Set"? Set where?? The date of birth of the model is handwritten in the release. Well, it doesn't matter because, in the meanwhile, DeepMeta has freezed and I even can't go out of the program. No matter where I click I just get a sound, and nothing more. Well, enough for today. Summary:  Two hours spent, zero photos uploaded. Closing the program with the Crtl + alt +delete system. Fuming.

Thanks for reporting.

Weird that the language setting in ESP doesn't have effect. This worked for other users. I'm afraid I have no control over this from DeepMeta. I have asked Getty devs to get direct access to this setting. The current work-around is kind of lame (and doesn't even seem to work for everyone).

About MR dates: I'm showing this in the preview movie at about 6:30
http://www.deepmeta.com/GettingStarted/

No sure why you got stuck in the end, but could it be you double-clicked one of the MRs and the popup window came up, but is somewhere on the screen in a corner? That's typically when you get a a sound. If you get this again, restart DeepMeta and in Preferences, Advanced, click "clear local database". this will reset your window positions to sane values. Mind you, it will also remove the local batches and data you added, so only do this in case you bump into the beep sound" issue again. I intend to add checks on window positions to avoid this kind of situation.

Thanks for hanging in there and sorry about your time and frustration. I promise things will systematically improve.


« Reply #78 on: February 13, 2017, 09:00 »
+1
Bugs and tips found so far:

1). after updating from 3.0.2 to 3.0.3 all my batches and files disappeared, however if i click on batches menu, it says all old ones i had, but they are just invisible/disappeared
2). please bring back the arrow buttons combo to work: i usually did ctrl+c > ctrl+v next file and arrow button down to next file, and repeat. but now after i do ctrl+v and save, arrow buttons does not work anymore, and i need manually re-click with mouse once again. slightly frustrating
3). adding new keyword, sometimes stucks at "looking for it" and nothing really much happening. Then closing a window > reopening it seems fixes the problem


But so far stuff is good, keep it up with updated @frankydm
« Last Edit: February 13, 2017, 09:06 by Piens »

« Reply #79 on: February 13, 2017, 10:13 »
0
what about editorial stuff?
there no box for editorial. are they banned from istock?

« Reply #80 on: February 13, 2017, 16:50 »
+1
Releases problem solved, thanks, not keywording in English but keywording after all... all ready...
Upload!
First I though the fotos had uploaded very fast. Inmediatly:
Error 403-Forbbiden

So, I'm going to watch tv. I will look at Netflix for some war movie with lots of explosions.
« Last Edit: February 13, 2017, 19:33 by loop »

« Reply #81 on: February 13, 2017, 17:12 »
0
Sadly, I have not got ESP invitation and cannot log in to DM3 either.

« Reply #82 on: February 14, 2017, 09:52 »
+1
Bugs and tips found so far:

1). after updating from 3.0.2 to 3.0.3 all my batches and files disappeared, however if i click on batches menu, it says all old ones i had, but they are just invisible/disappeared
2). please bring back the arrow buttons combo to work: i usually did ctrl+c > ctrl+v next file and arrow button down to next file, and repeat. but now after i do ctrl+v and save, arrow buttons does not work anymore, and i need manually re-click with mouse once again. slightly frustrating
3). adding new keyword, sometimes stucks at "looking for it" and nothing really much happening. Then closing a window > reopening it seems fixes the problem

But so far stuff is good, keep it up with updated @frankydm

Taking not of all your issues. Thanks for taking the time to report!

« Reply #83 on: February 14, 2017, 09:52 »
+1
what about editorial stuff?
there no box for editorial. are they banned from istock?

When you create a batch, select "Editorial Image" as type, instead of "Image". All files in the batch are then editorials.
Is a new iStock/Getty policy.

« Reply #84 on: February 14, 2017, 09:54 »
+1
Releases problem solved, thanks, not keywording in English but keywording after all... all ready...
Upload!
First I though the fotos had uploaded very fast. Inmediatly:
Error 403-Forbbiden

So, I'm going to watch tv. I will look at Netflix for some war movie with lots of explosions.

The forbiden 403 error is reported a lot. I'm looking into that.
Thanks!

PS.  How was the movie ;)

« Reply #85 on: February 14, 2017, 09:56 »
+1
Sadly, I have not got ESP invitation and cannot log in to DM3 either.
If you're video contributor, you don't need an invitation and should have gotten your ESP credentials a few years back.

If you're not a video contributor, or lost them, best to contact iStock:
https://esp.gettyimages.com/contact

« Reply #86 on: February 14, 2017, 13:08 »
0
Yesterday I uploaded a batch of 99 images into DM3, keyworded them all and submitted 50 of them.
Today I intended to submit the rest, but all the images have disappeared from the batch (as well as images from other batches), so my yesterday's work is lost.
How can I retreive the images?


« Reply #87 on: February 14, 2017, 13:15 »
0
Hello Franky,
I have already used Deepmeta version 3 and successfully submitted 99 files (photos), but now when I click 'start upload' to submit other photos I get an error message 422 - Unprocessable entity.
Thanks in advance for your response/advice.

There can be no more than 99 files in one batch - is that right?

« Reply #88 on: February 14, 2017, 14:46 »
0
How about the status of the submission? it is not pulling correctly from the server.

« Reply #89 on: February 14, 2017, 22:03 »
0
I still don't see my images anywhere, and I am not able to upload anything using DeepMeta. I tried submitting a question to the support, but when I clicked "Submit" the new page loaded with an error. I don't see any progress since 2 months ago, and I don't know how long are we supposed to wait for the things to get back to normal...

« Reply #90 on: February 15, 2017, 08:41 »
0
Yesterday I uploaded a batch of 99 images into DM3, keyworded them all and submitted 50 of them.
Today I intended to submit the rest, but all the images have disappeared from the batch (as well as images from other batches), so my yesterday's work is lost.
How can I retreive the images?
I don't believe you lost them, but there is still a display bug in the windows version.
try restarting DeepMeta. I'll be looking into that.

« Reply #91 on: February 15, 2017, 08:42 »
0
Hello Franky,
I have already used Deepmeta version 3 and successfully submitted 99 files (photos), but now when I click 'start upload' to submit other photos I get an error message 422 - Unprocessable entity.
Thanks in advance for your response/advice.

There can be no more than 99 files in one batch - is that right?
100 is the maximum

« Reply #92 on: February 15, 2017, 08:43 »
0
How about the status of the submission? it is not pulling correctly from the server.

No yet: http://www.deepmeta.com/Support/FAQ/#N8

« Reply #93 on: February 16, 2017, 05:31 »
0
The keywording panel is nice to work with, it's a time saver! But.... there is still some work to do:
The suggestions it sometimes show do not always make sense to me. For example: Graveyard, it comes up with Bermuda Triangle. I know some planes and ships went missing there but are there really so many images submitted about the triangle that this has to be shown as a suggestion?

« Reply #94 on: February 16, 2017, 08:03 »
0
Big issue so far:

When starting up deepmeta, often all my batches and files are gone (place is blank and empty), i can repeat closing software and opening it again, and randomly they appear and disappear again. I cant upload anything due that, is really annoying. Sometimes i launch it, and batches are there, but files are not, Next time it is otherway, but most of the time everything is empty, like nothing is there, and whenever i create new batch it looks like its only one there, but after closing the software once again, everything is gone.

« Reply #95 on: February 16, 2017, 13:51 »
+1
The keywording panel is nice to work with, it's a time saver! But.... there is still some work to do:
The suggestions it sometimes show do not always make sense to me. For example: Graveyard, it comes up with Bermuda Triangle. I know some planes and ships went missing there but are there really so many images submitted about the triangle that this has to be shown as a suggestion?
Well, I can't do much about the terms being suggested, as these come from the Getty Vocabulary, but the latest version (3.0.4 for Mac, or 3.0.5 for Win) allow you to just select the keyword itself if none of the suggested terms make sense.

This will add the keyword as non-vocabulary keyword. These are still searchable by buyers, they are just not translated.
Give it a try and let me know.

The new versions also immediately put keywords in the left valid list if there is only one Vocabulary term available and it's named exactly like your keyword.

« Reply #96 on: February 16, 2017, 13:52 »
+1
Big issue so far:

When starting up deepmeta, often all my batches and files are gone (place is blank and empty), i can repeat closing software and opening it again, and randomly they appear and disappear again. I cant upload anything due that, is really annoying. Sometimes i launch it, and batches are there, but files are not, Next time it is otherway, but most of the time everything is empty, like nothing is there, and whenever i create new batch it looks like its only one there, but after closing the software once again, everything is gone.
I agree, very distressing to see an empty list come up.

I have just released v3.0.5 which hopefully fixes this. Could you try and let me know?
Thanks!

« Reply #97 on: February 16, 2017, 14:16 »
0
I agree, very distressing to see an empty list come up.

I have just released v3.0.5 which hopefully fixes this. Could you try and let me know?
Thanks!

Hey Franky thanks for keep updating, just tried v3.0.5 and the result came up

still cant upload with this "error 403 forbidden", whats wrong?
however really appreciate your work :)

« Reply #98 on: February 16, 2017, 15:29 »
0
I agree, very distressing to see an empty list come up.

I have just released v3.0.5 which hopefully fixes this. Could you try and let me know?
Thanks!

Hey Franky thanks for keep updating, just tried v3.0.5 and the result came up

still cant upload with this "error 403 forbidden", whats wrong?
however really appreciate your work :)
Well, couldn't is simply mean you "have no access rights for creating a batch of that type"? ;)

What type of batch is it? (Image, Video, Illustration, Editorial image)
And do you have upload rights for that type?

At the moment, I don't have access to that info from the ESP server, so I only find out when actually trying to create such a batch.

Let me know. Thanks

« Reply #99 on: February 16, 2017, 15:45 »
0
Well, couldn't is simply mean you "have no access rights for creating a batch of that type"? ;)

What type of batch is it? (Image, Video, Illustration, Editorial image)
And do you have upload rights for that type?

At the moment, I don't have access to that info from the ESP server, so I only find out when actually trying to create such a batch.

Let me know. Thanks

Hi, i have no problem uploading with DM before the ESP system
Its an illustration, and I don't need the model releases / property releases so if left them blank


 

Related Topics

  Subject / Started by Replies Last post
15 Replies
6535 Views
Last post March 30, 2009, 16:11
by Moonb007
1 Replies
1120 Views
Last post September 24, 2012, 15:51
by Gannet77
6 Replies
1765 Views
Last post July 08, 2013, 18:08
by Uncle Pete
16 Replies
3597 Views
Last post December 02, 2013, 11:17
by oxman
3 Replies
1704 Views
Last post November 11, 2014, 03:27
by Beppe Grillo

Sponsors

Microstock Poll Results

Sponsors