pancakes

MicrostockGroup Sponsors


Author Topic: ESP  (Read 49415 times)

0 Members and 1 Guest are viewing this topic.

« Reply #275 on: February 13, 2017, 18:20 »
0
Well it IS there so you may have a browser issue. I'm using Google Chrome and can toggle between Creative and Editorial. Try from a different browser. Good luck!

I'm using Google Chrome as well. I'll give Firefox a go.


« Reply #276 on: February 14, 2017, 02:32 »
0
The navigation is lousy, but uploading is surprising fast and easy compared to the old iStock uploader. No more custom dictionary nonsense.

Review time was also surprisingly fast. Had a few files reviewed within an hour.

The UI of the site is not intuitive. Looks like it's designed by a bunch of developers, not designers. It'll take some getting use to, but it's a lot easier to upload to than the old iStock.

« Reply #277 on: February 14, 2017, 04:37 »
+2
Quote

Hi there Stefano, I'm glad to read that qHero works for you, but despite qHero being the only tool solving your problem, your are saying you don't like qHero? If you don't mind I would love to hear what it is that you dislike - maybe we could improve? Reach out at kasper@qhero.com.

Best, Kasper.

Hi there, i see it a secont time and maybe i was wrong i start to like it, but now i have a problem... i changed the esp password. No more work qhero, i can make batch on qhero but it don't send to esp. I revert the password to the old one and still not work... there is not link in qhero for change esp account setting and i can't register again cause my mail is registered.
So what i have to do now? and again on google search no many page about qhero neither in forums, where can we get help?

Hi there, even though we sorted out Stefano's challenges through support, I thought I'd let everyone in here know, that for now you can all contact us through support@qhero.com or through the "Feedback" link in qHero. The ESP is challenged by a lot of initial bugs, and it is very understandable that some of you have questions. We are also working out video-guides, to give you a guided tour through the new qHero. Don't hesitate trying qHero before though - qHero is very intuitive and you'll be saving a lot of time with the AI finding and pre-selecting keywords for you based on image recognitioning, and disambiguating most of your keywords as well.

Best, Kasper.

« Reply #278 on: February 14, 2017, 04:41 »
+1
The navigation is lousy, but uploading is surprising fast and easy compared to the old iStock uploader. No more custom dictionary nonsense.


Gosh, I hated that. I didn't really see the point of clarifying the meaning of certain keywords you added. I was tired of ticking or unticking the box next to the line: "Did you mean....?"

And bad news for any keywords that their dictionary didn't recognise. I use scientific names in a number of my images of wildlife and plants and so many times, iStockphoto didn't recognise these words and omitted them. Same deal with names of certain locations. I remember there was a time when you could request iStockphoto to add the omitted keywords but then later on, they refused to do so. Consequently, you were put at a disadvantage when people searched for your image and there wasn't a thing you could do about it.
« Last Edit: February 14, 2017, 04:44 by dragonblade »

« Reply #279 on: February 14, 2017, 05:08 »
+2
Quote

Hi there Stefano, I'm glad to read that qHero works for you, but despite qHero being the only tool solving your problem, your are saying you don't like qHero? If you don't mind I would love to hear what it is that you dislike - maybe we could improve? Reach out at kasper@qhero.com.

Best, Kasper.

Hi there, i see it a secont time and maybe i was wrong i start to like it, but now i have a problem... i changed the esp password. No more work qhero, i can make batch on qhero but it don't send to esp. I revert the password to the old one and still not work... there is not link in qhero for change esp account setting and i can't register again cause my mail is registered.
So what i have to do now? and again on google search no many page about qhero neither in forums, where can we get help?

Hi there, even though we sorted out Stefano's challenges through support, I thought I'd let everyone in here know, that for now you can all contact us through support@qhero.com or through the "Feedback" link in qHero. The ESP is challenged by a lot of initial bugs, and it is very understandable that some of you have questions. We are also working out video-guides, to give you a guided tour through the new qHero. Don't hesitate trying qHero before though - qHero is very intuitive and you'll be saving a lot of time with the AI finding and pre-selecting keywords for you based on image recognitioning, and disambiguating most of your keywords as well.

Best, Kasper.

Yes, all solved on first impression i did not liked gqhero, (maybe i was frustated from ESP) now it work fine and well and i will use it instead of deepmeta, casue for my opinion qhero is much clean and easy, and i don't need to click on every keyword on it like deep meta. Thanks Kasper.

RAW

« Reply #280 on: February 14, 2017, 13:49 »
0
I am still unable to save keywords.
I'm using Firefox.

Anyone else having the same problem?

« Reply #281 on: February 14, 2017, 14:14 »
+1
Did anyone get anything approved since ESP went live?

I got one photo approve (two days review time - upgrade from 21+) and it says that it is approved. However, when you click on the file it takes you to istock and it says the file is not found.
Status of the file is approved/published. Does anyone know is it going to be the same as in day or two to get published or what?

BTW, I never got my invite, never got an answer either, just went ahead and did username/password reset.

« Reply #282 on: February 14, 2017, 16:14 »
+6
I'm not surprised that the reviews are taking less time as before. I think there are not so many people uploading to istock at the moment. I wouldn't even try to upload until all bugs are gone and I can see my actual balance or some stats.

« Reply #283 on: February 14, 2017, 16:40 »
0
It's ok for uploading on the new platform. But no stat and no balance is what I'm looking for. I've been waiting again and again.

« Reply #284 on: February 14, 2017, 19:02 »
+1
Did anyone get anything approved since ESP went live?

I got one photo approve (two days review time - upgrade from 21+) and it says that it is approved. However, when you click on the file it takes you to istock and it says the file is not found.
Status of the file is approved/published. Does anyone know is it going to be the same as in day or two to get published or what?

BTW, I never got my invite, never got an answer either, just went ahead and did username/password reset.

I uploaded some with DM3 and they got approved. When I click on them it directs me to iStock.com and they are visible.

« Reply #285 on: February 14, 2017, 22:04 »
+1
I still can't see any of my images anywhere, nor I can upload using DeepMeta...

« Reply #286 on: February 15, 2017, 01:54 »
+1
Currently viewing ESP on Firefox. Unfortunately, that makes no difference to the iStock Creative Image Batch tab. There is still no drop down option for editorial.

« Reply #287 on: February 15, 2017, 05:41 »
0
Did anyone get anything approved since ESP went live?

I got one photo approve (two days review time - upgrade from 21+) and it says that it is approved. However, when you click on the file it takes you to istock and it says the file is not found.
Status of the file is approved/published. Does anyone know is it going to be the same as in day or two to get published or what?

BTW, I never got my invite, never got an answer either, just went ahead and did username/password reset.

Yeah. That is what I am trying to find out. Even as of now it is still not visible. When I click on the link it does take me to istock but the photo is not there.
And yes it was uploaded with DM3. Speaking of, in DM3 the status is submitted rather than approved or whatever is suppose to be.

I uploaded some with DM3 and they got approved. When I click on them it directs me to iStock.com and they are visible.

H2O

« Reply #288 on: February 15, 2017, 08:51 »
+1
Why is it taking so long for this site to change over, SS, Fotolia and Alamy all did it with no hassle, when I click through to my portfolio, massive pictures appear on istock, these pictures are just far to big when you look through a portfolio some of the illustrations have bitmapped which is not good.

As a graphic designer I do not want to see huge images, I want it laid out like SS with a page choice of say 50 images, this site looks like the programmers got to design it.

Even the new Royalties page looks like a 5 year old got there crayons out.

Are we going to get a portfolio list so we can see what is going on, showing each image sale.

I'm not sure how much I made last month as this is not working, this site used to be the number one in the world.

Personally the whole site looks a shambles

ShadySue

  • There is a crack in everything
« Reply #289 on: February 15, 2017, 09:05 »
+4
Why is it taking so long for this site to change over,
Are you new to iStock?
This has been happening for years now, every time there's some knee-jerk 'exciting' change.
iSNAFU.

« Reply #290 on: February 15, 2017, 10:16 »
+2
...
Personally the whole site looks a shambles
I wish I could see what you are talking about! There are some of us still unable to access ESP with absolutely no idea what's going on and zero indication if that will ever change.

RAW

« Reply #291 on: February 15, 2017, 13:29 »
0
What happened to the Getty Contributor Forum?
Did the url change or is it just closed?

ShadySue

  • There is a crack in everything
« Reply #292 on: February 15, 2017, 13:46 »
+1
What happened to the Getty Contributor Forum?
Did the url change or is it just closed?
It seems you need your new ESP log in details to access the Getty forum. Otherwise, it is as it has been for a while.

RAW

« Reply #293 on: February 15, 2017, 14:07 »
0
What happened to the Getty Contributor Forum?
Did the url change or is it just closed?
It seems you need your new ESP log in details to access the Getty forum. Otherwise, it is as it has been for a while.

Hi ShadySue,

I've always been with Getty not iStock.

I used to access the forum with this url after logging into ESP but now the forum link is missing.
https://contributors.gettyimages.com/

Has the Getty forum moved or just missing?

ShadySue

  • There is a crack in everything
« Reply #294 on: February 15, 2017, 14:14 »
0
What happened to the Getty Contributor Forum?
Did the url change or is it just closed?
It seems you need your new ESP log in details to access the Getty forum. Otherwise, it is as it has been for a while.

Hi ShadySue,

I've always been with Getty not iStock.

I used to access the forum with this url after logging into ESP but now the forum link is missing.
https://contributors.gettyimages.com/

Has the Getty forum moved or just missing?
That is where it is.
Have no idea what Getty-only contributors should do, sorry; as this was the iS forum, that's why I answered as I did.

« Reply #295 on: February 15, 2017, 14:41 »
0
Do you guys think I should call the support since I can't upload images, I can't find any of my images, I still don't have my account set up. I tried support contact form but when I click submit I get an error, I tried opening contributor's forum but I don't have an access to it. I only have an access to audio contributor forum (which I am not for a long time now).

« Reply #296 on: February 15, 2017, 21:47 »
0
I am still unable to save keywords.
I'm using Firefox.

Anyone else having the same problem?

Here...

I'm having the same problem. Almost two weeks trying to access my account. They say I need to change my password, but I have done this 3 times and the following message appears:  "We're sorry. Your account is not currently set up for the ESP access. Please contact us if you believe this is in error."

I tried accessing through firefox and chrome, I'm sure the problem is the ESP.

« Reply #297 on: February 17, 2017, 08:25 »
+1
An update for what it's worth.  After all, why rant if one cannot come back later to offer update and/or solutions ...

Chrome no longer cycles - at least, for myself .. e.g.  It works as it is supposed to. 

I think right now is a good time to pretty much state that ESP, for those uninitiated, myself included, is not what I expected.  This is not necessarily bad/good.  Just that being a visual kinda guy, not having any imagery on ESP (batch/date oriented) was not helpful.

To be clear, I have not and cannot (yet) use the ESP web portal interface e.g. the "Getty ESP web(site)" to upload.  It does not "remember" any batches.

On the other hand - Deep Meta 3 works perfectly - the issue for me regarding that is - once an image is uploaded - i cannot access it on the site.  So it must be key-worded and surely destined to be uploaded.  This will likely be resolved as access to one's images becomes more available / streamlined .. but til then ....

Useful things:

This board/thread is useful.   
For ppl new to using Deep Meta 3 (DM): This video was useful, https://www.youtube.com/watch?v=9FcuqTYb7T0 [nofollow]
Deep Meta 2 still works with regard to retrieving sales information.  E.G. you can see sales in terms of # of downloads and $$ amounts.  (Not to say that that will be accurate as Getty has indicated that their Sub formula seems to be calculated on # of DLs over specific periods of time .. ))
Deep Meta 2 requires your old iStock login.
Yes - There are still 2 distinct accounts that (should) work.

Support responsiveness is .. well .. less than desired ..

So .. ugly it may seem to some.  The upload system does function and you can do it.  Reviewing your portfolio via iStock however, feels very long distance because although you can view your portfolio, it is not manageable from that window/site/page.  This is/was intentional, I get that, however, as mentioned previously, access to (my) images is not yet available via ESP. 

By the way - that download counter in the Account Management ->profile tab ->royalty status download counter ... is out to lunch.  For myself, it appears to be 3 months behind.

MM

P.S.  I did not type newbielink .. seems the system inserts it.

Well, well.  Joined the group today just so I could get a read on what the bujeezuz is going on at iStock, and low & behold I am relieved to see I am not alone.  I am on day 8 of being locked out from my content.

I have been a system admistrator/network operations manager for 25 years and so I know that roll-outs and migrations can be challenging .. however, the sate of affairs here is the stuff that should only be seen in the lab.  E.G. the tech guys did not deploy this to a real-world lab to observe what might happen.

Depending on which browser I use, I may, or may not, log in, but in any event - no content .. However the folks at iStock are still validating content as I had 200 or so in queue and I am getting emails that they are being processed/accepted steadily .. down to about 80 since being locked out.

What is certain is that there are (still) 2 distinct accounts.  Via deep Meta 2.x and 3, one is able to see accounts:  One @ istock, which still authenticates and one @ Getty (new account) which will authenticate once in a while.  My two accounts, old and new share username, but different passwords.

Chrome goes in circles.  E.G.  deliberate entry of improper/erroneous creds results in what you would expect, denial of login.  However PROPER entry of creds is not so revealing, in that you do not get a red box or any error message, the page simply reloads - like refreshed.  It appears to simply chuck your creds and wants you to try again - repeatedly - over and over .. lol.  OK its not funny really but this is what Chrome does to me .. It could very well be that it's a local issue (me/my computer/browser .. corrupt cache .. etc) so, for the time being, I will use I.E.

I.Explorer works correctly.  E.g. deliberate entry of  improper/erroneous creds results in what you would expect - rejection, but proper entry of creds logs you in.   Unfortunately the mystery only continues as, on the new page, which to be sure, looks pretty .. however, db engines are searching for things that aren't there.  Java pukes that they're missing root objects and just about every link on the page was/is broken.  Only yesterday did the community button get fixed.

This is awful.    It is worth noting - Alamy just completely overhauled their interface for loading/editing and it went off with not so much as a burp.  Admittedly, they did not have to migrate domains and likely AD domains (if using Windoze or MS)..

Personal opinion:  Getty = corporate.  istock is losing significant contributor material and dying because large lumbering corporation is smothering it .. The attitude and regard for contributor community will be their layoff notices' Raison de etre.  Make no mistake

THIS COMPANY PAYS THE LEAST COMMISSION OF ALL THE AGENCIES WITH WHOM i WORK,
HAS THE MOST TIME-CONSUMING INDEXING PROCESS,
TAKES THE LONGEST TIME TO PROCESS IMAGERY OF ANY OF THE 19 AGENCIES WITH WHOM I CONTRIBUTE,
TAKE THE LONGEST TO REPLY TO ANY EMAIL,REPORT,PROBLEM - INDEED IF THEY REPLY AT ALL (17 msgs/emails - one rather terse response)
So:  THEY HAVE THE HIGHEST IGNORE RATE OF ANY COMPANY - NOT JUST MICROSTOCK - THAT i HAVE EVER SEEN.  e.g. this fiasco will not be resolved any time soon and you will be ignored throughout.
 
I will wait it out .. but I saw one poster here mention April .. I would not be surprised.

« Reply #298 on: February 17, 2017, 09:11 »
+3
If there is anyone here on this forum that can access the new getty forums could you please post this print screen to let istock what is happening. I made a screenshot because their support team seems to NOT understand what we are writing to them and keeps on replying with the same email.  >:(
thanks for your help 

« Reply #299 on: February 17, 2017, 09:40 »
0
.
« Last Edit: February 17, 2017, 11:02 by StanRohrer »


 

Sponsors

Microstock Poll Results

Sponsors