MicrostockGroup Sponsors


Author Topic: Thinkstock Migration Bugs  (Read 3041 times)

0 Members and 1 Guest are viewing this topic.

« on: December 02, 2011, 00:03 »
0
After reading several posts about problems with images and ridiculously low earnings on large ports at TS (Disorderly in particular), I checked mine and discovered some migration problems through both IS and StockXpert.

At IS, I have 800 images online, but only 793 migrated over when I opted in.  Where are the other seven images?

At StockXpert, I have 2216 images online, but only 1691 migrated over.  525 images don't show up.  Not only that, about six month ago I deleted my entire neon collection (200 images) plus 20 images I made exclusive on FT thanks to unusually high sales not seen on any other site.  All of those images are still on TS.

Suggest everyone double check their ports on TS and make sure everything is the way you expect it to be.  I haven't checked Photos.com yet...kinda scared to!   :(


« Reply #1 on: December 02, 2011, 03:50 »
0
It's a known problem, they are having trouble with the migration proccess for over a year now (yes, they are still "working on it").
« Last Edit: December 02, 2011, 04:16 by aeonf »

« Reply #2 on: December 02, 2011, 04:12 »
0
I can find 6 of mine from istock there.  I only opted in a few weeks before I would have been forced to.  I also have some from Ingram, I hope that I get paid a reasonable amount if they sell.  It gets a bit silly when another site takes a cut of an already tiny commission.

michealo

« Reply #3 on: December 02, 2011, 04:17 »
0
I have noticed three different ports

%oldisusername%
%surname%
%newisusername%

each has different content
I raised a ticket but it's not answered

« Reply #4 on: December 02, 2011, 08:07 »
0
It's a known problem, they are having trouble with the migration process for over a year now (yes, they are still "working on it").

I didn't know about it until now, so I guess a friendly reminder to folks like me isn't a bad idea.

« Reply #5 on: December 02, 2011, 08:14 »
0
They seem to be shifting newly opted in files pretty quick though - I have about 50 files I only opted in yesterday, and they're showing already!

Unfortunately I also have about 100 old ones that never seem to have made it over;  can't say I'm too concerned, it's not much of a money maker anyway.  The older ones seem to arrive in dribs and drabs.

« Reply #6 on: December 02, 2011, 08:37 »
0
It's a known problem, they are having trouble with the migration process for over a year now (yes, they are still "working on it").

I didn't know about it until now, so I guess a friendly reminder to folks like me isn't a bad idea.

aeonf is partially correct. It hasn't worked correctly from day one, which I think has been WAY more than a year. No reason to believe that after all this time it will even be fixed.

Noedelhap

  • www.colincramm.com

« Reply #7 on: December 03, 2011, 04:07 »
0
About 20 of my 100+ images are missing. I already sent a support ticket, but no answer.

In one of the IS forum topics I read they don't respond to those e-mails anymore (lame) because they're 'working on it'.

Yeah, 'working on it'. I've heard that one before...

« Reply #8 on: February 25, 2012, 17:43 »
0
lets continue this topic :D (might not be a bug..)

just checked thinkstock and I have files there that were approved like 1/2 days ago, seems like they are picking them one by one.. overall I have 1033 from 1170 at IS

p.s: files that arent even "online" on my portfolio at IS (only approved, not showing up yet)
« Last Edit: February 25, 2012, 17:53 by luissantos84 »

« Reply #9 on: February 25, 2012, 18:02 »
0
I've seen a very random migration of images but the oddest part is how it's usually just a portion of a series and that seems to be consistant for both new and old images alike.  Only two of four in a series of recently accepted images were moved over yet none of 3 in a series accepted a few days prior moved over.  About 7 older images popped up recently, none of them were the complete series.  One of two, three of seven. 

« Reply #10 on: February 25, 2012, 18:42 »
0
336 (of 2500+) images  from my portfolio are now on Thinkstock/photos.com. For ages it was stuck at 25, and this last week it's seen several batches added, all old images (2004-2006). The first 25 were a mix of ages. I'm not submitting to iStock at the moment, so there's no new content even if they wanted to include it.

« Reply #11 on: February 25, 2012, 20:51 »
0
It's a known problem, they are having trouble with the migration proccess for over a year now (yes, they are still "working on it").


So if you are incompetent, lazy, ignorant, naive, or just do nothing this is called "PROBLEM of MIGRATION PROCESS"?!

As in RIP Carlin video below...

Airline Announcements-George Carlin 1/2

« Reply #12 on: February 26, 2012, 04:35 »
0
Not sure how many of mine are there so far. How do you search for them? I tried putting my username in but got no results  ???

« Reply #13 on: February 26, 2012, 05:04 »
0
Try your real name.  A few more of mine have appeared on TS but only a tiny fraction of my portfolio.  Their incompetence never ceases to amaze me.

« Reply #14 on: February 26, 2012, 05:09 »
0
Just thinkwhatever.com/SueMcDonald? Tried that and didn't get a result, but have to have at least one there as I had a sale

« Reply #15 on: February 26, 2012, 06:35 »
0
try "Sue McDonald"

« Reply #16 on: February 26, 2012, 09:29 »
0
Thank you! Found 41 of my oldest one has gone across.

« Reply #17 on: March 20, 2012, 12:03 »
0
Does anyone else who has recently been "force migrated" to Thinkstock have masses of missing thumbnails and image previews for their portfolio?

I'm now up to 956 but have many (some pages have more missing than present) with missing thumbs. As a lot have been added in the last day or two, it's possible that this is just a delay in generating the thumbs. If this will resolve itself in time, I'll just ignore it (and be glad I'm not a customer seeing this wretched display of search results with many missing thumbnails) - I "see" other images missing thumbs in search results, so I know it's not just my portfolio

Couldn't organize a piss up in a brewery - what a useless lot!

sc

« Reply #18 on: March 20, 2012, 12:23 »
0
Does anyone else who has recently been "force migrated" to Thinkstock have masses of missing thumbnails and image previews for their portfolio?

I'm now up to 956 but have many (some pages have more missing than present) with missing thumbs. As a lot have been added in the last day or two, it's possible that this is just a delay in generating the thumbs. If this will resolve itself in time, I'll just ignore it (and be glad I'm not a customer seeing this wretched display of search results with many missing thumbnails) - I "see" other images missing thumbs in search results, so I know it's not just my portfolio

Couldn't organize a piss up in a brewery - what a useless lot!

Good one!
They have only managed to migrate 170 of mine so far and most of my thumbnails are missing as well -- at least a third are missing.

« Reply #19 on: March 20, 2012, 13:00 »
0
Does anyone else who has recently been "force migrated" to Thinkstock have masses of missing thumbnails and image previews for their portfolio?

I'm now up to 956 but have many (some pages have more missing than present) with missing thumbs. As a lot have been added in the last day or two, it's possible that this is just a delay in generating the thumbs. If this will resolve itself in time, I'll just ignore it (and be glad I'm not a customer seeing this wretched display of search results with many missing thumbnails) - I "see" other images missing thumbs in search results, so I know it's not just my portfolio

Couldn't organize a piss up in a brewery - what a useless lot!

I used to have that problem but I found it worked fine from my work computer, or from a friends - now I've switched internet service provider and it works fine for me too...  I don't think that one is down to them.

Used to have a similar problem with Alamy searches too.  New provider fixed that as well.

« Reply #20 on: March 20, 2012, 17:05 »
0
@Gannet77. If you have a minute some time and don't mind looking at "Jo Ann Snover" on Thinkstock, tell me if the first few pages are littered with missing thumbnails for you. I don't notice problems with other sites, and my ISP is a pretty large outfit (Bluehost over Comcast broadband) so I'd be really surprised if it was a problem my end.

ShadySue

« Reply #21 on: March 20, 2012, 17:26 »
0
@Gannet77. If you have a minute some time and don't mind looking at "Jo Ann Snover" on Thinkstock, tell me if the first few pages are littered with missing thumbnails for you. I don't notice problems with other sites, and my ISP is a pretty large outfit (Bluehost over Comcast broadband) so I'd be really surprised if it was a problem my end.

11 missing thums on the first page (60), including the very first one.

« Reply #22 on: March 20, 2012, 17:43 »
0
Thanks Liz. I do think it's probably them not my service provider. Only question is whether this is just a delay and in a day or two they'll have things updated (they've added about 300 images in the last few days after a week or more with no updates).

« Reply #23 on: March 21, 2012, 12:29 »
0
Jo Ann.. just checked yours and lots of missing thumbnails!  Mine too!

If I was that incompetent at my job I would be standing on the street corner next to the guy holding the sign "I fix computer for food"  --- wait.. maybe I should send that guy to Calgary to work for iStock/Thinkstock -- they must have food up there that they can pay him with.

Uncle Pete

  • Evidence please...

« Reply #24 on: March 21, 2012, 15:10 »
0
@Gannet77. If you have a minute some time and don't mind looking at "Jo Ann Snover" on Thinkstock, tell me if the first few pages are littered with missing thumbnails for you. I don't notice problems with other sites, and my ISP is a pretty large outfit (Bluehost over Comcast broadband) so I'd be really surprised if it was a problem my end.

You look great in the photos, the missing thumbnails are kind of bland and plain white. Yes, a bunch missing.

Firefox just blank. Chrome, broken image icon shows. Explorer red X icon shows.

Hey sneaky way to bet a bunch of views?  ;)

I keep thinking this. Isn't Not Having Images on Thinkstock a good thing? That way they will keep selling on IS instead of the cheap cousin site?

PhotoDuneMicrostock Insider

 

Related Topics

  Subject / Started by Replies Last post
12 Replies
2722 Views
Last post March 05, 2010, 16:53
by a.k.a.-tom
0 Replies
682 Views
Last post June 26, 2011, 16:28
by Shank_ali
8 Replies
570 Views
Last post January 01, 2012, 10:29
by leaf
0 Replies
417 Views
Last post January 05, 2012, 14:38
by a1bercik
21 Replies
1904 Views
Last post June 03, 2013, 19:42
by ShadySue

Sponsors

Microstock Poll Results

Sponsors