MicrostockGroup Sponsors


Author Topic: Lightburner issues - what am I doing wrong?  (Read 2478 times)

0 Members and 1 Guest are viewing this topic.

« on: March 13, 2012, 20:19 »
0
I can't figure Lightburner out but I really want to.

1) First time I uploaded through Prostockmaster after keywording.  It failed the upload so some images were sent, others weren't.  This is obviously a big problem if you don't know which image failed because if you resend the whole batch, you get duplicates straight to your agencies.  So I removed the images one at a time, put them all back to upload and it worked - every image went.  No idea what caused the glitch "file was invalid" or something.

2) I decided to bite the bullet and upload directly after it failed another batch.  So I tried to put the info into cuteftp to do sftp and no way no how would it work.  I downloaded filezilla ONLY for lightburner and it works.  

3) Now, my images are all uploaded properly to Lightburner and they say they're assigned ... but nothing has sent to an agency and it's been like 4 hours.  

What on Earth am I doing wrong?!

(I have sent a message to support. I thought someone may be able to help me faster.)
« Last Edit: March 13, 2012, 20:26 by mantonino »


« Reply #1 on: March 13, 2012, 21:20 »
0
It often takes longer than 4 hours for the distro to occur. Double click one of the images on Lightburner and see what it says in Stats. It should tell you the time when the upload to various sites occured. Also, the SEO tab in Analytics will tell you how many of the images have been distributed.

I have a long chapter on using Lightburner in my famous book - Getting Started in Stock. I'll send you a PM and send along that chapter.

Steve

« Reply #2 on: March 13, 2012, 21:31 »
0
Thanks Steve!

I read the chapter - still not sure I'm doing anything "wrong." 

I did configure the channels. When I uploaded through Prostockmaster, all the stats changed almost immediately.  My first 40 went through fine.  However, when I did the ftp upload through filezilla sftp, it just ... it hasn't changed all day. 

Photo 1 - no stats yet. No distribution.
Photo 2 - it SAYS it's going to all channels.
Photo 3 - channels are all green and should be working.







« Reply #3 on: March 13, 2012, 21:39 »
0
Of course I waited a few hours before I posted on here.  The minute I do...

A few have started to upload.  Perhaps I was being too anxious.  Only my first ftp to LB so I wanted to get it right.  :) 

Sorry for the hassles all - apparently I am doing it right...I'm just an impatient jerk. lol

(At least 2 sites have gone through now... Colourbox and DepositPhotos.)

« Reply #4 on: March 17, 2012, 13:07 »
0
It often takes longer than 4 hours for the distro to occur. Double click one of the images on Lightburner and see what it says in Stats. It should tell you the time when the upload to various sites occured. Also, the SEO tab in Analytics will tell you how many of the images have been distributed.

I have a long chapter on using Lightburner in my famous book - Getting Started in Stock. I'll send you a PM and send along that chapter.

Steve

Don't suppose you could send it this way too, could you ?  ;)  having trouble getting the hang of that app !!

TIA  Stu :)

« Reply #5 on: March 17, 2012, 21:20 »
0
Stu

Matt was very kind to review the first edition of my book, and so I was sending him the updated edition (as I promised to all buyers). If you don't mind me putting it like this - I'm amazed at how people will spend hours trying to find out information on forum posts when the answers may be just $8.99 away...

Steve

« Reply #6 on: March 18, 2012, 05:03 »
0
Stu

Matt was very kind to review the first edition of my book, and so I was sending him the updated edition (as I promised to all buyers). If you don't mind me putting it like this - I'm amazed at how people will spend hours trying to find out information on forum posts when the answers may be just $8.99 away...

Steve


Good price Steve !!  but is it available in the UK ??  ;)

Stu

« Reply #7 on: March 18, 2012, 09:34 »
0
Of course - I'm an English American (if such a thing exists) and so am well aware of the needs of my fellow countrymen!

Steve

« Reply #8 on: March 18, 2012, 11:06 »
0
Of course - I'm an English American (if such a thing exists) and so am well aware of the needs of my fellow countrymen!

Steve

Then I'll search it out when I return from Spain :)

« Reply #9 on: March 18, 2012, 12:59 »
0
I have again problem with Fotolia, suddenly doesn't work any more!
Also there is only 1 image uploaded on 123rf from batch of 6 photos...

« Reply #10 on: March 18, 2012, 15:51 »
0
I have again problem with Fotolia, suddenly doesn't work any more!
Also there is only 1 image uploaded on 123rf from batch of 6 photos...

Same issues.  1 of 19 to 123RF, no Fotolia.  :(  I'll be doing both manually today.  I just want this program to WORK!  UGH.

PhotoDuneMicrostock Insider

 

Related Topics

  Subject / Started by Replies Last post
27 Replies
6277 Views
Last post May 16, 2011, 20:25
by Photo_grapher
3 Replies
2800 Views
Last post April 05, 2011, 11:10
by davidm
1 Replies
412 Views
Last post December 01, 2012, 10:00
by Poncke
2 Replies
704 Views
Last post April 11, 2013, 00:08
by DallasP
1 Replies
255 Views
Last post August 11, 2013, 09:36
by olaialalala

Sponsors

Microstock Poll Results

Sponsors