pancakes

MicrostockGroup Sponsors


Author Topic: Agency settings gone  (Read 1072 times)

0 Members and 1 Guest are viewing this topic.

« on: December 08, 2016, 17:27 »
0
I notice that all my agency sites settings are suddenly gone, and I haven't delete them myself. Now I have to re-enter all the details and settings. Is this something that would normally happen after the update?


« Reply #1 on: December 08, 2016, 21:57 »
0
I notice that all my agency sites settings are suddenly gone, and I haven't delete them myself. Now I have to re-enter all the details and settings. Is this something that would normally happen after the update?

It can happen only if something removed the program configuration folder or if the program was closed incorrectly when it was saving the configuration (computer reset, program crash, program killed etc.)

I'd recommend to backup your configuration using File -> Backup configuration menu command at least once a week to make sure you can always restore it in case of any problems.


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2736 Views
Last post November 05, 2007, 23:00
by Gregor909
Search settings

Started by Microbius iStockPhoto.com

2 Replies
1167 Views
Last post November 26, 2010, 07:55
by ShadySue
2 Replies
2237 Views
Last post November 23, 2011, 08:13
by Beach Bum
44 Replies
6686 Views
Last post January 06, 2012, 03:23
by qwerty
3 Replies
998 Views
Last post September 11, 2017, 20:15
by KuriousKat

Sponsors

Microstock Poll Results

Sponsors