MicrostockGroup Sponsors


Author Topic: MicrostockSubmitter - easy submit to multiple stocks.  (Read 27876 times)

0 Members and 1 Guest are viewing this topic.

« Reply #150 on: December 06, 2010, 10:58 »
0
Quote
But you have said nothing to my wish for adding general ftp-support for agencies that are not (and probably will never) listed in you software. Can't imagine that this would be too difficult to implement.

I'll add it after finishing current feature - stats.

Quote
I've suppressed some keywords from a batch of photos into Bridge CS4.
They didn't appeared any more under Bridge or windows7 pictures properties  or in lightroom but they are always here in MicrostockSubmitter even when I
restart the soft and click on refresh button.

Can you mail me example of file with disabled keywords (and tell me what keywords did u disable) so i can investigate this issue?

Quote
hi Niakris, thanks for working on those problems. I found out that my stock submitter is not showing balance from all accounts..do i need to enable it?

the popup of new sales is still active..but no balance is showing on the interface.

It means what width of StockSubmitter window is too low to show balance. Try to resize window to make it wider.


« Reply #151 on: December 06, 2010, 12:21 »
0
The mail was sent...

Thanks! ;)

« Reply #152 on: December 06, 2010, 15:14 »
0
why is uploading so slowly? I upload to 7 stock agencies with about 17 kb/s  ???

« Reply #153 on: December 06, 2010, 17:53 »
0
Quote
why is uploading so slowly? I upload to 7 stock agencies with about 17 kb/s

Do you have firewall or antivirus? Check their settings, they can affect uploading performance.

« Reply #154 on: December 07, 2010, 22:43 »
0
I downloaded the soft. yesterday submited 4 pictures and got a message that said i have used up all my free credits. Wrote in the support form but got no response. Checked the account details and got some info not related to my account with other agencies that i dont use and have not entered and this mail: mrf86@mail.ru, Which is not even mine
 help me out, thx!

« Reply #155 on: December 08, 2010, 04:43 »
0
half of my files submitted to 123rf have been refused because they are corrupted, the program don't notice this...

« Reply #156 on: December 08, 2010, 07:15 »
0
Quote
I downloaded the soft. yesterday submited 4 pictures and got a message that said i have used up all my free credits. Wrote in the support form but got no response. Checked the account details and got some info not related to my account with other agencies that i dont use and have not entered and this mail: mrf86@mail.ru, Which is not even mine
 help me out, thx!

Just sent you the answer.

Quote
half of my files submitted to 123rf have been refused because they are corrupted, the program don't notice this...

StockSubmitter can't detect corrupted files cuz all information we have after submitting the file is little preview and metadata, what is not enough in any way to detect corrupted files.

Corruption of the files during upload may occur depending on quality of your internet connection and stability of the site itself. 123rf FTP is especially unstable, so it can cause such problems oftenly.

To fix these issues, I'm going to add HTTP upload to 123rf soon, it will increase stability and hopefully eliminate such problems.

« Reply #157 on: December 08, 2010, 08:28 »
0
Quote
why is uploading so slowly? I upload to 7 stock agencies with about 17 kb/s

Do you have firewall or antivirus? Check their settings, they can affect uploading performance.

I disabled my firewall & antivirus to check if its faster, but it was still very slowly  ???

« Reply #158 on: December 08, 2010, 10:18 »
0
That's weird.
Try to play with FTP threads count in program settings (both reducing and increasing can help depending on your internet connection). Note what you have to restart program so changes in threads count will take effect.

« Reply #159 on: December 08, 2010, 15:15 »
0
Can't seem to get above 18kb/s with multiple files being uploaded, If I upload only one photo to one single site as a test it goes up to 40kb, (with thread count set to 1) still not as fast as if I upload with filezilla, My internet connection is technically capable of getting 90kb/s, but realistically I get 80kb/s with filezilla.   What is the optimal thread count I should be set at.  should it be the number of sites I am uploading to or does it not matter?  So far I am figuring the software out fine and enjoy using it...but the only hangup is the crazy slow speed, what do you have your thread count set to when you get high speeds?  Can others please report your upload speeds as well so I know if it is everyone or just some of us?

« Reply #160 on: December 08, 2010, 18:58 »
0
Actually with more threads u get more overall speed but less speed per site.
And if the thread count is too high, u can have little overall speed due to high system overhead to get so many sockets working together.
So for your connection i would recommend thread count = 2 or 3.

« Reply #161 on: December 08, 2010, 21:34 »
0
It says I need framework 4.0 but I cant download it do you know why? Im working with xp

« Reply #162 on: December 08, 2010, 21:47 »
0
At the top of the Istock keyworder box, The words "Please select terms for keywords of your image. To disable some key...." gets cut off.  How do I disable some keywords? Do I just not check anything for those words? or do I have to actually delete them from the keywords list?

« Reply #163 on: December 09, 2010, 06:19 »
0
Alatriste

try this link

lightscribe

Just don't check any terms for these keywords, and they will not be used.

« Reply #164 on: December 09, 2010, 14:01 »
0
the link does not work for me... and neither do the microsoft website... is a problem with my computer?

« Reply #165 on: December 09, 2010, 15:43 »
0
The link is ok.

« Reply #166 on: December 09, 2010, 18:32 »
0
Solved... its a problem with recently installed windows xp

« Reply #167 on: December 10, 2010, 04:20 »
0
A few thoughts and bugs...

When selecting multiple releases to attach to a photo, when I select them and click the arrow button, only one release moves over to the image.
The releases don't seem sorted at all.  Can you set a default sort by name or something?  Also, it could be nice to have a field for 'shoot' then they could be organized by shoot first then name.

« Reply #168 on: December 10, 2010, 04:21 »
0
also,

If I have the main category as People > Men and People > Women
I get the error that 'categories match'

« Reply #169 on: December 11, 2010, 16:45 »
0
Quote
When selecting multiple releases to attach to a photo, when I select them and click the arrow button, only one release moves over to the image.
The releases don't seem sorted at all.  Can you set a default sort by name or something?  Also, it could be nice to have a field for 'shoot' then they could be organized by shoot first then name.

Yes, atm only one release can be attacheded at a moment. But thanks for the idea, I'll add feature to attach multiple releases at once.
Releases are sorted by last name atm.

Quote
If I have the main category as People > Men and People > Women
I get the error that 'categories match'

You mean you set first category as People > Men and second category as People > Women ?

« Reply #170 on: December 12, 2010, 12:59 »
0
cannot start microstocksubmitter anymore, server problem?

« Reply #171 on: December 12, 2010, 13:39 »
0
It's ok now. May be DNS problem ?

« Reply #172 on: December 12, 2010, 21:09 »
0
still same problem after desactiving spybot and my antivirus for a short while. I have the login window where I put my e-mail and password then a new window with the message cannot connect to server.
It was working fine before

« Reply #173 on: December 12, 2010, 22:07 »
0
Cannot connect to http://upload.microstocksubmit.com with a browser I guess is where the problem is coming from

edited: ok it works now:)
« Last Edit: December 13, 2010, 01:25 by MicrostockExp »

« Reply #174 on: December 13, 2010, 05:04 »
0

You mean you set first category as People > Men and second category as People > Women ?

Yeah, that's right.. I set the main categories to those and get an error that i can't use the same category twice

Microstock InsiderPhotoDune

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1309 Views
Last post November 03, 2007, 20:51
by pixelpusher
3 Replies
1824 Views
Last post December 17, 2010, 17:27
by Niakris
3 Replies
1657 Views
Last post December 19, 2010, 11:51
by Niakris
23 Replies
3347 Views
Last post July 18, 2011, 16:28
by madelaide
10 Replies
1162 Views
Last post May 15, 2012, 14:46
by Freedom

Sponsors

Microstock Poll Results

Sponsors