pancakes

MicrostockGroup Sponsors


Author Topic: Updates  (Read 80025 times)

0 Members and 1 Guest are viewing this topic.

« Reply #575 on: May 09, 2017, 03:26 »
0
Not sure, really enjoy new silver look tho (reworked). It looks more updated, more renewed, which is good. Can you make status icons bigger? I mean, the scale is setted up to the max already, but icons are kinda small still, compared to " smileys ", which are way bigger and more easy to notice
« Last Edit: May 09, 2017, 03:28 by Piens »


« Reply #576 on: May 09, 2017, 03:33 »
0
Where to vote for adding support to certain agencies? Still looking forward of panthermedia support, german stock seems going pretty ok for us, but really wana kill my self with uploading everything manually there, the manual submitting interface there is similar to alamy, which is annoying as hell, when you have to upload like 30k images there.

« Reply #577 on: May 09, 2017, 08:18 »
0
@Piens

I think I can increase the maximum size of icons.

Your vote for PantherMedia is noted ;)

« Reply #578 on: May 16, 2017, 16:49 »
0
Where is the Nimia agency ftp address? What name to enter?

« Reply #579 on: May 16, 2017, 19:08 »
0
Black skin is back, partially reworked.

Thanks!

I like this new colorful status bar under images. The eye have to get used to it, but it makes much more sense than just one status icon for every image.
Also I like the new function the error messages are not mixed among submission windows but grouped under the errors button. It would be even better without the blinking. Turning red and showing a number is enough alert in my opinion. Some times the same errors are repeating over and over again, and I don't want to open them all the time, as i know exactly what's there. But if i don't open them the blinking is distracting.

I would still very much like to see a function that when the focus is in the thumbnails area pressing letter key jumping to filenames starting with that letter. It would be even better if i could start to write more letters of the filename, just like in a Windows browser window.
I know that there is the working search function now, which I use a lot, but in many occasions this method would be much faster and simpler to find the file I want.

« Reply #580 on: May 17, 2017, 06:20 »
0
@createstock

Try looking for the FTP upload information on their website.

@Desintegrator

We are planning to make the errors button not blinking but rather staying red after the first time.

I'll add the jumping feature to the to-do list.

« Reply #581 on: May 23, 2017, 23:18 »
0
Hi Niakris,

Really loving stocksubmitter. Few questions:

  • Is it possible to have a higher FTP thread count than 10?
  • 'System/Submissions over' error - I keep getting this error saying to upgrade now but i have an unlimited subscription account?
    (You used all of your submissions.Upgrade your account or wait 30 days to submit more images)
  • Adobe Stock Login - I get authentication errors sometimes saying to login via incognito browser. I try logging in through multiple ways and restarting StockSub but still cant login. Whats the best way to get this working?

Thanks,
Viktor

« Reply #582 on: May 24, 2017, 12:09 »
0
1. No, it is not possible and I wouldn't recommend going higher.
2. Make sure you're logging in with your account and not with a guest account (not closing the login window etc)
3. Open an incognito browser window in Chrome and try logging into Adobe Stock there. It should request some sort of verification.

« Reply #583 on: May 24, 2017, 19:00 »
0
  • I'm still getting the submission error message. I've signed into my account and clicking Account/My account takes me to my login and says unlimited, but i still get the errors popping up and i dont think submissions are going through at all. Ive tried restarting the computer and relogging several times. Would restoring configuration or something help?
  • Another issue is i get a dialog pop up box listing jpg previews for upload. But as there are 361 the list is too long and the box stretches from top to bottom of screen. I cant scroll down or see where to click, so i just press enter and i think its confirming. I'm running 1080p resolution and i cant resize it or anything?


« Reply #584 on: May 25, 2017, 03:49 »
0
1. Next time you get this subscription error send a report using Service -> Report an issue immediately.
2. Send me a screenshot of this dialog box to mephisto123@gmail.com

« Reply #585 on: June 01, 2017, 09:09 »
0
Editorial marked photos are not uploading to Scanstock now while the site accepts editorial shots.



« Reply #586 on: June 01, 2017, 09:37 »
0
I've enabled uploading of Editorial files to ScanStockPhoto in the new update.
Please try it out.

« Reply #587 on: June 01, 2017, 11:20 »
0
I've enabled uploading of Editorial files to ScanStockPhoto in the new update.
Please try it out.

Thanks!  Some video uploads are active so I can only restart the application 1-2 days later

« Reply #588 on: June 02, 2017, 15:31 »
0
Updated, it works, thanks!

BTW, Featurepics also supports editorial (not that it matters much, the site seems to be dead, they haven't reviewed my files since half a year and I earned 25 cents so far in 2017 with 11000 files online...)
« Last Edit: June 02, 2017, 15:33 by Desintegrator »

« Reply #589 on: June 02, 2017, 15:33 »
0
(double post)
« Last Edit: June 02, 2017, 16:12 by Desintegrator »

« Reply #590 on: June 03, 2017, 10:43 »
0
Minor bug:
For a long time I see unreasonable % values from time time on the progress bar of uploads. Some cases i'm really sure that the percentages just cannot be true. In some cases it even goes beyond 100% :)

Now I caught a screenshot of an obvious case of error.
One upload had been active to Videoblocks. I started the upload of a new file to all agencies. The Shutterstock upload started with a progress percentage of over 50% immediately. The FTP status window's progress bar shows that the upload is still at its very beginning.


« Reply #591 on: June 04, 2017, 12:38 »
0
Yeah sometimes it is possible if the program has to do some unusual files preparation for the upload.

« Reply #592 on: June 07, 2017, 14:05 »
0
How does the worker configuration work?

Is it possible to backup only the sites settings or only the model releases settings?

Thanks

« Reply #593 on: June 07, 2017, 23:21 »
0
It's the same as the normal backup  but after restoring it balance monitoring feature will be disabled.

« Reply #594 on: June 09, 2017, 22:10 »
0
is there a way to restore balance after importing a workers configuration?

« Reply #595 on: June 10, 2017, 03:14 »
0
is there a way to restore balance after importing a workers configuration?

The only two ways are to restore a normal backup and to remove the configuration completely and fill it back in.

Noedelhap

  • www.colincramm.com

« Reply #596 on: June 16, 2017, 09:25 »
0
Sometimes when I'm rendering a video file, there's a pop-up error saying it failed to generate a preview. Obviously because the video isn't complete yet, but I can't get rid of the notification window, it keeps popping up when I try to do something else. I'd like to be able to work on other files in that directory so it'd be nice if there could be only one notification with a 'don't show again' checkbox.

« Reply #597 on: June 16, 2017, 13:22 »
+1
Sometimes when I'm rendering a video file, there's a pop-up error saying it failed to generate a preview. Obviously because the video isn't complete yet, but I can't get rid of the notification window, it keeps popping up when I try to do something else. I'd like to be able to work on other files in that directory so it'd be nice if there could be only one notification with a 'don't show again' checkbox.

It should be shown only when you refresh the folder or switch from another folder.

« Reply #598 on: June 17, 2017, 03:37 »
0
I'm facing a funny situation, stock submitter is  not allowing me to upload .mp4 4k videos to Videoblocks. They do accept these videos and I've used LR timelapse to make stuff that has been uploaded and accepted. Any help or suggestions

Sent from my ONEPLUS A3003 using Tapatalk


« Reply #599 on: June 19, 2017, 07:59 »
0
I'm facing a funny situation, stock submitter is  not allowing me to upload .mp4 4k videos to Videoblocks. They do accept these videos and I've used LR timelapse to make stuff that has been uploaded and accepted. Any help or suggestions

Sent from my ONEPLUS A3003 using Tapatalk

What is the exact error message do you get?
Also please show a screenshot of the tooltip to the problematic footage.


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2423 Views
Last post July 29, 2006, 16:10
by leaf
26 Replies
11249 Views
Last post May 16, 2008, 17:21
by hospitalera
1 Replies
1316 Views
Last post September 25, 2012, 15:54
by ShadySue
14 Replies
1934 Views
Last post November 20, 2012, 18:41
by CD123
137 Replies
6901 Views
Last post May 27, 2013, 21:48
by Leo Blanchette

Sponsors

Microstock Poll Results

Sponsors