pancakes

MicrostockGroup Sponsors


Author Topic: FTP process taking forever?  (Read 2263 times)

0 Members and 1 Guest are viewing this topic.

« on: November 08, 2011, 21:51 »
0
I know the website is in beta mode but my 10 ftp images have been processing for the last 30minutes? Surely it doesn't take this long for 10 images?! does the website support chrome browser?


« Reply #1 on: November 08, 2011, 22:07 »
0
Their processing may have been backed up or stalled.  The images I submitted last weekend and yesterday sat in that "processing" state for ages.  Finally they made it through, and the ones I submitted this morning were done right away.

« Reply #2 on: November 08, 2011, 22:15 »
0
So it's just a matter of luck... o.O

« Reply #3 on: November 08, 2011, 23:48 »
0
Ok , Im killing my head out I really got headache from this uploading process...

So I uploaded files via FTP a and i tried reading help instructions...

Will they be reviewed from there or I need push them somewhere somehow ?

First my pages don't even look like the ones in help..., when i finally get under upload/upload  I don't have a submit button, only possibility "create item submission"
but trying to figure how i doubt its for each file,  one at the time...or is it ?

Having to fill all iptc data again for each file ?

what, Im confused as hell , I even menage to fail the submitters test , wit that question that I need capitalize all first letters of item naming?


Can somebody please point out what to do after  uploading  files with ftp , for people like me .... obviously stupid ?

Thanks

« Reply #4 on: November 09, 2011, 00:27 »
0
Can somebody please point out what to do after  uploading  files with ftp , for people like me .... obviously stupid ?

Thanks


It took me a little time to figure it out.

First, go to your profile page on PhotoDune.  Mine's http://photodune.net/user/disorderly.
Click on the Dashboard tab.  That'll take you to http://photodune.net/author_dashboard.
On the right under Begin Upload, click on the Upload button.
On the right under FTP Uploader, there will be a count of images it sees on the FTP site and a Process button.  Click on it.
When it finishes, you'll see thumbnails of your images.  You can edit them if necessary (it'll get all the data from IPTC if you've included it) and then click on Submit.

If the images don't show, maybe you put them in the wrong place on the FTP server.  Your images need to go in a directory called "photos" inside a directory called "bulk_import".  Put the model release for these images in the "model_releases" directory inside "photos".  As far as I can see, there's no way to know if you put the MRs in the right place.

Hope this helps.

« Reply #5 on: November 09, 2011, 00:53 »
0
Can somebody please point out what to do after  uploading  files with ftp , for people like me .... obviously stupid ?

Thanks


It took me a little time to figure it out.

First, go to your profile page on PhotoDune.  Mine's http://photodune.net/user/disorderly.
Click on the Dashboard tab.  That'll take you to http://photodune.net/author_dashboard.
On the right under Begin Upload, click on the Upload button.
On the right under FTP Uploader, there will be a count of images it sees on the FTP site and a Process button.  Click on it.
When it finishes, you'll see thumbnails of your images.  You can edit them if necessary (it'll get all the data from IPTC if you've included it) and then click on Submit.

If the images don't show, maybe you put them in the wrong place on the FTP server.  Your images need to go in a directory called "photos" inside a directory called "bulk_import".  Put the model release for these images in the "model_releases" directory inside "photos".  As far as I can see, there's no way to know if you put the MRs in the right place.

Hope this helps.


Well, that might work for you, but it doesn't for me!!!

I uploaded 1000 photos two days ago, and I've followed the procedure as stated above, and nothing shows up!   I really think I totally wasted my time and effort in uploading these 1000 images.  This is now the 4th time that my uploaded images have gone missing!  I've never encountered uploading problems on a site before, like I have with this one!

Obviously, it's not only me having the problems.  Perhaps I and others are doing it the wrong way, but in my case, i think I've carefully followed the uploading instructions. 

« Reply #6 on: November 09, 2011, 01:06 »
0
My "process image" finally decided to finish and I just uploaded another 20 and it's working alot faster .... for now

« Reply #7 on: November 09, 2011, 01:32 »
0
Can somebody please point out what to do after  uploading  files with ftp , for people like me .... obviously stupid ?

Thanks


It took me a little time to figure it out.

First, go to your profile page on PhotoDune.  Mine's http://photodune.net/user/disorderly.
Click on the Dashboard tab.  That'll take you to http://photodune.net/author_dashboard.
On the right under Begin Upload, click on the Upload button.
On the right under FTP Uploader, there will be a count of images it sees on the FTP site and a Process button.  Click on it.
When it finishes, you'll see thumbnails of your images.  You can edit them if necessary (it'll get all the data from IPTC if you've included it) and then click on Submit.

If the images don't show, maybe you put them in the wrong place on the FTP server.  Your images need to go in a directory called "photos" inside a directory called "bulk_import".  Put the model release for these images in the "model_releases" directory inside "photos".  As far as I can see, there's no way to know if you put the MRs in the right place.

Hope this helps.


Ok when I come at the step i marked red the problem starts.

Apparently it doesn't see no files from FTP folder , ONLY the ones that i pushed 1 by one with that "create item submission" button
from FTP folder.

It will take forever that way , it requires to copy or write file name in that field at the top, and click create item submission button at the bottom and then it loads 10 second for each file.



And yes I put them in bulk import/photo folder when uploading with FTP

Than I even watched video tutorial , i saw that guy is zipping multiple files in folders , so I tried that, but that zipped file doesn't show up at all anywhere.

This is by far (personally for me)  most complicated or at least confusing submission process of all sites I ever submitted to.

Pushing file by file with that "create item submission" button from FTP folder is the only way I find working by now


Wim

« Reply #9 on: November 09, 2011, 06:49 »
0
I just applied, was accepted almost instantly and uploaded 250 images via FTP.
First time for me that everything went this fast and smooth, especially the application process.
Hopefully the reviewing is the same.

Hi Drew, good to see you participating in the forum, means a lot.

CreatingDrew

  • Hi, I'm Drew from the Envato Support Team! :-)
« Reply #10 on: November 09, 2011, 18:22 »
0
I just applied, was accepted almost instantly and uploaded 250 images via FTP.
First time for me that everything went this fast and smooth, especially the application process.
Hopefully the reviewing is the same.

Hi Drew, good to see you participating in the forum, means a lot.

Very glad to hear that Wim, thanks for letting us know. Also, thanks for the warm welcome, it's really nice to get more familiar with the forums and community here :) Have a good one!

fritz

  • I love Tom and Jerry music

« Reply #11 on: November 09, 2011, 19:09 »
0
Uploaded files via FTP for the second time and still cannot find them on the site.If they don't show up tomorrow i give up. Don't have time and nerves to deal with broken sites.
This exclusive right has only iStock :o

« Reply #12 on: November 09, 2011, 20:05 »
0
I just applied, was accepted almost instantly and uploaded 250 images via FTP.
First time for me that everything went this fast and smooth, especially the application process.
Hopefully the reviewing is the same.

Hi Drew, good to see you participating in the forum, means a lot.

Sounds like you're doing an ad for the site!

Well, it's now three days, and I haven't had a reply to my e-mail......about the 1000 missing images that I uploaded using FTP.

This site is certainly off to a great start!!!!


« Reply #14 on: November 09, 2011, 21:43 »
0
Thanks for the reply, Drew.

I've just sent you an e-mail.


Cheers

Phil



Wim

« Reply #17 on: November 10, 2011, 03:05 »
0
I just applied, was accepted almost instantly and uploaded 250 images via FTP.
First time for me that everything went this fast and smooth, especially the application process.
Hopefully the reviewing is the same.

Hi Drew, good to see you participating in the forum, means a lot.

Sounds like you're doing an ad for the site!

Well, it's now three days, and I haven't had a reply to my e-mail......about the 1000 missing images that I uploaded using FTP.

This site is certainly off to a great start!!!!

Phillip, did you upload into the Bulk/Photo folder? because I missed that the first time and my images did not show up. It was easily solved though by dragging them into the right folder.
Good luck lad and thanks for the friendly comment on my post, much appreciated!


 

Related Topics

  Subject / Started by Replies Last post
10 Replies
2521 Views
Last post May 31, 2007, 08:30
by dbvirago
17 Replies
2794 Views
Last post November 19, 2009, 15:07
by carlito_sway
35 Replies
6726 Views
Last post November 30, 2010, 14:20
by LivingLife
3 Replies
660 Views
Last post December 15, 2011, 19:13
by Carl
4 Replies
392 Views
Last post January 11, 2013, 22:28
by flotsom

Sponsors

Microstock Poll Results

Sponsors