pancakes

MicrostockGroup Sponsors


Author Topic: istock lightbox problems  (Read 2414 times)

0 Members and 1 Guest are viewing this topic.

« on: May 17, 2009, 11:30 »
0
I have been working today on updating some lightboxes -- some of my own, and also adding pix to the new microstockgroup boxes. 

While reviewing what I already had loaded in the older MSG boxes, I noticed that the MSG banner/link thingy had disappeared from about half of my images!  I know they used to be there -- they would have had to be or I couldn't have added them to the lightboxes.

So how did they disapear?  Did IS remove them? 

For those that have images in the MSG boxes, please check yours and see if some are missing the banners of if it's just me.

Thanks,
Steve


« Reply #1 on: May 17, 2009, 11:35 »
0
Nope, no problem with the Banners on my images. . . . . .

« Reply #2 on: May 17, 2009, 14:23 »
0
i dont know if its related, but i had problems with creating new lightboxes.  i was told it was because i was using safari public beta 4.

« Reply #3 on: May 17, 2009, 14:46 »
0
I haven't checked all lightboxes, but a few ones randomly, and they are ok.

Just a remark: in the MSG istock lightboxes page
http://www.microstockgroup.com/istocklightbox/

I only see thumbs for images added in this tool.  For older lightboxes, when Leaf added images one by one, my thumbs do'nt appear, although the images and their banners are in the lightboxes.
« Last Edit: May 17, 2009, 14:48 by madelaide »

« Reply #4 on: May 17, 2009, 16:19 »
0
Well, I don't know.  Very strange.  I've never had problems adding images to MSG boxes, and all my images show on the http://www.microstockgroup.com/istocklightbox/ page , but when I clicked on the images in the litebox, only about half had the banner showing.  I've fixed all of them except those in the healthy food box.  None of them had banners, so I didn't have anything to copy the code from.

Maybe it was a glitch when I originally added them, but I doubt that as those with and those without seemed so random.

At least it's good to hear I'm the only one with the problem.

Thanks for your input
Steve

« Reply #5 on: May 17, 2009, 16:26 »
0
You get the code by clicking on "C" at left of the name of the respective lightbox in
http://www.microstockgroup.com/istocklightbox/


« Reply #6 on: May 17, 2009, 17:03 »
0
Thank you Adelaide! I didn't notice that icon at all.


 

Related Topics

  Subject / Started by Replies Last post
126 Replies
21754 Views
Last post March 01, 2010, 17:18
by madelaide
128 Replies
22890 Views
Last post July 09, 2008, 05:31
by leaf
4 Replies
2181 Views
Last post November 01, 2011, 22:42
by cardmaverick
6 Replies
2251 Views
Last post March 19, 2012, 09:59
by cathyslife
3 Replies
973 Views
Last post December 10, 2013, 23:03
by tickstock

Sponsors

Microstock Poll Results

Sponsors