pancakes

MicrostockGroup Sponsors


Author Topic: 2.2.7 Fairly Stable. Last Few Beta Updates  (Read 8204 times)

0 Members and 1 Guest are viewing this topic.

Leo Blanchette

« on: May 25, 2013, 23:46 »
0
From the updates blog:

Beta will be over soon.

This is important: If you haven't yet upgraded your Symbiostock install, please do now: Upgrade Symbiostock http://www.symbiostock.com/
From here on, you will be able to upgrade right in your admin area automatically, not having to re-download and-reinstall. When beta is over, you will not have to do anything drastic except hit the "upgrade" button.

Some important notes for you:

  • As everyone starts upgrading, please start re-creating your network. Version 2 sites can only connect with version2+ sites.
  • Go to your user area and fill out all of your info. Its necessary for you "Symbiocard" which promotes you heavily.

The version of Symbiostock you may be presently using (v1) is an awesome SEO and promotion tool. v2 is even better. It excels in attribution. The more people use v2 right now, the faster the Symbiostock network in general gains promotional strength.

Get on board!

From here on its just a few small fixes and some updates to the main site.

Its been a fun ride.

Edit:

Besides all the cool new stuff going on in this 2+ series, search has been greatly sped up thanks to AJT's caching contribution and an after-page-load results fetching method that works with it.
« Last Edit: May 26, 2013, 01:47 by Leo »


« Reply #1 on: May 26, 2013, 03:32 »
0
Awesome Job, Leo! Updating from version 1.3.7 went like a breeze. Can't find any problem with my meanwhile heavily customized child theme. Thank you so much!!!

I filled in my Symbiocard, which is online now (I hope). I will start uploading photos in earnest beginning next week.

So, how do I build my network? - I just punch in the web addresses of Symbiostock sites I want to network with and if their Symbiocards are available the system does the all hard set-up work? Did I understand that correctly?

Leo Blanchette

« Reply #2 on: May 26, 2013, 03:37 »
0
At this point there are two ways.

1. Type in their address.
2. Upload their symbiocard.

Due to a small addition I have to make, uploading their symbiocard will send them an e-mail notification, but adding their address will not.

In either case, all the hard work is done. It simply takes their symbiocard and populates all the info.

Glad its going easy for you!

« Reply #3 on: May 26, 2013, 04:33 »
0
I have installed 2.2.7 to my stockimages.kerioak.com site (and disabled the test site from the network).    I cannot work out what I am doing wrong but I cannot access my "author page" - it goes straight to the front page of my site

Edited to add - in themes it still shows the Beta version (even though 2.27) and not the arti-burdock logo shown on the test site - not sure if this is relevant so will mention it anyway
« Last Edit: May 26, 2013, 04:45 by Tinny »

jsfoto

  • flashstockphoto.com
« Reply #4 on: May 26, 2013, 06:15 »
0
I updated flashstockphoto.com to Version 2.2.7. and did some tests:

- I entered my symbiocard details ... worked perfectly!
- I added clipartillustrations, imageborealis and quailrunphoto to my network and did some test searches... worked perfectly!
- I uploaded and processed two photos ... worked perfectly!
- I asked a friend to do a test purchase ... worked perfectly!

So everything seems to be just fine ... CHEERS, LEO!

Ready to network  :)

« Reply #5 on: May 26, 2013, 06:46 »
0
Thanks Leo my update went pretty smooth :) other than a blip with the symbiocards.

I have some spaces left if anyone wants to network, I have about 800 images mainly landscape and animals.

www.shaunwstock.com

Just pm me if interested

Thanks

« Reply #6 on: May 26, 2013, 07:12 »
0
Let's get this party Started.

My live site is:
http://stockimages.glennspecht.com/wp/

Glenn

« Reply #7 on: May 26, 2013, 07:20 »
0
I am shortly going to give up on this and start on something else as I have deleted, uploaded (software and deleted other admins ) but cannot work out why I cannot see my Author page (and thus my symbiocard) - I can see other peoples and other parts of the network.

Can anyone else see my author page/symbiocard ?

jsfoto

  • flashstockphoto.com
« Reply #8 on: May 26, 2013, 08:01 »
0
I am shortly going to give up on this and start on something else as I have deleted, uploaded (software and deleted other admins ) but cannot work out why I cannot see my Author page (and thus my symbiocard) - I can see other peoples and other parts of the network.

Can anyone else see my author page/symbiocard ?

No, not visible here  :(

« Reply #9 on: May 26, 2013, 08:22 »
0
I am shortly going to give up on this and start on something else as I have deleted, uploaded (software and deleted other admins ) but cannot work out why I cannot see my Author page (and thus my symbiocard) - I can see other peoples and other parts of the network.

Can anyone else see my author page/symbiocard ?

No, not visible here  :(

Yours does not work properly either (for me) goes to a "page not found"

« Reply #10 on: May 26, 2013, 09:14 »
0
Just upgraded to 2.7.7. I have lost all the CSS customizations I have done. I have de-activated and re-activated the Clean Theme three times now. The CSS code is still in the editor window. But I do notice that there in nothing in the Edit CSS window. I have been away from this project for a couple of weeks, but I am pretty certain I had other CSS changes in there. I unfortunately did not think to check that before upgrading, as I could have copied the code and pasted into Text Wrangler. I did do a backup of my site.


Also I made changes to the footer.php file. In the past, whenever I have upgraded, I just reloaded the footer.php file. I have done that three times now, and I have a gray footer with 2/3 of my info missing. I have checked my widgets and indeed, footer 1/3 is there but others are gone.  :(


Any ideas how I can get all of this back?


I havent even tackled the .csv, symbiocards stuff. I was afraid of this.

jsfoto

  • flashstockphoto.com
« Reply #11 on: May 26, 2013, 09:43 »
0
I have checked my widgets and indeed, footer 1/3 is there but others are gone.  :(

Same happened to me ... the content of 3 was found in 1, the two others were gone completely ... I have not much there, so it was no problem to restore it for me.

jsfoto

  • flashstockphoto.com
« Reply #12 on: May 26, 2013, 09:47 »
0
I am shortly going to give up on this and start on something else as I have deleted, uploaded (software and deleted other admins ) but cannot work out why I cannot see my Author page (and thus my symbiocard) - I can see other peoples and other parts of the network.

Can anyone else see my author page/symbiocard ?

No, not visible here  :(

Yours does not work properly either (for me) goes to a "page not found"

Update: I just discovered that all information in my profile was gone ... I don't know how it happened, but now it's back.

You are right ... it was there, but it is gone for me to  :(
« Last Edit: May 26, 2013, 10:04 by jsfoto »

« Reply #13 on: May 26, 2013, 09:47 »
0
I have checked my widgets and indeed, footer 1/3 is there but others are gone.  :(

Same happened to me ... the content of 3 was found in 1, the two others were gone completely ... I have not much there, so it was no problem to restore it for me.


I actually just found them, fortunately. They had moved to the left side under a de-activated category. And yes, 3 was in the 1 slot. So I moved them around, reuploaded the footer.php file, and all that is back to normal.


My custom CSS is all gone from the Clean Theme, though. I thought the whole point of having a child theme was so that any changes made to parent would not touch child. Guess I will have to redo all the CSS and keep backups of that. <sigh>

« Reply #14 on: May 26, 2013, 09:59 »
0
I seem to remember that someone put some things in the child theme such as footer or header changes that call on other files and put the other files there as well.  Leo did mention he would find a more efficient way of doing this so perhaps what has happened is that the files they are called on have changed?

Leo Blanchette

« Reply #15 on: May 26, 2013, 11:27 »
0
All of that is fixed as you mention. This is the only time this will happen - for child themes you must recopy the files u modified from the new theme vsn and then remod them.

« Reply #16 on: May 26, 2013, 11:34 »
0
All of that is fixed as you mention. This is the only time this will happen - for child themes you must recopy the files u modified from the new theme vsn and then remod them.


I don't understand what you mean. Do you mean I have to remodify all of the CSS in the child theme again?

« Reply #17 on: May 26, 2013, 11:40 »
0
...........................   and do you have any ideas why I cannot get my Network page to show up (it goes to home page instead) ?  :)

« Reply #18 on: May 26, 2013, 11:40 »
0
Yep, I actually had the same footer issue. No problem to reactivate the widgets, though.

However, I can't seem to figure out how to show my "Author avatar" on my Symbiocard. Any ideas what went wrong/how to fix this?

« Reply #19 on: May 26, 2013, 11:45 »
0
Yep, I actually had the same footer issue. No problem to reactivate the widgets, though.

However, I can't seem to figure out how to show my "Author avatar" on my Symbiocard. Any ideas what went wrong/how to fix this?
Same problem.... was just about to post this.

quailrunphoto

« Reply #20 on: May 26, 2013, 11:49 »
0
I loaded your Symbio card earlier today, but just got around to test it and it takes me to your home page.  Not your author page.  So something is still wrong.


I am shortly going to give up on this and start on something else as I have deleted, uploaded (software and deleted other admins ) but cannot work out why I cannot see my Author page (and thus my symbiocard) - I can see other peoples and other parts of the network.

Can anyone else see my author page/symbiocard ?

« Reply #21 on: May 26, 2013, 11:53 »
0
Yep, I actually had the same footer issue. No problem to reactivate the widgets, though.

However, I can't seem to figure out how to show my "Author avatar" on my Symbiocard. Any ideas what went wrong/how to fix this?

Same problem.... was just about to post this.


I think I can answer this one - you need a specific image for it 150 x 150 pixels, upload it and put the full path to it in your Profile area, Glenn yours currently goes to http://stockimages.glennspecht.com/wp/wp-content/themes/symbiostock/img/generic-user.jpg - if you put your own image up as generic-user.jpg or changed the last bit to your name yours would appear.    I am tending to add mine to to my child theme so I know where all my personalised image bits are.

Stephan, might be the same reason, you do not allow right clicking so it is difficult to see but the path does not seem to be an image - just put the correct path in your profile and remember to save it

Leo Blanchette

« Reply #22 on: May 26, 2013, 11:56 »
0
All of that is fixed as you mention. This is the only time this will happen - for child themes you must recopy the files u modified from the new theme vsn and then remod them.


I don't understand what you mean. Do you mean I have to remodify all of the CSS in the child theme again?
no just the template files css is fine

Leo Blanchette

« Reply #23 on: May 26, 2013, 11:59 »
0
Yep, I actually had the same footer issue. No problem to reactivate the widgets, though.

However, I can't seem to figure out how to show my "Author avatar" on my Symbiocard. Any ideas what went wrong/how to fix this?
User area. Special pic u make and inserrt url. Besides that ur network tab has some fields

Leo Blanchette

« Reply #24 on: May 26, 2013, 12:01 »
0
...........................   and do you have any ideas why I cannot get my Network page to show up (it goes to home page instead) ?  :)
toggle theme? If it was generated it should work. Otherwise I will look into it


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2109 Views
Last post August 20, 2007, 03:52
by Achilles
3 Replies
1316 Views
Last post July 03, 2013, 21:23
by cascoly
2 Replies
565 Views
Last post July 04, 2013, 16:28
by Ron
17 Replies
2158 Views
Last post July 09, 2013, 19:26
by steheap
63 Replies
5292 Views
Last post September 01, 2013, 03:11
by jsfoto

Sponsors

Microstock Poll Results

Sponsors