pancakes

MicrostockGroup Sponsors


Author Topic: SEO and spam  (Read 1329 times)

0 Members and 1 Guest are viewing this topic.

« on: July 26, 2013, 04:10 »
0
As I'm increasing my efforts with SEO, spam is also increasing!

I guess at least that tells me that my site is getting found


« Reply #1 on: July 26, 2013, 05:02 »
0
I am also getting spam. I am using anti-captcha but still I am getting messages. Not sure what is happening. Any one any idea ?

ShazamImages

  • ShazamImages.com
« Reply #2 on: July 26, 2013, 05:17 »
0
I am also getting spam. I am using anti-captcha but still I am getting messages. Not sure what is happening. Any one any idea ?

What do you mean by spam?  Spam registrations?  Spam comments?  Spam emails?

« Reply #3 on: July 26, 2013, 05:18 »
0
Spam from "contact us" page

« Reply #4 on: July 26, 2013, 05:21 »
0
Spam comments

« Reply #5 on: July 26, 2013, 06:15 »
0
Try this, since I installed it spam = 0
and it was over 60 a day

http://wordpress.org/plugins/cookies-for-comments/

I took one more step to stop it, but I think this should be enough

« Reply #6 on: July 26, 2013, 06:26 »
0
Try this, since I installed it spam = 0
and it was over 60 a day

http://wordpress.org/plugins/cookies-for-comments/

I took one more step to stop it, but I think this should be enough

Thanks, but the coding looks complicated

« Reply #7 on: July 26, 2013, 06:28 »
0
what coding ?
You just install it and there is maybe a single option to switch

What you see below is "For the adventurous"

« Reply #8 on: July 26, 2013, 06:33 »
0
what coding ?
You just install it and there is maybe a single option to switch

What you see below is "For the adventurous"

Thanks, could you be kind enough to share the settings please?

CSS or image file ticked?
What time period did you set?

Kind regards
Mark

« Reply #9 on: July 26, 2013, 06:35 »
0
I have the Delete and CSS set, did not try nothing more
Tme is set to 0
EASY :) & I hope it'll help

« Reply #10 on: July 29, 2013, 23:39 »
0
I have the Delete and CSS set, did not try nothing more
Tme is set to 0
EASY :) & I hope it'll help
I installed it but still got 2 spam comments from my "contact us" page

« Reply #11 on: July 30, 2013, 05:28 »
0
Well Nikd90, maybe you'd need to use that "For the adventurous" code


 

Related Topics

  Subject / Started by Replies Last post
12 Replies
2964 Views
Last post April 18, 2007, 16:56
by GeoPappas
31 Replies
6217 Views
Last post July 29, 2009, 16:08
by puravida
11 Replies
3144 Views
Last post January 30, 2011, 11:18
by jbarber873
12 Replies
2445 Views
Last post July 12, 2013, 03:28
by Leo Blanchette
57 Replies
7055 Views
Last post September 23, 2013, 07:07
by Ron

Sponsors

Microstock Poll Results

Sponsors