pancakes

MicrostockGroup Sponsors


Author Topic: What's happening with the uploads?  (Read 4588 times)

0 Members and 1 Guest are viewing this topic.

« on: October 10, 2010, 19:49 »
0
Almost 3 weeks ago I had some difficulties in uploading by FTP (I use Dreamweaver FTP tools). The thumbnails didn't appear and I thought that the system hadn't yet had the time to assimilate the images. I didn't wait for them to show and blindly edited categories backed up with the photo descriptions. One day later, the thumbnails were still missing.

Surprisingly, the images got accepted but all I was seeing in my port was blank squares saying "image not available".

Searching for the images, they did not appear is search results. Then, I wrote to support and they replied that they were having some server issues and that my thumbnails would soon be visible, which they did some days later. The problem is that by then, my images were already buried under hundreds of new ones, with very small chances to be found in searches again...

Last week I uploaded a new batch, this time avoiding FTP. I've chosen the HTML forms, and, guess what,... no thumbnails again, only "image not available"... I'm going to delete them.
I have just tried to upload one image a few minutes ago. The problem remains.

What I'm finding very strange is that I don't see anyone else complaining about this. Not here, not in BS forums.

Maybe I should contact support again, but as they have confirmed me the first time that they were having server problems, I'm waiting for them fix them!...
But isn't 3 weeks a little too long? And why don't they announce something about this?!

Or is this just happening to me? what's your experience?

Thanks in advance for your responses.
Carlos


« Reply #1 on: October 10, 2010, 20:13 »
0
Im having same problem , but only with vectors , and I would also like to know whats happening , on vectors its totally useless because without thumbs I cannot put keywords or description.


« Reply #3 on: October 10, 2010, 22:44 »
0
last week I had the same issue with BigStock, contacted support and everything was fine the following day :)

« Reply #4 on: October 11, 2010, 00:45 »
0
Almost 3 weeks ago I had some difficulties in uploading by FTP (I use Dreamweaver FTP tools). The thumbnails didn't appear and I thought that the system hadn't yet had the time to assimilate the images. I didn't wait for them to show and blindly edited categories backed up with the photo descriptions. One day later, the thumbnails were still missing.

Surprisingly, the images got accepted but all I was seeing in my port was blank squares saying "image not available".

Searching for the images, they did not appear is search results. Then, I wrote to support and they replied that they were having some server issues and that my thumbnails would soon be visible, which they did some days later. The problem is that by then, my images were already buried under hundreds of new ones, with very small chances to be found in searches again...

Last week I uploaded a new batch, this time avoiding FTP. I've chosen the HTML forms, and, guess what,... no thumbnails again, only "image not available"... I'm going to delete them.
I have just tried to upload one image a few minutes ago. The problem remains.

What I'm finding very strange is that I don't see anyone else complaining about this. Not here, not in BS forums.

Maybe I should contact support again, but as they have confirmed me the first time that they were having server problems, I'm waiting for them fix them!...
But isn't 3 weeks a little too long? And why don't they announce something about this?!

Or is this just happening to me? what's your experience?

Thanks in advance for your responses.
Carlos

+1  :'(

« Reply #5 on: October 11, 2010, 06:01 »
0
Hi guys,

I'll forward this to the Support and tech teams to get an update (it's a Sunday night, so the team might not be fully engaged until tomorrow), but the best path is to also follow up directly with Support for an answer, since they typically will attach a ticket to individual user accounts.

Best,

Scott
Bigstock 

Thank you Scott
Please do forward this to Support and tech teams.

If this is happening to all of us, you must be loaded with similar messages to mine, so I'm not contacting support again, because you have to be aware of this.
It's been almost 3 weeks now and if the problem remains much further or if BS don't explain why this is taking so long, I'll have to conclude that you simply don't care...

dk

« Reply #6 on: October 12, 2010, 11:57 »
0
I'm also having trouble uploading through ftp last couple of weeks

 ???



 

Related Topics

  Subject / Started by Replies Last post
9 Replies
3270 Views
Last post February 21, 2017, 17:09
by Minsc
65 Replies
19149 Views
Last post October 30, 2017, 17:06
by Quasarphoto
10 Replies
3132 Views
Last post October 17, 2018, 13:04
by increasingdifficulty
55 Replies
12477 Views
Last post September 18, 2019, 16:31
by Hoodie Ninja
58 Replies
12139 Views
Last post April 19, 2021, 07:12
by duns123

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle