MicrostockGroup Sponsors


Author Topic: Adobe Stock Contributor Down?  (Read 7274 times)

0 Members and 1 Guest are viewing this topic.

« on: June 25, 2020, 17:22 »
+1

I just get white screen on tablet and PC.


« Reply #1 on: June 25, 2020, 17:27 »
0
I just went to my page ok. On ipad.

« Reply #2 on: June 25, 2020, 18:24 »
+3

I just get white screen on tablet and PC.

I'm not aware of any issues. Just checked it for myself and everything appears to be normal. Try a different browser. If the problem persists, open a ticket via the contact us link at the bottom of the portal.

-Mat

« Reply #3 on: June 25, 2020, 18:53 »
0

I just get white screen on tablet and PC.

I'm not aware of any issues. Just checked it for myself and everything appears to be normal. Try a different browser. If the problem persists, open a ticket via the contact us link at the bottom of the portal.

-Mat

Thank you, yes seem to,work okay on Chrome but not IE and my old iPad 2.

« Reply #4 on: June 25, 2020, 19:08 »
0

[/quote]

Thank you, yes seem to,work okay on Chrome but not IE and my old iPad 2.
[/quote]

Absolutely does not work on an older iPad.

« Reply #5 on: June 25, 2020, 19:09 »
+1
I just went to my page ok. On ipad.

Hello, thanks for your collaboration.



Regards.
« Last Edit: June 25, 2020, 20:34 by Tenebroso »

« Reply #6 on: June 25, 2020, 20:27 »
0
I just went to my page ok. On ipad.

Hello, thanks for your collaboration.

If you are an Administrator of this forum, check in the Permissions Panel and Profile View. You have many comments and it seems that the registration does not mark the original date of your registration.
If you are not a Forum Administrator, there is a Bug in your profile.

Regards.

Nope, I had a glitch and Leaf restored my profile as best he could, so some numbers will be off. I have been here for years, but my profile looks like it was just created a few days ago. I am not an admin. But thanks for the heads up. 👍

« Reply #7 on: June 25, 2020, 20:33 »
0
Great. Regards.

I edit the post. Solved. If you want, edit yours.

All good.

OM

« Reply #8 on: June 30, 2020, 06:10 »
+1
Blank landing page on Adobe Contributor for me 1pm CET. Ok earlier this am. Firefox. Win 7 and 10.

« Reply #9 on: June 30, 2020, 06:13 »
+1
Completely broken for me. (Chrome/Mac)

HTTP ERROR 503
« Last Edit: June 30, 2020, 06:15 by Tommy »

« Reply #10 on: June 30, 2020, 06:15 »
+1
Was indexing new files, than it broke. Completely dead atm. Safari, MacOS.

« Reply #11 on: June 30, 2020, 06:16 »
0
I get

"contributor.stock.adobe.com is currently unable to handle this request.

HTTP ERROR 503"

on any browser and any device.

« Reply #12 on: June 30, 2020, 06:16 »
+2
It's also not working for me on Firefox. 
I get a completely blank page, no error message.

edit: Same on my phone, also Firefox.

« Reply #13 on: June 30, 2020, 06:17 »
0
Yeah... been down for a little while now. Started out as a 503 server error and now displays a blank white page (Safari).

« Reply #14 on: June 30, 2020, 06:20 »
+2
Contributor site is down for me too and online tools say it is down for everyone.

« Reply #15 on: June 30, 2020, 06:28 »
0

I just get white screen on tablet and PC.
Down for me too I try with Mozilla and Chrome

« Reply #16 on: June 30, 2020, 06:35 »
0
Doesn't work for me as well on Windows using Firefox and Chrome.

« Reply #17 on: June 30, 2020, 06:38 »
0
Hopefully they are working on the statistics page!

« Reply #18 on: June 30, 2020, 06:40 »
0
White blank page on safari/ios too

« Reply #19 on: June 30, 2020, 06:47 »
0
Down for me too, getting error 503.

« Reply #20 on: June 30, 2020, 06:50 »
0
Have been getting an HTTP error 503 for the last 90 min.in upstate, New York

« Reply #21 on: June 30, 2020, 07:32 »
0
same for me, down since more then one hour.   

nice to see this  :o

https://twitter.com/adobestock/status/1277588366968664065 [nofollow]

« Reply #22 on: June 30, 2020, 07:34 »
0
Contributor site back up here now (UK.)

« Reply #23 on: June 30, 2020, 07:36 »
0
right now it's up again back to normal ops.  ;D

« Reply #24 on: June 30, 2020, 07:48 »
0
right now it's up again back to normal ops.  ;D

not for me...

« Reply #25 on: June 30, 2020, 08:03 »
0
Was down for me a short time working now

« Reply #26 on: July 24, 2020, 02:05 »
0
mine..
403 Forbidden
Request forbidden by administrative rules.

« Reply #27 on: July 24, 2020, 08:20 »
0
Must be fixed, I just went to my account ok.

« Reply #28 on: August 01, 2020, 13:38 »
0
Must be fixed, I just went to my account ok.

You still have a SS account. I thought you are leading the boycott. Do you still upload to them?

« Reply #29 on: August 01, 2020, 13:42 »
+2
Must be fixed, I just went to my account ok.

You still have a SS account. I thought you are leading the boycott. Do you still upload to them?

Pay attention. This thread is about Adobe Stock being down, not Shitterstock.

« Reply #30 on: August 01, 2020, 13:57 »
+1
Must be fixed, I just went to my account ok.

You still have a SS account. I thought you are leading the boycott. Do you still upload to them?

The topic is the Adobe Stock Contributor site. Yes, I have an account at Adobe. No, I dont have images at SS, I deleted them all. No, Im not leading the boycott. Yes, I am most definitely supporting the boycott. How about you? Or are you just another anonymous troll here to stir the crap and not contribute anything useful? I see youve made 12 posts but have only been here just shy of a year.
« Last Edit: August 02, 2020, 09:37 by cathyslife »

« Reply #31 on: August 30, 2020, 06:50 »
0
Today AS is down again. Exactly one month later.
Pond5 since noon today as well. Pond5 was offline for about half an hour, but is just now back online.

« Reply #32 on: August 30, 2020, 18:20 »
0
Today AS is down again. Exactly one month later.
Pond5 since noon today as well. Pond5 was offline for about half an hour, but is just now back online.

AS contributor must be fixed now. I just went there.

« Reply #33 on: August 31, 2020, 09:43 »
+1
Today AS is down again. Exactly one month later.
Pond5 since noon today as well. Pond5 was offline for about half an hour, but is just now back online.

I have not received any reports of recent outages. If that happens to you again, be sure to check your internet connection and try using an alternative web browser.

-Mat

« Reply #34 on: September 01, 2020, 03:07 »
0
Must be fixed, I just went to my account ok.

You still have a SS account. I thought you are leading the boycott. Do you still upload to them?

The topic is the Adobe Stock Contributor site. Yes, I have an account at Adobe. No, I dont have images at SS, I deleted them all. No, Im not leading the boycott. Yes, I am most definitely supporting the boycott. How about you? Or are you just another anonymous troll here to stir the crap and not contribute anything useful? I see youve made 12 posts but have only been here just shy of a year.

Please forgive me Most Reverend Eminence and Princess of the forum, for I have sinned and I made a mistake.

« Reply #35 on: September 01, 2020, 11:07 »
+1
Give Martha a smarta$$ apology too. She corrected you first. LOL. 🙄

« Reply #36 on: September 05, 2020, 02:05 »
0
The problem persists. I can't access my request earnings window for several days! 2 browsers, Chrome and IE.


Today AS is down again. Exactly one month later.
Pond5 since noon today as well. Pond5 was offline for about half an hour, but is just now back online.

I have not received any reports of recent outages. If that happens to you again, be sure to check your internet connection and try using an alternative web browser.

-Mat

« Reply #37 on: September 05, 2020, 07:15 »
0
The problem persists. I can't access my request earnings window for several days! 2 browsers, Chrome and IE.


Today AS is down again. Exactly one month later.
Pond5 since noon today as well. Pond5 was offline for about half an hour, but is just now back online.

I have not received any reports of recent outages. If that happens to you again, be sure to check your internet connection and try using an alternative web browser.

-Mat
Seems like it might be something on your end. I requested earnings last week and just got payment 2 days ago. firefox on imac. I cant access it now, of course, because it hasnt reached the minimum. But I looked around for what the minimum payout is, and I dont see where it says what that is. I trust you have met the minimum?

edit: i just found this. its $25 for everyone. https://helpx.adobe.com/stock/contributor/help/getting-paid.html
« Last Edit: September 05, 2020, 09:05 by cathyslife »

« Reply #38 on: September 05, 2020, 15:42 »
+1
Thank you, the problem was on my end ($25 was met though). The same Chrome browser on Mac was OK.

[/quote]
[/quote]Seems like it might be something on your end. I requested earnings last week and just got payment 2 days ago. firefox on imac. I cant access it now, of course, because it hasnt reached the minimum. But I looked around for what the minimum payout is, and I dont see where it says what that is. I trust you have met the minimum?

edit: i just found this. its $25 for everyone. https://helpx.adobe.com/stock/contributor/help/getting-paid.html
[/quote]

bravajulia

  • I will do it only for money!!
« Reply #39 on: September 06, 2020, 09:48 »
0
Hello, is 3-4 days Adobe dashboard is unreachable for me, blank page, via Firefox as usual.
But pasting the url in safari it works

« Reply #40 on: September 06, 2020, 09:58 »
0
Give Martha a smarta$$ apology too. She corrected you first. LOL. 🙄

LOL indeed!  ;D ;D ;D

« Reply #41 on: September 12, 2020, 03:34 »
+1
2 days blank white page, tried 3 browsers all the same! Any other fixes out there?

« Reply #42 on: September 12, 2020, 06:48 »
0
Same here. Blank page at work, ok at home. At work I tried microsoft edge and explorer, both blanks, at home, chrome, works fine.

« Reply #43 on: September 12, 2020, 11:30 »
0
Chrome, Firefox and Safari, none of them work!

« Reply #44 on: September 12, 2020, 12:13 »
0
I just went to my dashboard, clicked around, checked stats, all work ok. Safari on ipad.

« Reply #45 on: September 15, 2020, 16:30 »
0
Nothing but a blank page for anything ...contributor.adobe.   on Microsoft edge for the last few days. I know it is a lame browser, but I delete all my cookies etc. from firefox on a very regular basis, so it is nice to use a browser I leave them on for microstock sites.

Adobe contributor site does load on firefox for me.

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #46 on: September 18, 2020, 12:26 »
+1
Nothing but a blank page for anything ...contributor.adobe.   on Microsoft edge for the last few days. I know it is a lame browser, but I delete all my cookies etc. from firefox on a very regular basis, so it is nice to use a browser I leave them on for microstock sites.

Adobe contributor site does load on firefox for me.

Will going direct help or do anything? Worth a try? Maybe a bookmark problem? Just a wild guess:  https://contributor.stock.adobe.com/en/insights/sales-earnings


rinderart

« Reply #47 on: September 18, 2020, 12:50 »
+1
All sites good here.

« Reply #48 on: September 19, 2020, 06:39 »
+3
Give Martha a smarta$$ apology too. She corrected you first. LOL. 🙄

Martha politely corrected me. You insulted me, checked my account, called me a troll and personally attacked me. That's why so many people here don't like you but they all like Martha. You're a passive aggressive forum bully.

« Reply #49 on: September 19, 2020, 12:22 »
0
Give Martha a smarta$$ apology too. She corrected you first. LOL. 🙄

Martha politely corrected me. You insulted me, checked my account, called me a troll and personally attacked me. That's why so many people here don't like you but they all like Martha. You're a passive aggressive forum bully.


Waaahhh! People like Martha but not me! Waaaahhhh!  :'(
« Last Edit: September 19, 2020, 17:56 by cathyslife »

« Reply #50 on: September 19, 2020, 17:02 »
0
Back to the actual topic. I had my computer on, so checked my contributor account. All good Mac Firefox. Im still on OS 10.9.5 Mavericks. On the Stock Coalition FB page, some were thinking that their mac OS/browser was too old to work correctly.
« Last Edit: September 19, 2020, 17:06 by cathyslife »

« Reply #51 on: September 21, 2020, 12:27 »
+2
After a microsoft windows update that seemed to change edge too (or maybe they changed the name) Adobe works again - I was trying to go straight to the page from a link, when that didn't work I tried a few other things without success. In any case it works again now and the problem was probably all or mostly on my end.

« Reply #52 on: September 21, 2020, 15:31 »
0
After a microsoft windows update that seemed to change edge too (or maybe they changed the name) Adobe works again - I was trying to go straight to the page from a link, when that didn't work I tried a few other things without success. In any case it works again now and the problem was probably all or mostly on my end.

Thanks for the update Pancake!

-Mat



 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3805 Views
Last post January 07, 2017, 06:14
by Pauws99
84 Replies
24070 Views
Last post July 11, 2017, 12:36
by MatHayward
11 Replies
6761 Views
Last post July 30, 2017, 22:22
by YadaYadaYada
27 Replies
9883 Views
Last post July 11, 2018, 16:40
by Nico
8 Replies
1163 Views
Last post July 22, 2020, 16:00
by cascoly

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle