MicrostockGroup Sponsors


Author Topic: Can't Seem to Get Photos Submitted  (Read 4481 times)

0 Members and 1 Guest are viewing this topic.

« on: March 19, 2006, 07:51 »
0
I think I saw someone else's note on this topic but I couldn't locate it.  I've uploaded a few photos this weekend but the "submit" button won't activate.  I've entered the info just as always -- is there a new think I need to do?  Anyone else having this problem?  I let it go because I figued someone on the site would notice and fix it but as of about 12 hours ago -- nothing's changed.



« Reply #1 on: March 21, 2006, 01:04 »
0
I have had this problem with Firefox but never with IE.

« Reply #2 on: March 21, 2006, 02:01 »
0
are you still having problems with it now?

« Reply #3 on: March 21, 2006, 04:20 »
0
I have had this problem with Firefox but never with IE.

Hmmm,   that dosn't bode well for me, I use firfox on Linux  and was just looking at signing up at fotolia.. :-).  Not a single MS machine to be found in my house at the moment...

« Reply #4 on: March 21, 2006, 04:39 »
0
well I would still sign up and try.

I have been using firefox and it has worked well.  If it is a new problem i think they will get it fixed on short order.

« Reply #5 on: March 23, 2006, 16:02 »
0
Just tried it and it's working -- not sure why but I clicked the "yes" button for extended license and that lit up the submit button.  Happy to be back to submitting photos.



 

Related Topics

  Subject / Started by Replies Last post
24 Replies
8765 Views
Last post March 05, 2008, 15:50
by The Corey
0 Replies
1366 Views
Last post December 31, 2011, 16:36
by danhowl
12 Replies
3131 Views
Last post March 01, 2012, 05:14
by mtr980
5 Replies
1464 Views
Last post August 17, 2013, 13:55
by Anita Potter
9 Replies
2066 Views
Last post February 05, 2015, 15:46
by heywoody

Sponsors

Microstock Poll Results