MicrostockGroup Sponsors


Author Topic: Duh!!!  (Read 2198 times)

0 Members and 1 Guest are viewing this topic.

« on: June 16, 2008, 19:56 »
0
So I wrote FT support about the forum issue (being redirected to the US forum no matter in which other FT site I was):

Quote
I am a member of FT USA, but occasionally read the PT/BR forum (as I am Brazilian) and others. However, currently no matter which site I enter, when I click in the forum I am redirected to the US forum.

Regards,
Adelaide

And got this today:

Quote
Our records show that your account is in the US zone that might be the reason why this is happening.

Duh!!!  Big news, haven't I said that from the start?  And what about "might be the reason"?  Can't they be sure about the site funcionalities?

Regards,
Adelaide


vonkara

« Reply #1 on: June 16, 2008, 20:12 »
0
LOL...You have to start your message by "Can you close my account please Thanks for your understanding"

Then they will reply you: "What can we do to help you before..." or something like that

I sended them 3 problems messages and receive a non sense replies from them.

Then on 2 messages starting whit "Can you close my account please"... they mostly fixed the problems that I shared to them after their reply.

It seem that they react whit precision when there's an ultimatum

LOL I find them funny

fotoKmyst

« Reply #2 on: June 16, 2008, 21:25 »
0
wow, this is scary.
fotolia seems to be rather defensive nowadays.
knocking another nail in the coffin...
 >:( :o

« Reply #3 on: June 17, 2008, 02:31 »
0
I've never understood this either - I'm based in the UK, yet when I login it says "Zone: USA". I've made sure the country is correct in my profile, so not sure why it doesn't change.

« Reply #4 on: June 17, 2008, 05:50 »
0
I've never understood this either - I'm based in the UK, yet when I login it says "Zone: USA". I've made sure the country is correct in my profile, so not sure why it doesn't change.

I had this problem, too.  It turned out that I had signed up using a UK link, so my account automatically defaulted everything to UK even though I'm in the US.  I sent an e-mail to support (waaaaaaay back when they still saw fit to provide a personal response) and they fixed it. 


 

Sponsors

Microstock Poll Results