pancakes

MicrostockGroup Sponsors


Author Topic: Fotolia and their code problems  (Read 4963 times)

0 Members and 1 Guest are viewing this topic.

« on: November 28, 2006, 04:37 »
0
They sure seem to have code problems on a lot of their pages these days  :-\


« Reply #1 on: November 28, 2006, 13:15 »
0
Not so much code problems that I see, but pages that partially render.. 

The pictures page will come up but not have the middle block with the pictures, stuf like that.  It's been happening as long as I've been submitting to the site though, not a recent occurance.

« Reply #2 on: November 28, 2006, 13:23 »
0
well things have seemed to work fine for me there, except recently when i try to log in it often says 'Failed to get user info' (that is about 90% of the time i try to log in) and when i do get logged in, if i try and check my stats or other info, i get a mysql database error. :S

« Reply #3 on: November 29, 2006, 05:20 »
0
Arrr, that's more serious...  I have had that once or twice, but generally you try back in 20 minutes and it's all running again, so I just put it down to some sort of outage in IT land...

« Reply #4 on: November 29, 2006, 05:40 »
0
i am still getting sales even when i can't log in, but makes me wonder if some sales are getting 'lost'.  if the website can't retrieve my info when i search for it, how can i know that it is able to retreive my info when i tries to record that i made a sale.

« Reply #5 on: November 30, 2006, 03:21 »
0
still problems with the code  ???

every day this week when i try to log in, i get the message "Failed to get user info"

today when i finally got past that, i got a mysql error again :(, clicked the back button, and was logged out and just received that 'failed to get user info' message when i tried to log in again.

« Reply #6 on: November 30, 2006, 15:02 »
0
Urr, it's working fine for me... 

It must have something against you..   ;D

« Reply #7 on: November 30, 2006, 17:26 »
0
still problems with the code  ???

every day this week when i try to log in, i get the message "Failed to get user info"

today when i finally got past that, i got a mysql error again :(, clicked the back button, and was logged out and just received that 'failed to get user info' message when i tried to log in again.

Do you have "cookies allowed" enabled on your web-browser? It sounds like they're not able to save your user info in a cookie.

« Reply #8 on: December 01, 2006, 06:49 »
0
oh?

« Reply #9 on: December 03, 2006, 15:59 »
0
well this is odd if it is only happening to me.  I just tried logging in and got the same response "Failed to get user info".  I have cookies enables, and am using firefox 2.0 :S

maybe it is because i am logging in from norway?

« Reply #10 on: December 03, 2006, 16:00 »
0
HA.   i think i found the problem.

It was google web accelorator that i had installed (i think)  i just stopped it, and voila, there was the fotolia site.


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
3826 Views
Last post April 19, 2006, 04:12
by leaf
5 Replies
2972 Views
Last post November 27, 2006, 09:57
by dbvirago
12 Replies
4144 Views
Last post July 10, 2008, 20:49
by jsnover
16 Replies
4683 Views
Last post March 16, 2013, 01:58
by Niakris
11 Replies
3318 Views
Last post February 02, 2012, 12:24
by fritz

Sponsors

Microstock Poll Results