MicrostockGroup Sponsors


Author Topic: Fotolia login problem  (Read 6397 times)

0 Members and 1 Guest are viewing this topic.

« on: April 07, 2008, 02:20 »
0
Hi,

anyone have problems with loging on fotolia.com??? Eaven after password reset can't login to site. Don't know what is happening and wish to know has anyone have same problems.

Regards,
BA


« Reply #1 on: April 07, 2008, 04:49 »
0
nope, works fine for me.


« Reply #2 on: April 07, 2008, 10:31 »
0
Not working for me either. :(

« Reply #3 on: April 07, 2008, 16:59 »
0
Working for me (I'm logged in automatically to FT).

Regards,
Adelaide

« Reply #4 on: April 07, 2008, 17:05 »
0
now everything is fine... mine working well

than you for support

ALTPhotoImages

  • Please use the hand rail.
« Reply #5 on: April 08, 2008, 15:16 »
0
Messing up big time for me. I needed a password reset and now I'm in an infinite loop of resetting my password, but never being able to access my account. Would appreciate this being resolved quickly.

« Reply #6 on: April 08, 2008, 15:29 »
0
No login problem for me, but I have found that the site works better for me with Firefox.

« Reply #7 on: May 29, 2008, 10:56 »
0
HI
I've just registered here because I was surfing the net searching if someone was having problems with fotolia... Well I'm registered in the USA page and all the evening and night yesterday it didn't show the entire fotolia page it gave me error of server...and today, when I'm going to put my username and password it brings this message!!: There is no match for this username and password

But I haven't received any advertising of my account being deleted or removed!! I still can see my pictures online and I received a sale some minutes ago

this is desperating!  :'( :'( :'( :'(

Anybody else with this problem??

I tried a lot of "recovering password" thing and every new password the same, the same red bloody message
please tell me that i'ts only a technical problem!! I contacted to Chad but no response yet

« Reply #8 on: May 29, 2008, 11:00 »
0
same problem here :'(

jsnover

« Reply #9 on: May 29, 2008, 11:06 »
0
I've had no problems logging in this morning (to the US site), so I think the glitch must be with your account, not generally.


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1848 Views
Last post April 27, 2010, 10:47
by WarrenPrice
1 Replies
2014 Views
Last post June 12, 2013, 01:43
by 7Horses
1 Replies
1271 Views
Last post February 08, 2014, 03:06
by File Sold
9 Replies
1966 Views
Last post July 23, 2014, 11:18
by etudiante_rapide
31 Replies
4098 Views
Last post August 22, 2016, 08:16
by gyllens

Sponsors

Microstock Poll Results