pancakes

MicrostockGroup Sponsors


Author Topic: LR3 Problem !!  (Read 2081 times)

0 Members and 1 Guest are viewing this topic.

« on: February 29, 2012, 06:47 »
0
Anyone had the problem with LR3 locking the Keyword box ???

It puts a white line around the box and restricts editing !  Only known way to remove it is to restart LR !!  Anyone have a cure ??  Please !?

Now using LR3.6 and XP or W7 !  but was also in earlier versions.

Stu :)


« Reply #1 on: March 01, 2012, 14:03 »
0
Has this problem happened more than once?

Can you reproduce it?

« Reply #2 on: March 01, 2012, 14:21 »
0
Has this problem happened more than once?

Can you reproduce it?


Many times under XP and W7 on different PCs : Quote from Adobe forum :


Re: Keyword input box with white border ??

I've found the sequence that causes it !!


Select an image without keywords,  select Keywording and main box (large) and it turns white !

Now select Metadata and the Title box (also turns white) !

Now select Keywords again and Hey Presto !!  White line around box and limited editing, if any !?

(If u now go back to Metadata, you'll see that's white lined too )
 

Look here :  http://forums.adobe.com/message/4239302#4239302

Stu :)

« Reply #3 on: March 04, 2012, 02:23 »
0
I don't have Windows but I tried your procedure on my iMac OS X 10.6.8 running LR 3.6. It worked properly. I tried it on several different files with solo mode turned on and also turned off.

I think the Adobe forum where you are also discussing the problem is more appropriate and more likely to result in a fix or workaround. As someone else mentioned, the problem doesn't occur in the LR4 Beta so it's unlikely Adobe will fix it at this late stage of the LR3 lifecycle.

Here are a couple of workarounds for you:
1. Avoid using that sequence of steps. That may sound like a stupid suggestion but ...
2. I nearly always apply a few common keywords to files during import. (I had to go back a ways to find a file that had no keywords in order to test your procedure). All the files in virtually every import usually have something in common that you can keyword on import. For example I was out walking my dog and taking pictures in the local conservation area this afternoon so on import I applied the keywords winter, snow, outdoors & Tiffin (the last being the name of the location) But I didn't include Mason (my dog) because he wasn't in all the pictures - I did select files and apply that one after the import.
3. Apply at least one keyword before you go to the Metadata panel.

I hope that helps. Good luck with your problem.

« Reply #4 on: March 04, 2012, 02:30 »
0
Oh, I almost forgot:

4. Try turning Solo Mode on in that panel and see if it makes a difference.


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1466 Views
Last post November 03, 2013, 03:43
by Ilfede
5 Replies
4764 Views
Last post July 03, 2015, 07:06
by targoszstock
3 Replies
2100 Views
Last post December 12, 2015, 04:46
by FotografieSchnabel
5 Replies
1364 Views
Last post March 02, 2017, 10:43
by alno
5 Replies
1274 Views
Last post May 22, 2017, 08:24
by ShadySue

Sponsors

Microstock Poll Results