MicrostockGroup Sponsors


Author Topic: DeepMeta 3.5 for Mac  (Read 3500 times)

0 Members and 1 Guest are viewing this topic.

« on: February 04, 2018, 08:04 »
0
Please help.  I upgraded DeepMeta to 3.5 (latest version) for Mac and I cannot figure out how to add a photo batch.  With the previous version, there is a + symbol at the top near the centre and a + button on the top left where I can add photos to my new batch.  I cannot figure out how to add with the latest version.  Anyone?


« Reply #1 on: February 04, 2018, 09:32 »
0
I uploaded the latest DeepMeta onto my Windows machine and it works fine.  This must be a Mac issue?

Chichikov

« Reply #2 on: February 04, 2018, 10:29 »
0
Please help.  I upgraded DeepMeta to 3.5 (latest version) for Mac and I cannot figure out how to add a photo batch.  With the previous version, there is a + symbol at the top near the centre and a + button on the top left where I can add photos to my new batch.  I cannot figure out how to add with the latest version.  Anyone?

?? The last version for Mac is 3.7.9, and there is not such a problem

« Reply #3 on: February 05, 2018, 03:18 »
0
I just downloaded 3.7.9 and the same problem.  The add (+) icons do not display.

Chichikov

« Reply #4 on: February 05, 2018, 04:12 »
0
I just downloaded 3.7.9 and the same problem.  The add (+) icons do not display.
They should be under the three "colored dots" on the top left of the window.
If you don't see them contact the developer (Franky)
https://www.deepmeta.com/en/Contact
« Last Edit: February 05, 2018, 04:17 by Chichikov »

« Reply #5 on: February 05, 2018, 04:48 »
0
Please help.  I upgraded DeepMeta to 3.5 (latest version) for Mac and I cannot figure out how to add a photo batch.  With the previous version, there is a + symbol at the top near the centre and a + button on the top left where I can add photos to my new batch.  I cannot figure out how to add with the latest version.  Anyone?
What version of Mac OS do you have?
I've seen similar reports from users with macOS 10.9 (Mavericks), perhaps that's your OS?

« Reply #6 on: February 05, 2018, 05:49 »
0
Thanks, I am using 10.9.5 so perhaps there is an issue with my OS?

« Reply #7 on: February 05, 2018, 07:45 »
0
Yes, I think that's the reason.
As suggested above, it's best if you contact me directly: https://www.deepmeta.com/Contact
Thanks.


 

Related Topics

  Subject / Started by Replies Last post
15 Replies
9241 Views
Last post March 30, 2009, 16:11
by Moonb007
1 Replies
2247 Views
Last post September 24, 2012, 15:51
by Gannet77
6 Replies
3555 Views
Last post July 08, 2013, 18:08
by Uncle Pete
14 Replies
4900 Views
Last post May 29, 2017, 11:45
by Stocker2015
0 Replies
1506 Views
Last post June 16, 2021, 12:14
by zorba

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle