pancakes

MicrostockGroup Sponsors


Author Topic: model photo (optional)...stuck  (Read 2477 times)

0 Members and 1 Guest are viewing this topic.

AYA

« on: July 22, 2015, 21:21 »
0
Hi, I am trying to add some model releases and the model photo is giving me problems: I am not able to remove the image that was used last time so if I save the release, it has a false image. Otherwise, if I try to add the photo of the model, SSubmitter doesn't seem to find JPEG files and doesn't want to add JPG files.

anyone else's had that problem?

tx!


« Reply #1 on: July 23, 2015, 02:03 »
0
Hi, I am trying to add some model releases and the model photo is giving me problems: I am not able to remove the image that was used last time so if I save the release, it has a false image. Otherwise, if I try to add the photo of the model, SSubmitter doesn't seem to find JPEG files and doesn't want to add JPG files.

anyone else's had that problem?

tx!

If you don't need the model photo image and you're sure agencies like CanStock/CreStock will accept your releases without model photos you can put the release file again in the model photo field.

Regarding .jpeg files I'll take a look at it (I am using .jpg files only so never tested this)


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
6359 Views
Last post April 08, 2006, 14:09
by leaf
3 Replies
7737 Views
Last post October 12, 2006, 08:01
by mtbcyclist
7 Replies
1759 Views
Last post April 22, 2013, 12:54
by tab62
12 Replies
2876 Views
Last post May 22, 2018, 04:41
by dpimborough
1 Replies
2998 Views
Last post April 12, 2019, 03:12
by leaf

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle