pancakes

MicrostockGroup Sponsors


Author Topic: Urgent help on possible malware  (Read 2440 times)

0 Members and 1 Guest are viewing this topic.

« on: November 03, 2016, 14:48 »
0
I can't login to shutterstock anymore because I can't see the rechapta code on the login window, it's just blank. I tried on Firefox, Safari and Chrome and still I have the same problem. I found an article by shutterstock where they say that could be a malware or a trojan virus, did someone experience this? Any help please?

Thank you!


GraniteCove

« Reply #1 on: November 03, 2016, 15:24 »
0
Not sure about the malware necessarily...could be a slow server forcing a timeout or a firewall issue communicating with Google. How is your internet connection? I know this happens to me quite often if I am in an area with poor wireless connectivity.

Giveme5

« Reply #2 on: November 03, 2016, 15:31 »
0
https://www.malwarebytes.com/mwb-download/

download the free version...

« Reply #3 on: November 03, 2016, 18:40 »
0
 Thanks for your reply. My connection seems normal and malwarebytes did not find any malware. Still the login is not working.

« Reply #4 on: November 03, 2016, 19:30 »
0
Thanks for your reply. My connection seems normal and malwarebytes did not find any malware. Still the login is not working.

Turn off popup blocker, spam blocker, java blocker, script blocker and see what happens.

« Reply #5 on: November 03, 2016, 23:37 »
0
If you are using firewall, temporarily disable it and see if it work.

Download and install shutterstock CONTRIBUTOR app from playstore. Login from it and check your account status.

In firefox, delete all cookies, clear history and offline files, disable all plugin, restart and try login again.

Test  reCAPTHA test, whether it is working or not in your browser.
https://patrickhlauke.github.io/recaptcha/
« Last Edit: November 04, 2016, 00:31 by Kamran »

« Reply #6 on: November 04, 2016, 06:58 »
0
Thank you YadaYadaYada and Kamran.

- I have removed all plugins and cleared cache and cookies on firefox, I tried reinstalling it and using it in safe mode
- I have disabled the Mac firewall
- I have run antivirus scans and malware scans, I did not find any malware
- I have updated java to the latest version
- I have tried logging in on Firefox, Safari, Chrome

None of these worked.

I have the same problem on
- Imac (OS 10.12.1)
- Notebook (Win 10)
- Tablet (Android)
- Old notebook (Ubuntu)

The website works on an old macbook where I was already logged in weeks ago.

I tested the reCHAPTA on this link and its not working, I suppose that is the issue
https://patrickhlauke.github.io/recaptcha/

How do I fix the reCHAPTA?

lemonyellow

« Reply #7 on: November 04, 2016, 07:18 »
0
the fact that you already tried on many devices with different OS and many browsers makes me think that it may be a problem with your internet connection, either at ISP level (some IP addresses not accessible due to a problem between them and their backbone connection) or at your router level (possibile hardware firewall in your router?)

do you have the possibility to try a different connection? such as a public wifi or tethering with your mobile (beware of possible fees!)
« Last Edit: November 04, 2016, 07:20 by lemonyellow »

« Reply #8 on: November 04, 2016, 10:17 »
0
You aren't located in a country that the U.S. has a trade embargo against are you?  Can't remember details but I do I remember someone with a long time account being shut down after new sanctions or maybe when the agency flagged the country.

« Reply #9 on: November 04, 2016, 10:32 »
0
All good suggestions. I wonder why? No code at all? Did you try audio code? Just an off the wall idea.

« Reply #10 on: November 04, 2016, 11:44 »
0
I called the ISP they say everything is fine with the connection. I will try later connecting with another connection as lemonyellow suggested, at least I will know if the problem is related to that.

I live in Italy (thats why my english is bad, sorry), I have some friends here who are contributors and it seems the website is working for them, but they actually did not log out and then log in again. As far as I know there are no sanctions against my country anyway.

I would try audio code but there is really nothing there, just an empty space where there should be the recaptcha. Im attaching a screenshot.

Thank you all for your help, I really have no clue of how to solve this.

« Reply #11 on: November 04, 2016, 12:18 »
0
As mentioned by other, you have tried all on other devices and OS. Problem seems related to your internet connection. Try following option.

1. In windows, start cmd as adminstrator and type ipconf/flushdns

2. Try VPN. There are many free and paid solution.

3. Download ULTRASURF from https://ultrasurf.us/.  Run it, program will connect to server and automatically open browser (IE or Chorme). Pase URL  https://patrickhlauke.github.io/recaptcha/ and see if ReCaptcha is working or not. If it work, then contact your ISP and ask them to clear cache and check above link at their end. ShutterStock uses SSL secure encrypted  connection for user login information but I will not suggest to use UltraSurf for loggin to your account. This suggestion is only for testing ReCaptcha problem for your internet connection.

I have tried it just for you and link is opening fine using ultraSurf.






« Last Edit: November 04, 2016, 12:48 by Kamran »

« Reply #12 on: November 04, 2016, 14:32 »
+1
There is nothing wrong with your computer. Wait a few seconds and it will ask you to prove your not a robot. click inside of the small box.

« Reply #13 on: November 05, 2016, 08:23 »
0
I tried connecting with another connection and it worked, therefore there is something wrong with my connection. I will try following Kamrans suggestions and see what happens.

« Reply #14 on: November 07, 2016, 03:18 »
0
Kamran you were right, thank you so much!!

1. I tried flushing dns both on win and mac, it did not work
2. I tried with a VPN, it worked immediately.

Today I succeeded logging in on Shutterstock without the VPN and it worked anyway, but the ReCaptcha test https://patrickhlauke.github.io/recaptcha/ worked only after connecting with the VPN. Anyway it seems the VPN could solve the issue at the moment.
I guess then the problem is the ISP.


 

Related Topics

  Subject / Started by Replies Last post
7 Replies
3586 Views
Last post August 01, 2007, 17:27
by hospitalera
4 Replies
4087 Views
Last post November 06, 2012, 10:27
by KuriousKat
15 Replies
3083 Views
Last post May 15, 2018, 16:55
by MarcvsTvllivs
81 Replies
11606 Views
Last post November 09, 2018, 19:42
by thor_odt
20 Replies
1040 Views
Last post June 06, 2019, 15:36
by Tk113

Sponsors

Microstock Poll Results