MicrostockGroup Sponsors


Author Topic: Upload problem: Image Thumbnails Not Showing  (Read 3338 times)

0 Members and 1 Guest are viewing this topic.

« on: April 02, 2010, 10:11 »
0
If anyone over there is reading, PLEASE address this issue! The FTP upload no long shows any images, its been like this for days, something has obviously gone wrong.

*** I'm actually hoping this is a sign that you are switching over to the new upload system.... ***


« Reply #1 on: April 02, 2010, 10:20 »
0
I have the same issue and another bug is if you choose the "apply search filter from other image" it not only changes the categories and other data it also changes the file name (but not the keywords)

dk

« Reply #2 on: April 02, 2010, 11:46 »
0
Same issue for me.

« Reply #3 on: April 02, 2010, 17:40 »
0
At least I'm not going crazy!

PLEASE fix this, I have a ton of images I wanted to submit this week.


« Reply #5 on: July 11, 2010, 08:33 »
0
Hi everyone,

thanks for reporting this. We will address this issue asap.

Any yes, we are now testing the new servers in the datacenter and hope to launch the new upload-system soon.

Best regards,

Robert

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D     ::)
« Last Edit: July 11, 2010, 08:36 by thaimacky »


 

Related Topics

  Subject / Started by Replies Last post
Upload problem?

Started by vonkara 123RF

11 Replies
5341 Views
Last post February 26, 2010, 00:35
by Sion
2 Replies
3201 Views
Last post April 11, 2008, 09:36
by tiero
1 Replies
2095 Views
Last post June 24, 2008, 02:08
by fotografer
2 Replies
2376 Views
Last post February 25, 2010, 15:52
by Sion
0 Replies
1810 Views
Last post July 08, 2018, 17:47
by trjiii1

Sponsors

Microstock Poll Results