pancakes

MicrostockGroup Sponsors


Author Topic: RAW changes not showing in Bridge  (Read 3006 times)

0 Members and 1 Guest are viewing this topic.

ShadySue

  • There is a crack in everything
« on: January 22, 2015, 16:10 »
0
In some sort of idiotic moment, I seem to have hit something which changes the way Bridge shows altered RAW files.
Previously, if I made changes in ACR then hit 'done' the changes were shown in the Bridge thums.
Now although the little changed icon is showing in the top right hand corner of the margin, the thum in Bridge doesn't show the changes. However, the changes are there when the file is opened in PS CC.
I looked at all the menus, but didn't get any hint of what I need to tick 'on', and I tried Bridge Help, but presumably couldn't think of the right way to describe the problem as I can't find any results for any search combo I've tried.
Anyone know what I need to tick 'on' again?
TIA

ETA: and I made sure everything was bang up to date before I posted.
« Last Edit: January 22, 2015, 17:34 by ShadySue »


KB

« Reply #1 on: January 22, 2015, 19:43 »
0
In some sort of idiotic moment, I seem to have hit something which changes the way Bridge shows altered RAW files.
Previously, if I made changes in ACR then hit 'done' the changes were shown in the Bridge thums.
Now although the little changed icon is showing in the top right hand corner of the margin, the thum in Bridge doesn't show the changes. However, the changes are there when the file is opened in PS CC.
I looked at all the menus, but didn't get any hint of what I need to tick 'on', and I tried Bridge Help, but presumably couldn't think of the right way to describe the problem as I can't find any results for any search combo I've tried.
Anyone know what I need to tick 'on' again?
TIA

ETA: and I made sure everything was bang up to date before I posted.
I've never heard of this one. I can't find any option that applies, either. I can't see why there'd be an option not to show the changes, so I doubt it exists.

Try rebooting; that always helps.  ;D  My guess would be, perhaps a bug in the latest Bridge? Although looks like I'm using the latest (6.1.0.116 x64), and I've never encountered this.

Good luck; I hope you can figure it out.

ShadySue

  • There is a crack in everything
« Reply #2 on: January 22, 2015, 20:08 »
0
The issue has been going on for days and several reboots and nightly switch offs made no difference. I just updated before I posted in case that worked, so it wasn't working on whatever previous version I was on either. I'm not sure I can just uninstall/reinstall Bridge. I'll investigate in the morning.   No, please, no, that would be a different kind of nightmare!
Tx.

« Reply #3 on: January 22, 2015, 20:17 »
+3
Reset Preferences

A lot of Photoshop/Bridge problems can be fixed by dumping the Preferences file. While launching Photoshop/Bridge, hold down Alt+Ctrl+Shift on the PC or Cmd+Option+Shift on the Mac. When asked to reset the preferences, choose Yes.

ShadySue

  • There is a crack in everything
« Reply #4 on: January 23, 2015, 07:19 »
0
Reset Preferences

A lot of Photoshop/Bridge problems can be fixed by dumping the Preferences file. While launching Photoshop/Bridge, hold down Alt+Ctrl+Shift on the PC or Cmd+Option+Shift on the Mac. When asked to reset the preferences, choose Yes.

Thanks, that did it.
(Stupid me, I should have thought of that for myself.)


 

Related Topics

  Subject / Started by Replies Last post
14 Replies
3627 Views
Last post May 24, 2012, 05:41
by CarlssonInc
7 Replies
1938 Views
Last post January 11, 2013, 12:48
by ClaridgeJ
16 Replies
4262 Views
Last post May 21, 2014, 11:24
by pancaketom
7 Replies
4218 Views
Last post October 12, 2016, 16:00
by Microstockphoto
3 Replies
1162 Views
Last post April 06, 2019, 15:39
by disorderly

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle