MicrostockGroup Sponsors


Author Topic: AvidImages - your own library site, the easy way  (Read 21766 times)

0 Members and 1 Guest are viewing this topic.

« Reply #50 on: February 19, 2011, 14:48 »
0
Comments have been so positive that I'm thinking of trying it too!


gbcimages

« Reply #51 on: February 19, 2011, 15:54 »
0
I'm going to try the free part of it now and see if  it produces any sales.

« Reply #52 on: February 26, 2011, 00:19 »
0
I would like to have RM license option.

« Reply #53 on: February 26, 2011, 15:33 »
0
I'm having a real problem, Mac, Firefox. It doesn't show any status bar when uploading, so I ignored that, and found I'd uploaded an image. Now I've uploaded 2 images, but can only see one, even though it says 2 in 'Overview' there's only one in 'gallery', in spite of deleting cookies and refreshing. This is going to make it very slooooow! Camino is even worse - I guess I'll have to try Safari or (aaargh!) Internet Explorer.

Nope, both Safari and Explorer tell me the same thing - 2 in overview, 1 in gallery :'(

OK, solved that! Click on your existing image and the other one magically appears! - it's beyond me ???  Weird
« Last Edit: February 26, 2011, 16:00 by gill »

« Reply #54 on: February 26, 2011, 16:47 »
0
I see people have domains like johndoe.avidimages.com, but is it possible to have just johndoe.com?

« Reply #55 on: February 26, 2011, 19:00 »
0
I would like to have RM license option.
I will need to talk to my partner when i see him on monday, but as i remember we decided that RM would be too complex to add - we are trying to make a system that does RF and does it well, which makes it very easy to sell images as well as buy them. I will see if my partner has a more detailed explanation.

« Reply #56 on: February 26, 2011, 19:01 »
0
I'm having a real problem, Mac, Firefox. It doesn't show any status bar when uploading, so I ignored that, and found I'd uploaded an image. Now I've uploaded 2 images, but can only see one, even though it says 2 in 'Overview' there's only one in 'gallery', in spite of deleting cookies and refreshing. This is going to make it very slooooow! Camino is even worse - I guess I'll have to try Safari or (aaargh!) Internet Explorer.

Nope, both Safari and Explorer tell me the same thing - 2 in overview, 1 in gallery :'(

OK, solved that! Click on your existing image and the other one magically appears! - it's beyond me ???  Weird
Im not sure whats happening there, never experienced that. I will send you an email when i get back to office on monday.

« Reply #57 on: February 26, 2011, 19:09 »
0
I see people have domains like johndoe.avidimages.com, but is it possible to have just johndoe.com?

It is very possible, for example:
http://jerryspictures.avidimages.com/ -> http://jerryspictures.com/
http://andyc172.avidimages.net/ -> http://andycurtis.com/

Instructions on how to set it up are in the help section of the store admin.

« Reply #58 on: February 26, 2011, 22:02 »
0
anyone prefer to have RM license option? if i need to direct seller to buy from me through this website, I would like to put unique portfolio there, and I would like to sell as RM for some images instead of images that can get in other websites as subs download.


I would like to have RM license option.
I will need to talk to my partner when i see him on monday, but as i remember we decided that RM would be too complex to add - we are trying to make a system that does RF and does it well, which makes it very easy to sell images as well as buy them. I will see if my partner has a more detailed explanation.

« Reply #59 on: February 27, 2011, 01:07 »
0
I'm having a real problem, Mac, Firefox. It doesn't show any status bar when uploading, so I ignored that, and found I'd uploaded an image. Now I've uploaded 2 images, but can only see one, even though it says 2 in 'Overview' there's only one in 'gallery', in spite of deleting cookies and refreshing. This is going to make it very slooooow! Camino is even worse - I guess I'll have to try Safari or (aaargh!) Internet Explorer.

Nope, both Safari and Explorer tell me the same thing - 2 in overview, 1 in gallery :'(

OK, solved that! Click on your existing image and the other one magically appears! - it's beyond me ???  Weird
Im not sure whats happening there, never experienced that. I will send you an email when i get back to office on monday.

Thanks - I've discovered the problem though - the upload status bar problem is because of Flash (and I'm stuffed there as the latest version doesn't support my old PPC).
The image not appearing is because I'm an idiot and was looking at my category folder image, not the images inside it :-[ (Bravely sharing my embarrassment in case anyone else has the same problem ;) )
« Last Edit: February 27, 2011, 01:10 by gill »

« Reply #60 on: March 01, 2011, 00:22 »
0
stockusagi.com

done setup my page, easy and thumps up on the direct paypal payment. yet still alot of improvement need to be done; vector file, default centralize search engine, EL, etc.

100 upload cap is so 'bottleneck' my portfolio exposure tho ^,^. maybe a good sale then ill consider the subscription plan.
« Last Edit: March 01, 2011, 00:47 by OneO2 »


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
3939 Views
Last post February 05, 2007, 17:44
by madelaide
5 Replies
2300 Views
Last post May 23, 2013, 00:47
by Xanox
6 Replies
1619 Views
Last post July 01, 2013, 04:51
by debstheleo
7 Replies
2904 Views
Last post March 16, 2016, 10:37
by wordplanet
0 Replies
699 Views
Last post July 12, 2018, 07:56
by stryjek

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle