pancakes

MicrostockGroup Sponsors


Author Topic: [Shutterstock] Is ftp working?  (Read 2146 times)

0 Members and 1 Guest are viewing this topic.

Beppe Grillo

« on: December 04, 2013, 07:06 »
0
From yesterday the images I have uploaded by ftp don't appear in the "Submit Images" page on the Shutterstock site.

Only me?


« Reply #1 on: December 04, 2013, 07:18 »
+2
Same thing happened to me, so I used the site uploader.

Beppe Grillo

« Reply #2 on: December 04, 2013, 07:22 »
0
Same thing happened to me, so I used the site uploader.

It is so nice to not feel alone  ;)

So I will use the site uploader too

« Reply #3 on: December 04, 2013, 07:26 »
0
same here - ftp files are not being processed.  It appears to be broken :(

ruxpriencdiam

    This user is banned.
  • Location. Third stone from the sun

« Reply #5 on: December 04, 2013, 08:34 »
0
So Deep Meta starts working again and SS FTP goes dead (and goodness knows whether 123 is up or down). Sometimes you just can't win!

Beppe Grillo

« Reply #6 on: December 04, 2013, 09:42 »
0
CanStockPhoto too seems to have some problems

« Reply #7 on: December 04, 2013, 10:11 »
+1
Same thing happen yesterday. It was fixed later. It seems like site is breaking under heavy load.

« Reply #8 on: December 04, 2013, 12:41 »
0
Down AGAIN for me.  SS it is time to put a nail in this Bug that crops up frequently.

« Reply #9 on: December 04, 2013, 12:42 »
0
I upload last night and still the images aren't showing . . .

lisafx

« Reply #10 on: December 04, 2013, 19:01 »
0
I haven't been able to use FTP on SS or Canstock in months.  Been using the site uploader at both places. 

« Reply #11 on: December 04, 2013, 19:07 »
0
the ftp upload went through on Shutterstock now

« Reply #12 on: December 04, 2013, 19:27 »
0
I just did a video upload and it still took 10-15 minutes to show up in the edit area.  Better than a few days ago when my 5 gig uploads kept getting cut off half way through.

« Reply #13 on: December 04, 2013, 19:35 »
0
I tried to upload some yesterday morning but they didn't go through so I used the web uploader. They showed up to be processed today.

w7lwi

  • Those that don't stand up to evil enable evil.
« Reply #14 on: December 04, 2013, 21:28 »
0
A few days ago I had just the opposite problem.  I tried to upload a single image via HTTP and it wouldn't go through.  So I went to FTP and it went through just fine.  Go figure.


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2805 Views
Last post January 12, 2012, 02:51
by Karimala
24 Replies
8536 Views
Last post March 14, 2013, 04:00
by aly
6 Replies
2673 Views
Last post November 02, 2013, 22:23
by scottbraut
2 Replies
1672 Views
Last post November 23, 2013, 17:46
by Spray and Pray
2 Replies
3343 Views
Last post August 09, 2015, 13:40
by leaf

Sponsors

Microstock Poll Results