pancakes

MicrostockGroup Sponsors


Author Topic: Footage sales not reported on SS?  (Read 1090 times)

0 Members and 1 Guest are viewing this topic.

« on: June 19, 2013, 01:09 »
+1
Anyone else noticed a problem with reporting footage/video sales on SS lately? This is the message send to SS support. Still waiting for an answer.

"Just want to find out if footage sales are reported accurately or if there may be a bug? Yesterday I observed the thumbnails of three of my video clips displayed on the "world map" of latest downloads. Yet, 12 hours later none of those clips are reported as sales. In fact I did not have any footage sales for a few days now. The images displayed on the world map of latest downloads at the same time as my video clip thumbnails all appear under my earnings summary, but none of the footage sales. Is there an explanation for this discrepancy?"


« Reply #1 on: June 19, 2013, 01:45 »
0
Hi Eco,

I had a similar issue for about a month ago. And what I was told that's the client downloaded a file which was already bought previously by him.

P.S.  My last video sales was 18 days ago. :(
« Last Edit: June 19, 2013, 01:50 by mayaartist »

« Reply #2 on: June 19, 2013, 01:56 »
0
Thank you myaartist. That make sense.  Just waiting for official confirmation that this was indeed the case.


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
5557 Views
Last post February 16, 2009, 04:07
by Smithore
22 Replies
12507 Views
Last post October 27, 2012, 07:40
by Poncke
21 Replies
4049 Views
Last post January 02, 2013, 20:39
by Microstock Man
6 Replies
7136 Views
Last post June 19, 2013, 05:33
by jjneff
22 Replies
5241 Views
Last post May 26, 2016, 05:40
by everest

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle