pancakes

MicrostockGroup Sponsors


Author Topic: Solved-logging in problem  (Read 2694 times)

0 Members and 1 Guest are viewing this topic.

AYA

« on: March 11, 2016, 09:08 »
0
Update-
In the end it was a weird internet connection problem; took me some time to figure it out and it's now solved!

hi everyone,
For the last 4 day, I've been having problems logging in to Shutterstock; when I get to the log in page I get the fields for my username and password but not the " I'm not a robot" test. when i try to connect, the site tells me to put in my security code, but I can't even see it ! All other sites are working normally.

Has that ever happened to anyone else? Did i miss an update on some program? is my firewall going crazy?

Any help would be appreciated as this is totally f*#@ing up my workflow.

Thanks!!
« Last Edit: March 11, 2016, 16:58 by newby514 »


« Reply #1 on: March 11, 2016, 16:47 »
0
Tried a different browser? Like Chrome for instance?

« Reply #2 on: April 20, 2016, 10:10 »
0
Constant bugs on SS

This is the message I receive when trying to log on to SS.

"Your connection is not secure

The owner of contributor-accounts.shutterstock.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website."

FlowerPower

« Reply #3 on: April 20, 2016, 10:41 »
0
Constant bugs on SS

This is the message I receive when trying to log on to SS.

"Your connection is not secure

The owner of contributor-accounts.shutterstock.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website."

That's a Firefox problem not SS problem. I get the same alert on Adobe's website.

« Reply #4 on: April 20, 2016, 16:59 »
0
I have a problem with their stupid captcha I'm not a robot but we'd like to make you do some work for us thing. pisses me off every time. (and it is hell with a slow or spotty internet connection).


« Reply #5 on: April 20, 2016, 19:23 »
0
Constant bugs on SS

This is the message I receive when trying to log on to SS.

"Your connection is not secure

The owner of contributor-accounts.shutterstock.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website."

That's a Firefox problem not SS problem. I get the same alert on Adobe's website.

If it was a firefox issue, I still would not be able to get in. I waited three hours and signed on again and had no problem the second time.


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1767 Views
Last post September 05, 2006, 20:55
by Boylet
6 Replies
2680 Views
Last post December 22, 2008, 23:11
by RGebbiePhoto
16 Replies
6869 Views
Last post September 18, 2010, 07:44
by gostwyck
3 Replies
3007 Views
Last post November 02, 2011, 08:38
by maigi
13 Replies
3074 Views
Last post June 01, 2016, 18:56
by ShadySue

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle