MicrostockGroup Sponsors


Author Topic: I think that im sending vector files two times due to a bug  (Read 1573 times)

0 Members and 1 Guest are viewing this topic.

« on: March 03, 2016, 20:27 »
0
After sending my files and complete a page, it load the next page, but some of the old files (that was sended) are on list again... i fill metadata and send it again, because i dont know if files was sended correctly...

Files was uploaded by using browser, not FPT.

And feedback about this?


Shelma1

« Reply #1 on: March 03, 2016, 20:35 »
+2
Yes, it's been happening to me too if you wait a bit the files will be submitted correctly.

« Reply #2 on: March 04, 2016, 02:01 »
+1
Just check your pending batches to see what has gone through.

suwanneeredhead

  • O.I.D. Sufferer (Obsessive Illustration Disorder)
« Reply #3 on: March 06, 2016, 20:58 »
0
That just happened to me, I figured it would resolve and so far it has resolved, about an hour later. It was all wonky before that, showing 'waiting to be submitted' when there wasn't anything there, etc., after making me submit the page twice... very odd.

I got some images rejected for "glitch" too, might have something to do with the uploading.


 

Related Topics

  Subject / Started by Replies Last post
8 Replies
6690 Views
Last post November 18, 2006, 04:22
by khwi
1 Replies
2275 Views
Last post May 17, 2008, 11:37
by khwi
10 Replies
7275 Views
Last post November 10, 2010, 00:52
by GraphicGravy
5 Replies
4225 Views
Last post May 26, 2011, 14:28
by DiscreetDuck
23 Replies
10021 Views
Last post July 31, 2014, 06:01
by stryjek

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle