MicrostockGroup Sponsors


Author Topic: commas not separating keywords on web upload  (Read 830 times)

0 Members and 1 Guest are viewing this topic.

« on: August 19, 2019, 15:08 »
0
I cut and paste keywords.  Now SS is not reading commas and makes whole group 1 keyword.  Now have to type in each word individually.  Anyone else having this problem who uploads on web? 

Would happen when trying to rest mouse hand and fingers.   :(  Time consuming.


« Reply #1 on: August 19, 2019, 15:59 »
0
The same problem here. Uploading 10 images. 8 images were fine, the last 2 images were total pain to upload.

« Reply #2 on: August 19, 2019, 18:02 »
+2
I had difficulty with SS when I tried to cut and paste keywords and it displayed one long line instead of individual words. The solution was to paste in the appropriate box and then click on the three dots to the right of the box....that seemed to work for me.

« Reply #3 on: August 20, 2019, 01:29 »
+1
Same problem here.

« Reply #4 on: August 20, 2019, 01:51 »
+1
Same problem.
It is the first time this happens to me

« Reply #5 on: August 20, 2019, 05:46 »
+3
Yesterday, i had the same problem
I tried to add ; as separator to the last keyword

Surprisingly the whole string was divided in the correct keywords

« Reply #6 on: August 20, 2019, 08:10 »
0
Yesterday, i had the same problem
I tried to add ; as separator to the last keyword

Surprisingly the whole string was divided in the correct keywords
Made my day! Thank you.


Sent from my iPhone using Tapatalk

« Reply #7 on: August 20, 2019, 10:29 »
0
I had difficulty with SS when I tried to cut and paste keywords and it displayed one long line instead of individual words. The solution was to paste in the appropriate box and then click on the three dots to the right of the box....that seemed to work for me.
Great tip, thank you!
It works very well this way

« Reply #8 on: August 20, 2019, 16:59 »
0
I cut and paste keywords.  Now SS is not reading commas and makes whole group 1 keyword.  Now have to type in each word individually.  Anyone else having this problem who uploads on web? 

Would happen when trying to rest mouse hand and fingers.   :(  Time consuming.
Has happened in the past but since I started added keywords to the image itself, no problems. You should always add the keywords, description & title to your images. All that information will be added automatically to stock agencies, saving you time.


Sent from my iPhone using Tapatalk


 

Related Topics

  Subject / Started by Replies Last post
6 Replies
7863 Views
Last post March 08, 2011, 11:50
by Niakris
2 Replies
2383 Views
Last post March 18, 2014, 12:27
by einstein
0 Replies
2299 Views
Last post March 14, 2015, 16:30
by Cesar
6 Replies
2464 Views
Last post September 11, 2015, 19:04
by FlowerPower
0 Replies
1544 Views
Last post July 08, 2018, 17:47
by trjiii1

Sponsors

Microstock Poll Results