MicrostockGroup Sponsors


Author Topic: Uploading video on SS not working  (Read 1121 times)

0 Members and 1 Guest are viewing this topic.

« on: October 05, 2016, 05:32 »
0
I had tried several time to upload a batch of about 40 video clips (4k) to Shutterstock.
After adding metadata the files are not processed properly and sits in the "batches pending approuval" without thumbnail and with the message: "image not available".
Is anybody else experiencing this?
Has anyone found a solution?


Benozaur

« Reply #1 on: October 05, 2016, 06:04 »
0
It sometimes takes a while to process, give it 24 hours and it should be fine. If not then write to support.

« Reply #2 on: October 05, 2016, 06:33 »
0
Same happened to me few days ago, i uploaded batch of 11 clips, and 4 of those were stuck for the same reason as yours. I waited 2 days, nothing happened so i sent inquiry to support and next day all 4 clips were in pending approval section. Yesterday on of those 4 clips again fell to image not available, just to see it again in pending approval today...  :o


 

Related Topics

  Subject / Started by Replies Last post
86 Replies
13501 Views
Last post August 19, 2013, 18:32
by stvcisco
17 Replies
3828 Views
Last post September 03, 2014, 14:09
by Uncle Pete
Uploading not working?

Started by dpimborough Pond5

0 Replies
1855 Views
Last post November 21, 2014, 05:19
by dpimborough
0 Replies
508 Views
Last post February 22, 2019, 10:40
by oscarcwilliams
4 Replies
905 Views
Last post March 05, 2019, 09:45
by trabuco

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle