MicrostockGroup Sponsors


Author Topic: Can't log in  (Read 3482 times)

0 Members and 1 Guest are viewing this topic.

grp_photo

« on: September 29, 2007, 04:52 »
0
I can't log in at snapvillage besides that everything looks fine. But i wonder if someone hacked my account and changed my password.
Can anyone from you please test if you can log in?


« Reply #1 on: September 29, 2007, 04:54 »
0
I was just about to ask everyone the same question.

I can't log in, and when I asked for my password reminder it couldn't recognise that either......

Glad it's not just me....!

« Reply #2 on: September 29, 2007, 05:09 »
0
Yep, same here, seems craphamlet, sorry wanted to say Snapvillage developed another bug: "Your username and/or password are invalid." Neat less to say that is was the same user/ password combination I used yesterday successfully... Anything to do with the updated agreement? Change of whatever? SY

PaulieWalnuts

  • We Have Exciting News For You
« Reply #3 on: September 29, 2007, 05:52 »
0
Yep, same here.  I also thought it may have been hacked but now it looks like a system problem.

« Reply #4 on: September 29, 2007, 06:05 »
0
Perhaps THEY have been hacked? SY

« Reply #5 on: September 29, 2007, 07:04 »
0
I had to try... and it's the same for me. I don't exist anymore with them.

PaulieWalnuts

  • We Have Exciting News For You
« Reply #6 on: September 29, 2007, 07:53 »
0
For the heck of it I did a search and my images are still there so it looks like the users accounts still exist.

« Reply #7 on: September 29, 2007, 08:05 »
0
Yep, my only image is still there but when I click on the thumbnail I get this well known message: "

Sorry, the village became a city overnight.
We're scrambling to keep up!

(We told you we were in Beta!)

We'll be back in a Snap!
In the meantime, feel free to check out our blog, http://blog.snapvillage.com
"

SIGH, SY

dbvirago

« Reply #8 on: September 29, 2007, 12:57 »
0
You know what a blog is good for? Daily updates of useful information.

Last entry 2 weeks ago.

« Reply #9 on: September 29, 2007, 13:27 »
0
After lots of failed attempts I have managed to get just 4 images uploaded but I can't find them to finish them off.  Does anybody know where to look or do they go into no-mans land until they get reveiwed and then we finish them off.
Thanks

PaulieWalnuts

  • We Have Exciting News For You
« Reply #10 on: September 29, 2007, 15:02 »
0
Seems to be working again. Because they changed the watermark and added IPTC, I uploaded about 50 pics a week ago and it actually worked without any problems.

And is it just me or does the timeout for the login session seem to be set at about a couple minutes? If you're not constantly doing something you need to keep logging back in over and over again. Argh. At least increase it to an hour or allow the user to decide if they want to auto-login.

« Reply #11 on: September 29, 2007, 22:19 »
0
After lots of failed attempts I have managed to get just 4 images uploaded but I can't find them to finish them off.  Does anybody know where to look or do they go into no-mans land until they get reveiwed and then we finish them off.
Thanks

Looks like they are going into no-mans land, and it's very annoying. I tried to upload the same four photos four or five times on Friday, but when the login timed out, my uploads disappeared as well. I guess they still have a few bugs to sort out   ::)


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3102 Views
Last post June 16, 2009, 01:45
by Clivia
13 Replies
7941 Views
Last post August 14, 2009, 08:33
by a.k.a.-tom

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle