pancakes

MicrostockGroup Sponsors


Author Topic: Couldn't register with Snapvillage - did anyone else have this problem?  (Read 3403 times)

0 Members and 1 Guest are viewing this topic.

« on: March 05, 2008, 16:20 »
0
I wanted to sign up with SnapVillage a few days ago but the registration didn't work. I tried with a second e-mail address but to no avail. Did anyone else have this problem?

I e-mailed support (twice so far) but didn't receive a reply. Well, maybe I'm just too impatient ...  ::) Can anyone tell me how long - on average - it takes for the SnapVillage support to send a reply?

 


« Reply #1 on: March 05, 2008, 18:01 »
0
I registered 2-3 days ago without a hitch.  It must just be you they dont like :):)

Phil

not sure on support time sorry.

Lev

« Reply #2 on: June 15, 2008, 08:51 »
0
Same here.

Fill in the fields, press "create account" button, wait for 2 minutes, then get "connection was reset" screen.

tried 2 different browsers and 2 different computers.

« Reply #3 on: June 15, 2008, 11:04 »
0
LOL, if someone of Dolgachov's status wants to sign up and can't they are screwed.

Lev

« Reply #4 on: June 15, 2008, 13:55 »
0
just tried another computer. no luck.

dullegg

« Reply #5 on: June 15, 2008, 18:15 »
0
now, that's strange. i have no problem with SV.
do you have your cookies turned on? maybe you did not have them on

fotoKmyst

« Reply #6 on: June 15, 2008, 18:18 »
0
The only time I had problems with any site is when I had java and java script and cookies turned off.
As for reply from SV, it 's been within 24-48 hours.
But remember this is the weekend for father's day and maybe they take monday off too for the celebration.
What browser are you using? Btw... it's not AOL , is it?

tan510jomast

« Reply #7 on: June 15, 2008, 18:32 »
0
As a matter of fact, I just received an email from Brian .
He replied to me really promptly.
I suggest you wait till the weekend is over. It's Father's Day too, remember!!!

adding another question here:
are you using someone else's computer? like your office?
if so, it could be behind a firewall. check with your System Adminstrator.
this is the one most likely problem.
« Last Edit: June 15, 2008, 18:57 by tan510jomast »

Lev

« Reply #8 on: June 15, 2008, 20:46 »
0
please keep in mind the fact i'm submitting to all major sites and have no problems.

i believe it's something java-oriented now.

i have similar problem with yaymicro on my main computer - i can not post to forums or add new releases there from my main computer. and they are using some axps stuff too.

still i'm able to do this from 2 other ones that are "not compatible" with snapvillage registration.

still all other aspx stuff works perfect from here.

can anybody try a REGISTRATION on snapvillage now? someone not registered so far?


« Reply #9 on: June 16, 2008, 01:21 »
0
Just joined successfully a few minutes ago. No errors. Even uploaded 2 images and sent them for review.

I registered using Pentium Dual Core Dell Laptop using IE Ver 6. This machine is not on a network of any kind, and I don't run any virus software on it (since it is really only used for file uploads,email, and travel).

Sorry you are having problems.

Lev

« Reply #10 on: June 16, 2008, 06:45 »
0
thank you.

i'll try it via other ISP some day soon.

RacePhoto

« Reply #11 on: June 16, 2008, 12:20 »
0
thank you.

i'll try it via other ISP some day soon.

I registered using Firefox because I don't use IE on my computers unless a site just won't work with anything else.

I think you are correct in guessing the problem being some sort of Javascript issue. Have you upgraded to the latest version recently? It's free and may help? Can't hurt.

That's usually my experience elsewhere, and just a WAG.



 

Related Topics

  Subject / Started by Replies Last post
5 Replies
3302 Views
Last post October 02, 2007, 18:13
by sharply_done
8 Replies
4044 Views
Last post September 22, 2008, 00:44
by Tomboy2290
7 Replies
1870 Views
Last post April 08, 2013, 08:54
by pixel86
289 Replies
29865 Views
Last post August 05, 2016, 13:00
by hellou
15 Replies
2168 Views
Last post July 13, 2019, 08:44
by Uncle Pete

Sponsors

Microstock Poll Results