MicrostockGroup Sponsors

Envato Elements

Author Topic: StockXpert site in firefox with bugs?  (Read 2697 times)

0 Members and 1 Guest are viewing this topic.

« on: March 13, 2008, 16:09 »
0



If I send a message to support they will read it in a few days (i guess), so if steve-o see this, can you contact them faster?


« Reply #1 on: March 13, 2008, 16:32 »
0
I just tried to get onto the site and it's coming up with a password error :(

« Reply #2 on: March 13, 2008, 18:00 »
0
Same here. In Opera the layout is completely messed up, Firefox on the other hand returns with a password error. They're probably doing something, I wouldn't worry.

« Reply #3 on: March 13, 2008, 19:43 »
0
I have had my password reset several times in last week and now I find it impossible to ftp upload. Some changes are definitely afoot.

« Reply #4 on: March 13, 2008, 20:45 »
0
Hi guys,

I've reported this. The menu going behind the image seems to me a Mac problem. Please let me know if you are using Mac or PC and what OS.

Phildate, did you reset your password in the past 24 hours? They fixed the ftp bug so you should reset your password and try again.

Thanks!
-Steve

« Reply #5 on: March 13, 2008, 22:00 »
0
Everything works as it should now, Steve.

p.s.: But to be honest I don't like the dropdown menu. It was better before with direct links, imho.

« Reply #6 on: March 14, 2008, 01:31 »
0
same here :(

« Reply #7 on: March 14, 2008, 07:04 »
0
I have the bug too: Windows XP Home Edition, Mozilla Firefox.

Edit: I meant the bug described by OP. As a side issue - Windows itself is a big bug too, but that's a topic for another discussion ;D

« Reply #8 on: March 14, 2008, 08:24 »
0
PC, win XP, firefox.

but now problem seems to be fixed.

« Reply #9 on: March 14, 2008, 12:12 »
0
Here at work, with IE7 on WinXP, I see that "My account" now has a sub-menu that appears when I pass the mouse cursor on it. 

At home, with NS7 on WinXP, I see all options in the menu as one thing. I can't speak of the problems Chode mentioned because I was working in VGA mode and web pages look odd in it.

I think however that making all menu options readily visible is better than seeing them only when passing the cursor there.  At least now, when sub-menus are not that many to make the full menu too busy.

Regards,
Adelaide

« Reply #10 on: March 14, 2008, 19:57 »
0
Update: with NS7 at home, the sub-menu now shows only when I pass the cursor over "My account".


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1516 Views
Last post August 11, 2009, 12:34
by epantha
0 Replies
1220 Views
Last post June 26, 2011, 16:28
by Shank_ali
28 Replies
9194 Views
Last post March 26, 2012, 15:14
by Noedelhap
8 Replies
1335 Views
Last post January 01, 2012, 10:29
by leaf
0 Replies
1004 Views
Last post January 05, 2012, 14:38
by a1bercik

Sponsors

Microstock Poll Results