pancakes

MicrostockGroup Sponsors


Author Topic: 2.2.7 Keeps telling me to update the theme  (Read 848 times)

0 Members and 1 Guest are viewing this topic.

« on: May 26, 2013, 11:22 »
0
I just installed the 2.2.7 version but it keeps telling me to update the theme from v.2.2.7 to 2.2.7? I do the update from within the Updates, says it's updated but still keeps telling me to update the theme... cleared my cache etc yet it still keeps happening?

Thanx


« Reply #1 on: May 26, 2013, 11:25 »
0
I think Leo mentioned somewhere that this is a WP thing , if you know you have the latest version it tells you about then I would ignore it  :)

Leo Blanchette

« Reply #2 on: May 26, 2013, 11:28 »
0
I'm using a service for that its their bug :D

« Reply #3 on: May 26, 2013, 11:31 »
0
OK... cool ... thanx for the help. =}

« Reply #4 on: May 26, 2013, 11:31 »
+2
Well, we are a bug theme with ladybirds and bees and things so another one should not matter :D


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2933 Views
Last post August 08, 2011, 05:03
by lawrencebrussel
43 Replies
4589 Views
Last post July 10, 2013, 20:38
by pixel86
3 Replies
1109 Views
Last post April 30, 2013, 03:51
by Kerioak~Christine
5 Replies
1619 Views
Last post May 20, 2013, 11:39
by cascoly
7 Replies
956 Views
Last post August 16, 2013, 14:35
by Anita Potter

Sponsors

Microstock Poll Results