MicrostockGroup Sponsors


Author Topic: Changing favicon and header menu  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

« on: April 05, 2013, 00:14 »
+1
  • How can I change the favicon for my SS site? I couldn't find anything in the Wordpress/Symbiostock theme. Is a special Plugin required? If so which one do you use?
  • How to change the "above header menu" (upper right corner)? Configuration under "Appearance > Menus" has some effect but two menu items that seem to come with the SS theme show up and aren't even listed under "Appearance > Menus". Any ideas?

admin edit: changed the subject to be more descriptive.  If every thread with a question was titled 'a couple questions' the forum would be a mess.
« Last Edit: April 05, 2013, 00:48 by leaf »


« Reply #1 on: April 05, 2013, 00:26 »
0
I used this plugin for the favicon  http://archetyped.com/tools/favicon-rotator/

« Reply #2 on: April 05, 2013, 00:45 »
0
  • How to change the "above header menu" (upper right corner)? Configuration under "Appearance > Menus" has some effect but two menu items that seem to come with the SS theme show up and aren't even listed under "Appearance > Menus". Any ideas?

I believe this was by default called "categories" so make that your active tab.  (or whatever name you have your above header category) If you have items in there you do not want, to remove them you have to expand that bar - see the word "Page" on the right has an arrow beside it, click that arrow and it will expand so you delete that menu item from here.   Then don't forget to "save menu".  These are two things that made me go "duh!" when it took too long to figure out :)    (Nice red drawing with my finger on the flat mousepad eh!)
« Last Edit: April 05, 2013, 00:54 by Pixart »

« Reply #3 on: April 05, 2013, 02:30 »
0
Thank you for your tips, Pixart. I will try that favicon plugin you suggested.

The menu issue, however, isn't solved. Here is what I have under "appearance > menus" and what shows on my site. The three items configured are showing behind the two that are miraculously displayed without (knowingly) ever being configured. 


« Reply #4 on: April 05, 2013, 02:56 »
0
Try this thread - http://www.microstockgroup.com/symbiostock-development-area/symbiostock-testing-build-released!/
Post reply No. 1
Videos 6 and 7

I had to watch them a few times but they helped me, see if they help you

« Reply #5 on: April 05, 2013, 04:01 »
0
Thank you for your tips, Pixart. I will try that favicon plugin you suggested.

The menu issue, however, isn't solved. Here is what I have under "appearance > menus" and what shows on my site. The three items configured are showing behind the two that are miraculously displayed without (knowingly) ever being configured.


The cart and login/logout are hard-coded into the menu widget, so you don't need to add them, and Leo's suggestion was that it would be a good place to put About Me and Contact. That's the way we have set it up.

http://photo.travelling-light.net

« Reply #6 on: April 05, 2013, 04:04 »
0
Thank you, Tinny! The video clips helped me understand that I was actually trying to get rid of theme functionality. LOL

Great, both issues resolved. Thank you again, both of you.

« Reply #7 on: April 05, 2013, 04:06 »
0
Thank you for your tips, Pixart. I will try that favicon plugin you suggested.

The menu issue, however, isn't solved. Here is what I have under "appearance > menus" and what shows on my site. The three items configured are showing behind the two that are miraculously displayed without (knowingly) ever being configured.


The cart and login/logout are hard-coded into the menu widget, so you don't need to add them, and Leo's suggestion was that it would be a good place to put About Me and Contact. That's the way we have set it up.

http://photo.travelling-light.net


Yep, exactly what I have understood now. That's going to be how I'll set it up as well, then.

« Reply #8 on: April 05, 2013, 11:09 »
0
Thank you for your tips, Pixart. I will try that favicon plugin you suggested.

The menu issue, however, isn't solved. Here is what I have under "appearance > menus" and what shows on my site. The three items configured are showing behind the two that are miraculously displayed without (knowingly) ever being configured.


The cart and login/logout are hard-coded into the menu widget, so you don't need to add them, and Leo's suggestion was that it would be a good place to put About Me and Contact. That's the way we have set it up.

http://photo.travelling-light.net



Im confused tho as to why we have Login / register at the top, which makes sense, but then its duplicated in your main menu. I would like to just have it once, in the top menu, and no where else. I couldnt figure out how to fix that so mine isnt right. I tried to fix that my first wo install and the pages got so jacked around i ended up doing a complete reinstall of wp and themes. I will go watch the rest of the videos too. Maybe then i will get it.

« Reply #9 on: April 05, 2013, 12:14 »
0
I think it will only be duplicated if you put it there / allow it to stay ?

« Reply #10 on: April 05, 2013, 12:31 »
+1

Im confused tho as to why we have Login / register at the top, which makes sense, but then its duplicated in your main menu.


Thanks for reminding me to take them out of the main menu!

« Reply #11 on: April 05, 2013, 13:19 »
0

Im confused tho as to why we have Login / register at the top, which makes sense, but then its duplicated in your main menu.


Thanks for reminding me to take them out of the main menu!


So it is ok to take the second one out. Wonder why there is two to begin with?

« Reply #12 on: April 05, 2013, 14:38 »
0

Im confused tho as to why we have Login / register at the top, which makes sense, but then its duplicated in your main menu.


Thanks for reminding me to take them out of the main menu!


So it is ok to take the second one out. Wonder why there is two to begin with?

The default main menu only has Home in it. I added the cart and login before I made a custom top menu and didn't get round to taking them out again. If you set the menu widget selectors to blank you get the defaults.

« Reply #13 on: April 05, 2013, 18:42 »
0
Quote
The default main menu only has Home in it. I added the cart and login before I made a custom top menu and didn't get round to taking them out again. If you set the menu widget selectors to blank you get the defaults.

I have managed somehow to unlink my name at the Above Header menu with the License Management page. :-(  I know how I did it, I tried to rename the License Management page to Shopping Cart. Now I get an oops page. How can I relink those two? I have already tried deleting my Above Header menu, taking it back to default, then recreating the Above Header menu, but they are still disconnected. I am always taking one step forward then two steps back. Very discouraging.  :-\
« Last Edit: April 05, 2013, 18:45 by cclapper »


 

Related Topics

  Subject / Started by Replies Last post
57 Replies
18142 Views
Last post July 11, 2012, 02:25
by RacePhoto
4 Replies
2752 Views
Last post February 04, 2013, 16:35
by gillian vann
5 Replies
3963 Views
Last post April 05, 2013, 20:05
by cathyslife
2 Replies
2383 Views
Last post August 26, 2013, 05:34
by eZeePics
5 Replies
2907 Views
Last post December 15, 2013, 11:55
by UncleGene

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle