pancakes

MicrostockGroup Sponsors


Author Topic: Bugs galore SYS 3.1.4 WP 3.8.1 Pro 1.3.7  (Read 1834 times)

0 Members and 1 Guest are viewing this topic.

Ron

« on: January 24, 2014, 14:32 »
0
I just updated to SYS 3.1.4 WP 3.8.1 Pro 1.3.7 and uploaded 167 images through FTP and its quite a bugfest.

Titles of images are being merged

View of cliffs and bay through a window Window frame with cut out windows to be used as template
Backyard with pots and flower seen through a window Young woman flying away with an umbrella seen through a window

The uploader is not working, using normal image titles and images are not too big
Window template.jpg
Window template panorama.jpg
No matching image files found. You may have named them incorrectly. Fix problem and re-upload. This file has been removed. Example: "my_stock_art.eps" or "my_stock_art.zip" must have accompanying ""my_stock_art.jpg" to be considered a valid set/file.

FTP upload is creating ghost previews and adding them to the list of drafts as image pages. This also causes for duplicate slugs being created

FTP upload is creating duplicate images without image preview, also causing duplicate slugs being created.

Image mouse over is jittery, often flashing once, disappearing behind the browser header, disappearing off screen at the bottom, slow loading.

Default settings for Standard and Extended licence is not working, all images are appearing without any licence assigned to them.

Thats about it for now.


Leo Blanchette

« Reply #1 on: January 24, 2014, 23:25 »
0
Um..I would see this stuff if you were posting in the Symbiostock community forum...

The updates I'm doing are bug fixes, and the majority of changes I've done don't relate to the things you've mentioned.

Bring the subject here: http://www.symbiostock.org/community/viewtopic.php?f=33&t=1026

Verify that things are occuring just the way you say, please, because these upgrades are quite an improvement and your the only one reporting these issues.

Ron

« Reply #2 on: January 25, 2014, 02:29 »
0
,,,
your the only one reporting these issues.
ok, never mind then.

Leo Blanchette

« Reply #3 on: January 25, 2014, 02:48 »
-1
But you should still post them at the .org address...its fun that way.

Ron

« Reply #4 on: January 25, 2014, 02:58 »
+1
I cant, my account is gone ever since the change, I dont feel welcome.

Leo Blanchette

« Reply #5 on: January 25, 2014, 03:37 »
+2
I didn't drop your account or anything -- it might have gotten messed up in the spammer wars (over now, perfectly stable) or in the conversion to the new version forum ...

Sign back in! I thought you had been gone a while.

« Reply #6 on: January 25, 2014, 11:21 »
+1
I cant get into the forum either.
I still cant get my shopping cart to work the right way.
The customer doesn't get a E-mail after the purchase and the photos take a long time
to show up in the cart if at all. I tried all the suggestions people gave but didn't work.
I'm on bluehost.
Symbiostock is to complicated and not very intuitive.(especially for boneheads like me)
Loosing patience with the whole thing.
I just want something that works, without all the messing around it takes to get it to work.
I will try the upgrade.

« Reply #7 on: January 25, 2014, 11:50 »
+3
I cant get into the forum either.
I still cant get my shopping cart to work the right way.
The customer doesn't get a E-mail after the purchase and the photos take a long time
to show up in the cart if at all. I tried all the suggestions people gave but didn't work.
I'm on bluehost.
Symbiostock is to complicated and not very intuitive.(especially for boneheads like me)
Loosing patience with the whole thing.
I just want something that works, without all the messing around it takes to get it to work.
I will try the upgrade.

Everyone had  to request a new password via the automated system after the change over to the new format so give that a try. I'm on Bluehost and just had my first sale and it went through with no issues. If you post again over on the Sys. Site you might find some new help that can resolve the problem.

Leo Blanchette

« Reply #8 on: January 25, 2014, 12:43 »
0
Anyone who can't get into symbiostock.org due to the prior forum spam issue, just send me an email leo [at] symbiostock.com.

It will be much easier to help you when your signed up there.


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1297 Views
Last post June 26, 2011, 16:28
by Shank_ali
0 Replies
1087 Views
Last post January 05, 2012, 14:38
by a1bercik
3 Replies
1816 Views
Last post June 12, 2012, 16:11
by wut
Bugs at Pond5

Started by Microstock Man « 1 2  All » Pond5

28 Replies
9756 Views
Last post March 14, 2013, 07:30
by Mantis
3 Replies
1171 Views
Last post June 25, 2016, 12:30
by KONJINA

Sponsors

Microstock Poll Results