MicrostockGroup Sponsors


Author Topic: How do you remove sites from the network  (Read 1413 times)

0 Members and 1 Guest are viewing this topic.

« on: May 29, 2013, 15:07 »
0
I am curious as to how to remove a site from the network once it is included?  There might come a time/reason when it is necessary and it would be interesting to know how


I ask because I cannot remove my testing site yet, it was deactivated as soon as I set the main one up with 2.x.x but it still shows up.  Or is it sort of deactivated but takes a few days to disappear?


« Reply #1 on: May 29, 2013, 15:26 »
0
I think that site deactivation works in one way, it means that your site have empty network slots and deactivated network, but it responds to network requests of other sites.
So your site is still visible to others and ready for networking.
And it appears in live network, because someone from this network have your test site address.
Maybe this path:
your main site has site http://quailrunphoto.com/author/quailrunphotocableone-net/,
it has test site
http://fotostocki.pl/symbiotest/
and this site has your test in the list, so it is still found...
« Last Edit: May 29, 2013, 15:47 by ajt »

« Reply #2 on: May 29, 2013, 15:30 »
0
I am curious as to how to remove a site from the network once it is included?  There might come a time/reason when it is necessary and it would be interesting to know how


I ask because I cannot remove my testing site yet, it was deactivated as soon as I set the main one up with 2.x.x but it still shows up.  Or is it sort of deactivated but takes a few days to disappear?

there should be a red x (to delete) near the url in the symbio/network list - or were you referring to something else?

« Reply #3 on: May 29, 2013, 15:46 »
0
I have been trying to stop my testing site appearing in network and directories and have just thought of a way to do it, reinstall v1.x.x

« Reply #4 on: May 29, 2013, 15:53 »
0
Maybe go to ftp and delete symbiocard.csv from wp main directory, then rescan your network.

« Reply #5 on: May 29, 2013, 15:54 »
0
Network on fotostocki.pl is deactivated since few day now, I don't have it included anywhere else, majbe SY got it's own life and it's gonna  grow up by itself;)

Still I see request comming from few sites, looks like some users might  add it from the list
« Last Edit: May 29, 2013, 15:56 by plrang »

« Reply #6 on: May 29, 2013, 15:59 »
0
Network on fotostocki.pl is deactivated since few day now, I don't have it included anywhere else, majbe SY got it's own life and it's gonna  grow up by itself;)

Still I see request comming from few sites, looks like some users might  add it from the list

Your site is inactive, but it has symbiocard.csv in main folder and this symbiocard has tulip... address inside :)

I think that deactivating network should remove symbiocard file.

« Reply #7 on: May 29, 2013, 16:05 »
0
Right, so it was a bug, because after I reactivated it before there was 0 sites linked.
I did the same again and now it's empty, will see if that helps.

Although If network is deactivated SY shouldn't use this site.

« Reply #8 on: May 29, 2013, 17:06 »
0
I deactivated network in my test site, deleted symbiocard.csv, and it is again in folder :)

Leo Blanchette

« Reply #9 on: May 29, 2013, 17:10 »
0
To remove test sites from the network (at least to stop them from getting updated) simply delete the wordpress install. Perhaps I can put a "noindex" option in Symbiocards later...for now its not a huge issue.

« Reply #10 on: May 30, 2013, 04:51 »
0
I've activated other wp theme, deleted symbiocard, and now site is inactive, but someone still have it linked, so there is mesage"404 @http://ajotte.com/symbiotest/symbiocard.csv Aborting site..." when scanning.


« Reply #11 on: May 30, 2013, 05:51 »
0
Just got this email from my test site, which has network DEACTIVATED

"Public image and tag info updated. Network has been scanned and directory updated. - 2013-05-30 12:06:16"

Looks it's still alive ;)

« Reply #12 on: May 30, 2013, 06:33 »
0
Now you see what I am getting at  :)


I am currently editing css and find it safer not to do it on live site so am using my test site, after which I am going to deactivate Symbiostock, not just the theme


 

Related Topics

  Subject / Started by Replies Last post
21 Replies
8545 Views
Last post December 24, 2009, 07:59
by cathyslife
22 Replies
2605 Views
Last post July 13, 2013, 16:51
by marthamarks
10 Replies
1441 Views
Last post June 11, 2013, 06:59
by Ron
75 Replies
18977 Views
Last post August 15, 2013, 18:21
by ShazamImages
20 Replies
5758 Views
Last post January 02, 2014, 03:38
by simi

Sponsors

Microstock Poll Results