MicrostockGroup Sponsors


Author Topic: Issues with download after paying with Paypal for file  (Read 9965 times)

0 Members and 1 Guest are viewing this topic.

« Reply #50 on: August 30, 2013, 07:25 »
0
After returning from paying on Paypal the url ends with &item_number=
Does this means it never got the item number from Paypal?


« Reply #51 on: August 30, 2013, 07:30 »
0
All IPNs seem to have been sent:

« Reply #52 on: August 30, 2013, 07:56 »
0
What SY theme version are you on? I had this same issue yesterday after upgrading to 2.6.1. If you are on the latest version, maybe its a bug and not anything you are doing wrong?


Also, it would be helpful if you add your site url to your profile sig here. That way, we dont have to keep scouting to look at your site.  :)

« Reply #53 on: September 03, 2013, 03:14 »
0
Hey :)

I am using the very latest version.

So are you having the same issue?

« Reply #54 on: September 03, 2013, 04:57 »
0
Go thru the RESOLVED Problems with 2.6.4 thread.


I had a personl paypal acct. i was told to remove all ipn info from paypal and i did. But i suspect that created problems with paypal. I opened a brand new paypal business account (its free to open, but i think they will take a small percentage of your sales). I DID NOT touch the ipn area or change anything else on paypal. I only filled in the info necessary to open the account. Once i had the account open, i made a test purchase and it worked.


You are allowed to have one personal and one business account with paypal. Maybe you are having the same issue?


If you open a new account, be certain to change your email address in the symbiostock settings area.

« Reply #55 on: September 03, 2013, 08:43 »
0
Just opened a new business account. Same problem.
:(

« Reply #56 on: September 03, 2013, 08:49 »
0
Just opened a new business account. Same problem.
 :(


So sorry. I thought you might have had the issue as i.  :(   Try PMing Leo and maybe he can help get it sorted.

« Reply #57 on: September 03, 2013, 08:50 »
0
Yeah it's getting quite frustrating at this point.
I wish there was a way to diagnose the issue or at least find out where the problem is and where it isnt..

« Reply #58 on: September 03, 2013, 08:54 »
0
Also I have never received any download notification emails from SY so it seems it's not registering at all the purchase although it is charging the customer


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2303 Views
Last post February 19, 2007, 08:14
by CJPhoto
2 Replies
2965 Views
Last post April 08, 2011, 03:44
by leaf
7 Replies
1908 Views
Last post May 25, 2012, 14:25
by Pixart
3 Replies
1725 Views
Last post March 13, 2015, 13:48
by Niakris
4 Replies
2791 Views
Last post April 18, 2018, 01:10
by pics2

Sponsors

Microstock Poll Results