MicrostockGroup Sponsors


Author Topic: One slot in Featured Images can't be filled  (Read 1182 times)

0 Members and 1 Guest are viewing this topic.

« on: June 03, 2013, 18:12 »
0
I had an image in the Featured Images on my home page that had to be deleted. Since I did that, I haven't been able to get a sixth image back into that section. Is there some way to "reset" that? I have checked a sixth image for inclusion, but it goes ignored. I tried pulling the widget out and putting it in fresh, but that didn't do anything.


« Reply #1 on: June 04, 2013, 05:21 »
0
Leo? Anybody?

« Reply #2 on: June 04, 2013, 05:44 »
0
I have tried deleting one and replacing it with another one and it worked perfectly

What happens if you add say three or four more to your Selected Symbiostock Images category?

« Reply #3 on: June 04, 2013, 06:03 »
0
If I search your featured images I can see the sixth image (chops) but not on front page

« Reply #4 on: June 04, 2013, 06:37 »
0
If I search your featured images I can see the sixth image (chops) but not on front page


I know. I think i will unselect everything, delete the widget, then try from scratch. I think it probably works ok if you unselect an image, then select another one, but i actually deleted the image off of the site. Is that what you did too?

« Reply #5 on: June 04, 2013, 07:09 »
0
No, I just remove the Selected Sybiostock Category and add it to another image


 

Related Topics

  Subject / Started by Replies Last post
10 Replies
3244 Views
Last post February 12, 2010, 12:55
by Elenathewise
16 Replies
1593 Views
Last post April 21, 2013, 04:14
by jsfoto
2 Replies
900 Views
Last post May 18, 2013, 15:24
by djpadavona
11 Replies
1607 Views
Last post June 16, 2013, 16:14
by Kerioak~Christine
0 Replies
633 Views
Last post July 16, 2013, 14:22
by EmberMike

Sponsors

Microstock Poll Results