MicrostockGroup Sponsors


Author Topic: Dashboard Issues?  (Read 11234 times)

0 Members and 1 Guest are viewing this topic.

« Reply #50 on: October 11, 2012, 04:06 »
0
I'm getting the Not found (error to origin) issue as well.  If you go to http://contributor.veer.com/dashboard/Approved then you can see if you've gotten any downloads.  Until the stats page is fixed then that'll have to be the work around for me to see if I get anything just won't be able to see what it was.


« Reply #51 on: October 11, 2012, 04:22 »
0
I'm getting the Not found (error to origin) issue as well.  If you go to http://contributor.veer.com/dashboard/Approved then you can see if you've gotten any downloads.  Until the stats page is fixed then that'll have to be the work around for me to see if I get anything just won't be able to see what it was.


Thanks Anita.

I remembered Opera used to work when Explorer failed. But not anymore.

« Reply #52 on: October 11, 2012, 04:45 »
0
Getting the Not Found message some of the time but when I do get in and try and upload (via the web site uploader not FTP) it goes through the upload stage and then a message Image Not Processed (Unknown error) appears. Been trying for a week now. Regards, David.

« Reply #53 on: October 11, 2012, 10:00 »
0
My reply from Ryan in contributor service yesterday was "... our tech team is working to correct it now, but it may still be a few days until we have things rolling more efficiently. " The suggested workaround of refreshing the page no longer works for me (it used to).

I appreciate getting a prompt response from support, but I find it impossible to believe this problem would take long to fix if it were any sort of priority - IOW if this were a customer focused part of the site it would be fixed in hours.

It seems that spending any money or time on contributor related things isn't happening at any of the agencies (even SS has left the mobile site for iPhones broken since iOS6 shipped weeks ago).

« Reply #54 on: October 25, 2012, 07:10 »
0
25th now and still can't upload photos.

« Reply #55 on: October 25, 2012, 07:41 »
0
25th now and still can't upload photos.
And the worst thing is that it still lets you go through the upload process before giving you the "not processed" message. If they know it's broken can't they just switch it right off until they get around to fixing it? The lack of communication here (or on their Facebook/Twitter pages) doesn't help matters. Regards, David.
« Last Edit: October 25, 2012, 07:43 by Newsfocus1 »

Microbius

« Reply #56 on: October 31, 2012, 09:42 »
0
Can't get to my workspace today on Veer, anyone else?

« Reply #57 on: October 31, 2012, 09:52 »
0
I can get to Veer, but not to the dashboard. I guess a week or so of it working was enough for a while and now we're back to busted :)

lisafx

« Reply #58 on: October 31, 2012, 11:20 »
0
Same here.  Can't access any of the Veer contributor areas.  Hope it's accessible by tomorrow when most of us will be doing our monthly stats. 

« Reply #59 on: January 22, 2013, 06:38 »
0
25th now and still can't upload photos.
And the worst thing is that it still lets you go through the upload process before giving you the "not processed" message. If they know it's broken can't they just switch it right off until they get around to fixing it? The lack of communication here (or on their Facebook/Twitter pages) doesn't help matters. Regards, David.

And it's still broken! There was a brief sign of life this morning when it suddenly worked perfectly and I managed to get 5 images uploaded and submitted to the rejection queue, but then it went again -back to the Not Processed/Unknown Error message. Ryan did respond to an email some weeks ago saying they were "working on it". Seems their IT section goes at the same speedy pace as their reviews. Regards, David.

microstockphoto.co.uk

« Reply #60 on: April 05, 2013, 04:17 »
0
Working at the moment, but very slow at times.

I'll also add a minor request: can you please show the site in a single language - possibly English - instead of a mix of English and localised? Seeing menus in Italian and the rest in English is ridiculous.

« Reply #61 on: April 05, 2013, 05:25 »
0
^^^^^ Still broken for me. Just tried uploading five images - all got the "not processed/unknown error" message. Another waste of time and broadband data. Regards, David.


 

Related Topics

  Subject / Started by Replies Last post
8 Replies
2371 Views
Last post February 08, 2012, 18:44
by Anita Potter
4 Replies
1549 Views
Last post July 09, 2013, 13:16
by Imagenomad
20 Replies
3940 Views
Last post May 29, 2014, 05:18
by luissantos84
2 Replies
1733 Views
Last post July 28, 2014, 08:14
by cobalt
Dashboard not working

Started by dpimborough Veer

8 Replies
2271 Views
Last post December 18, 2014, 16:54
by dirkr

Sponsors

Microstock Poll Results