pancakes

MicrostockGroup Sponsors


Author Topic: Disappearing payments at Veer ?  (Read 5733 times)

0 Members and 1 Guest are viewing this topic.

« on: May 09, 2011, 13:23 »
0
I had a payment of $100+ pending, but now it says $0.00 and I haven't received the money (just checked). Also, "past payments" now says "no payment history found", which is not true.
Anyone else experiencing this ?

I kind of don't bother with contributorhelp@veer.com as I've never had a reply for the two messages I've sent so far (even though the second one had URGENT in the title and is about the deletion of an image I sold the rights to). Anyone have any idea how to get in contact with Veer ? Maybe by writing in here ?

Thanks
« Last Edit: May 09, 2011, 13:27 by ThomasAmby »



« Reply #2 on: May 09, 2011, 21:01 »
0
"I had a payment of $100+ pending, but now it says $0.00 and I haven't received the money (just checked). Also, "past payments" now says "no payment history found", which is not true.
Anyone else experiencing this ?"

YES~me 2, exactly the same thing! I was going to wait till the 15th and if i did not get paid by then i would contact VEER. I was not sure if this was normal happening every time we get a payment?

Re: "We had a customer-facing release this past weekend, so it's possible that created a bug that's affected your account status."
I dont understand hwat his means?

I will send u an email also, hope its ok?

« Reply #3 on: May 10, 2011, 07:00 »
0
The same for me! Earnings to be paid are gone :-(

« Reply #4 on: May 10, 2011, 07:02 »
0
I also have problem with missing payment...

I sent several messages to support last several month, and at last two support did not respond ...
In  first responses support promised a solution, but till now problem is still here...

Problem is too small automated annual payment from Veer to Payoneer, what is reason why Payoneer rejected it several times...

Amount is 10,49$... I know its small money, but I want to clarify that... :-\
Veer was trying to make payment of that amount for several months in a row, but Payoneer refused due to "too small amount" (min is 20$)...
After each trial, the amount were returned to the pending balance, except for the last attempt...
So, I hope that payment service will add this amount during the next payment...
But, It's strange to me is that support does not send a reply and why the "problematic amount" does not appear in the balance after last failed payment...?
« Last Edit: May 10, 2011, 14:00 by borg »

vlad_the_imp

« Reply #5 on: May 10, 2011, 07:16 »
0
Quote
Our Contributor Service team normally does an excellent job of responding promptly to emails

I contacted Veer at a time when I was considering giving up exclusivity at IS, and asking if there was a way of uploading a whole portfolio or any such arrangements to make the process easier. No reply. Can't say I'll be bothering with them in the future.

« Reply #6 on: May 10, 2011, 07:17 »
0
Customer support not responding seems to be a common problem. I had several emails, too, without response.

« Reply #7 on: May 10, 2011, 08:29 »
0
yes, it happened to me as well... 130 dollars just dissapeared  ???

« Reply #8 on: May 10, 2011, 08:43 »
0
I think it's very important that contributor support at any site replies to every single message they receive - even if they don't know the answer, at least say so, it's better than nothing. Please don't make us feel like our messages end up in a black hole.
When I wanted to remove an image a couple of weeks ago, I had timely responses from all agencies but Veer, and I think it's something to be concerned about as apparently many people has had a similar experience. I also once asked about the possibility of replacing existing previews with new ones, and never got a reply.
If it's true that so many people are experiencing the same lack of communication, I don't think it's okay and I can tell that I've always had replies from all other agencies. At some sites it takes a week, at other sites you'll get your response before the day is over, but you'll get your reply sooner or later - at least that's my experience. I find it odd that so many messages as stated in this thread would slip through the cracks at Veer. If the contributor help staff is overwhelmed by questions, it might be a good idea to prioritize hiring more staff to make sure no message ends up unanswered. It hurts the relationship between contributor and agency.
I like Veer a lot, but I don't like how contributor queries are being handled.

« Reply #9 on: May 10, 2011, 08:49 »
0
Customer support not responding seems to be a common problem. I had several emails, too, without response.

BTW, my earnings as well as my payments history has also disappeared.  >:(

« Reply #10 on: May 10, 2011, 09:20 »
0
I didn't have any pending payments.  However, past payment information is gone.  Balance is still there and correct.  So no urgent problems for me personally, but there definitely seem to be problems with payment information.


sc

« Reply #12 on: May 10, 2011, 12:40 »
0
The Dashboard seem to be back to normal now. All my stats are back to the correct figures.


« Reply #14 on: May 10, 2011, 13:06 »
0
Hi folks,

Thanks for the information, and PMs. We're looking into this and will get back to you as soon as possible.

With respect to the disappearing emails--we'll investigate this as well. Thomas, we unfortunately don't have any record of receiving the two prior emails you mentioned. Our Contributor Service team does respond to every email they receive, so I'm equally concerned that something seems to be preventing emails from getting through to us, as a few of you are mentioning the same problem. I have passed your PM on (and yours, zenpix) directly to Contributor Service, and we're working to get the issue resolved.

Thanks for your patience, everyone. Ryan or I will give you an update as soon as we have one.

Cheers,

Chelsey


Hi Chelsey,

Thanks

It's nice to know it's a technical problem rather than negligence.
And stumbling upon this post from November, I'm pretty sure now there's a problem in your end:
http://ideas.veer.com/group/marketplace/discussions/172

Sorry for the misunderstanding, I don't have much trust left in the agencies.

Just for the record, my first message was sent from GMail in February and my second from another mail client a couple weeks ago. But apparently none of them made it through the journey.
« Last Edit: May 10, 2011, 13:08 by ThomasAmby »

« Reply #15 on: May 10, 2011, 13:23 »
0
Hi folks,

Thanks for the information, and PMs. We're looking into this and will get back to you as soon as possible.

With respect to the disappearing emails--we'll investigate this as well. Thomas, we unfortunately don't have any record of receiving the two prior emails you mentioned. Our Contributor Service team does respond to every email they receive, so I'm equally concerned that something seems to be preventing emails from getting through to us, as a few of you are mentioning the same problem. I have passed your PM on (and yours, zenpix) directly to Contributor Service, and we're working to get the issue resolved.

Thanks for your patience, everyone. Ryan or I will give you an update as soon as we have one.

Cheers,

Chelsey


Hi Chelsey,

Thanks

It's nice to know it's a technical problem rather than negligence.
And stumbling upon this post from November, I'm pretty sure now there's a problem in your end:
http://ideas.veer.com/group/marketplace/discussions/172

Sorry for the misunderstanding, I don't have much trust left in the agencies.

Just for the record, my first message was sent from GMail in February and my second from another mail client a couple weeks ago. But apparently none of them made it through the journey.


Hi Thomas- I'm writing up a direct email as we speak concerning your issues, there may be some error afoot and we are researching it right now.

« Reply #16 on: May 10, 2011, 14:13 »
0
Hi Ryan,

Just replied to your mail. Thanks

« Reply #17 on: August 04, 2011, 03:52 »
0
The same issue seems to be back (or am I the only one?).

I'm waiting to get a $200+ payment, but my "unpaid earnings" and "pending payment" both went to $0 a couple of days ago...  ???


lagereek

« Reply #19 on: August 18, 2011, 04:36 »
0
My unpaid earnings says 134 but my pending payment says 0 ?  bug ? or glitch?

« Reply #20 on: August 18, 2011, 05:17 »
0
My unpaid earnings says 134 but my pending payment says 0 ?  bug ? or glitch?

You are doing fine :)
After the month has ended (and you have $100 or more in your pending payments) the money is moved under "pending payment". And then it's paid out about the 15th day of the month. So the SAME money is never both "unpaid earnings" and "pending payment", only either one of them. And this time of the month you shouldn't have any money in pending status.

My issue that I had was some glitch, I emailed the support and they fixed it.
« Last Edit: August 18, 2011, 05:19 by Perry »

lagereek

« Reply #21 on: August 18, 2011, 11:17 »
0
My unpaid earnings says 134 but my pending payment says 0 ?  bug ? or glitch?

You are doing fine :)
After the month has ended (and you have $100 or more in your pending payments) the money is moved under "pending payment". And then it's paid out about the 15th day of the month. So the SAME money is never both "unpaid earnings" and "pending payment", only either one of them. And this time of the month you shouldn't have any money in pending status.

My issue that I had was some glitch, I emailed the support and they fixed it.

Cheers!  thats good news. Thanks.

best.

« Reply #22 on: September 07, 2011, 14:13 »
0
Does anybody have the same problem again?
I had a pending payment of more than 200 dollars, but it now says that I have 0.00 dollar pending. I have not received any payments.
Also the past payments says that I received the payment on September 15  2011, which is not possible, since today is just September 7  2011.

Does anybody else have such an experience? :) ??? ??? :)

thanks a lot  :)

« Reply #23 on: September 07, 2011, 14:27 »
0
Same here. Expect to get it the 15th or have it sent then or whatever. I had some issues w/ a Veer payment last year and they fixed it for me. I think it is just a rather unintuitive way of reporting things in this case.

lagereek

« Reply #24 on: September 07, 2011, 16:01 »
0
Same here!  says 0 but it will come on the 15th of September. This is turning into the weirdest type of payment system ever.


 

Related Topics

  Subject / Started by Replies Last post
10 Replies
5460 Views
Last post February 02, 2008, 20:07
by mwp1969
6 Replies
2377 Views
Last post November 10, 2010, 03:51
by Dreamframer
5 Replies
4666 Views
Last post January 14, 2011, 11:59
by cathyslife
11 Replies
2523 Views
Last post February 27, 2014, 16:43
by stockphoto-images.com
42 Replies
8455 Views
Last post May 14, 2014, 17:35
by BaldricksTrousers

Sponsors

Microstock Poll Results