MicrostockGroup Sponsors


Author Topic: Problem with FTB to Veer?  (Read 13530 times)

0 Members and 1 Guest are viewing this topic.

« on: June 11, 2009, 07:23 »
0
Anyone encounters problems FTB uploading using Filezilla to Veer?

I couldn't connect to their server. The error is "534 Policy requires SSL".

I have emailed Veer twice with no reply in the last few days. Also a few months ago I emailed both SnapVillage and Veer about a DVD submission. Same no reply!






« Reply #1 on: June 11, 2009, 07:30 »
0
Change protocol type in settings to: Auth-SSL-Explicit or something like that.

Thats what their FTP info says


« Reply #2 on: June 11, 2009, 07:37 »
0
Change protocol type in settings to: Auth-SSL-Explicit or something like that.

Thats what their FTP info says


Thanks. How do I do that?

Could you supply me the link? I haven't seen such information in Veer site.


« Reply #3 on: June 11, 2009, 07:42 »
0
In your workspace on your  VEER account there were you must submit you could click on FTP help and you will see this info:



If you plan to upload many files, you can save time by using FTP client software. We suggest FileZilla or Core FTP (for Windows) and Transmit or Fetch (for Mac OS). These programs support the type of secure connection required.

Important: If you use your Workspace (to browse, click buttons, refresh the page, etc.) while your images are uploading by FTP, your images may be corrupted. This is a temporary issue that we are working to resolve.

Host Name
upload.veer.com

Username
Your username is the same as your Veer account sign-in name.

Password
Your password is the same as your Veer account password.

Server Type
FTP over explicit TLS/SSL

« Reply #4 on: June 11, 2009, 07:55 »
0
In your workspace on your  VEER account there were you must submit you could click on FTP help and you will see this info.......

.......Server Type
FTP over explicit TLS/SSL

Thanks. I've read that.

But I don't know what's "FTP over explicit TLS/SSL". Maybe I have to google it.

I'm a photographer but not an IT brain. But I have no problem in uploading with filezilla to five other site which I have uploaded more than 6,000 images to each one of them without a glitch.

« Reply #5 on: June 11, 2009, 07:56 »
0
worked fine for me yesterday.

Don't forget that you have to use FTP over explicit TLS/SSL - which isn't a default setting and needs to be selected explicitly. You can't set it in Filezilla's quickconnect - you have to set it via Site Manager.

Open filzezilla, go to menu File, then Site Manager. Click New site, type Veer for site name. Then in the right top corner enter upload.veer.com for Host, and select servertype FTEPS - FTP over explicit TLS/SSL

then enter your username (email address you used for Veer) and your password and click Connect

Next time you'll just need to click a little arrow in the top left corner and select Veer from the list that will appear
« Last Edit: June 11, 2009, 08:00 by MikLav »

« Reply #6 on: June 11, 2009, 08:07 »
0
worked fine for me yesterday.........


Thanks MikLav for the details. It looks like it is working now.

I hope that would be a great help to many others too who might not know it.
« Last Edit: June 11, 2009, 08:19 by Sion »

« Reply #7 on: June 11, 2009, 08:11 »
0
If anyone here uses FireFTP you can make it work by going to the connection tab and selecting "Auth TLS (Best) from the Security drop down menu.

« Reply #8 on: June 29, 2009, 02:50 »
0
I still have issues with FTP + Veer. Sometimes work, sometimes not. So it seems not to be related with specific settings. I am using Filezilla with the settings recommended in this thread.

I get now this error:

....
Command: PASV
Response: 227 Entering Passive Mode (65,110,167,232,242,21).
Command: LIST
Response: 150 Opening BINARY mode data connection.
Error: Connection timed out
Error: Failed to retrieve directory listing


Any idea ?

Thanks a lot

Alex

« Reply #9 on: June 29, 2009, 23:32 »
0
It was working for me at first but now it has been broken for more than week. FileZilla can log in but it cannot list directories.

Status:   Resolving IP-Address for upload.veer.com
Status:   Connecting to 65.110.167.232:21...
Status:   Connection established, waiting for welcome message...
Response:   220 Veer Marketplace
Command:   AUTH TLS
Response:   234 AUTH command ok. Expecting TLS Negotiation.
Status:   Initializing TLS...
Command:   USER [email protected]
Status:   Verifying certificate...
Status:   TLS/SSL connection established.
Response:   331 Password required for [email protected].
Command:   PASS ********
Response:   230-Directory has 1,073,737,728 bytes of disk space available.
Response:   230 User logged in.
Command:   SYST
Response:   215 Windows_NT
Command:   FEAT
Response:   211-Extended features supported:
Response:    LANG EN*
Response:    UTF8
Response:    AUTH TLS;TLS-C;SSL;TLS-P;
Response:    PBSZ
Response:    PROT C;P;
Response:    CCC
Response:    HOST
Response:    SIZE
Response:    MDTM
Response:    REST STREAM
Response:   211 END
Command:   OPTS UTF8 ON
Response:   200 OPTS UTF8 command successful - UTF8 encoding now ON.
Command:   PBSZ 0
Response:   200 PBSZ command successful.
Command:   PROT P
Response:   200 PROT command successful.
Status:   Connected
Status:   Retrieving directory listing...
Command:   CWD /
Response:   250 CWD command successful.
Command:   PWD
Response:   257 "/" is current directory.
Command:   TYPE I
Response:   200 Type set to I.
Command:   PASV
Response:   227 Entering Passive Mode (65,110,167,232,223,214).
Command:   LIST
Response:   150 Opening BINARY mode data connection.
Error:   Connection timed out
Error:   Failed to retrieve directory listing
« Last Edit: June 29, 2009, 23:34 by melastmohican »

« Reply #10 on: June 30, 2009, 03:01 »
0
Yup, having problems here, too. My upload always fails after approx. half of the file is uploaded, with a 'Connection closed by server' error message.
Tried it with Filezilla and Total Commander over several days now, no difference.



« Reply #11 on: June 30, 2009, 12:02 »
0
Yup, having problems here, too. My upload always fails after approx. half of the file is uploaded, with a 'Connection closed by server' error message.
Tried it with Filezilla and Total Commander over several days now, no difference.




Hi All -

Thanks for reporting these FTP issues.
We've confirmed an issue with the latest versions of FileZilla - the latest patch/hotfix (the app will automatically check for updates on startup) seems to cause this issue resulting in the "failed to retrieve directory listing" error. We weren't able to replicate this error on older versions.

We've notified the folks at FileZilla and are investigating further. In the meantime, we suggest switching to an alternate client. For Windows we've tested and confirmed that CoreFTP is working fine. Fetch is working well for OS X.


- Brian

« Last Edit: June 30, 2009, 13:08 by Brian O'Shea »

« Reply #12 on: June 30, 2009, 13:55 »
0
I hate to disappoint you, Brian, but with CuteFTP I have the same problem: the upload fails about halfway during the transfer.

Could it be that you accidentally set a file size limit of 10MB instead of the allowed 20MB?
It seems to fail always around the 10MB size.

« Reply #13 on: June 30, 2009, 14:49 »
0
I hate to disappoint you, Brian, but with CuteFTP I have the same problem: the upload fails about halfway during the transfer.

Could it be that you accidentally set a file size limit of 10MB instead of the allowed 20MB?
It seems to fail always around the 10MB size.
I also have CuteFTP, and I have exactly the same problem.

« Reply #14 on: July 01, 2009, 16:53 »
0
Add Gnome FTP to the list ;-) Now I am stuck, which ftp client will work on Linux?

« Reply #15 on: July 01, 2009, 17:06 »
0
SmartFTP works fine for me so far.

zymmetricaldotcom

« Reply #16 on: July 01, 2009, 17:24 »
0
.
« Last Edit: July 02, 2009, 11:37 by zymmetrical »

« Reply #17 on: July 01, 2009, 22:24 »
0
Another one from CrossFTP:

 CrossFTP Pro 1.53a
 Secure random seed initialized.
[R1] Connect to upload.veer.com
[R1] 220 Veer Marketplace
[R1] AUTH SSL
[R1] 234 AUTH command ok. Expecting TLS Negotiation.
[R1] Negotiating Security Session...
[R1] SSL negotiation successful.
[R1] Encrypting session using cipher TLS_RSA_WITH_AES_128_CBC_SHA
[R1] PBSZ 0
[R1] 200 PBSZ command successful.
[R1] USER [email protected]
[R1] 331 Password required for [email protected].
[R1] PASS (hidden)
[R1] 230-Directory has 1,073,737,728 bytes of disk space available.
[R1] 230 User logged in.
[R1] TYPE I
[R1] 200 Type set to I.
[R1] FEAT
[R1] 211-Extended features supported:
[R1]  LANG EN*
[R1]  UTF8
[R1]  AUTH TLS;TLS-C;SSL;TLS-P;
[R1]  PBSZ
[R1]  PROT C;P;
[R1]  CCC
[R1]  HOST
[R1]  SIZE
[R1]  MDTM
[R1]  REST STREAM
[R1] 211 END
[R1] PWD
[R1] 257 "/" is current directory.
[R1] SYST
[R1] 215 Windows_NT
[R1] PROT P
[R1] 200 PROT command successful.
[R1] PASV
[R1] 227 Entering Passive Mode (65,110,167,232,239,126).
[R1] Opening data connection IP: 65.110.167.232 PORT: 61310
[R1] Connection refused
[R1] Connection refused
[R1] Connection lost.

« Reply #18 on: July 02, 2009, 05:54 »
0
FIlezilla, the same problem. I tried it from my workplace. Approximately  every third, or fourth upload was broken. It tries to upload the same image again, but usually without success.

« Reply #19 on: July 02, 2009, 09:39 »
0
I can upload smaller files, but larger ones (approx 17MB) always fail.

« Reply #20 on: July 02, 2009, 12:03 »
0
The upload via browser does not work for me with Firefox 3.0.11. The upload progress sits there forever at 0% and never completes. It works here with IE8, though, and I can upload pics with 17MB.


« Reply #22 on: July 02, 2009, 16:31 »
0
Hi All -

Thanks again for reporting these issues.

Apologies some of you are still stuck or unable to use your preferred FTP client.
Our team is investigating - we'll update this thread and the Marketplace Forum with further info and updates.

One thing that may help some folks get up and running in the meantime - here's a request to those that are not having FTP upload trouble  - please post the client you are using (thanks GoldenAngel!).

We want to get you uploading and submitting ASAP. Thanks for your patience while we work these kinks out.


- Brian

One quick follow-up note: 
We've found a bug that could be causing errors for some:  if you have changed the email address associated with your Veer Marketplace account - you will get the "home directory inaccessible" error when uploading via FTP.
While we work on a fix - those of you who have changed your account email might consider temporarily changing it back.

- Brian

« Reply #23 on: July 13, 2009, 21:00 »
0
I'm using CoreFTP and I can't connect, my password seems to be the problem. The last few entries of the log are below - does anyone have an idea as to what I'm doing wrong?

SER AlienCat 
331 Password required for AlienCat. 
PASS ********** 
530 User cannot log in. 

« Reply #24 on: January 13, 2010, 01:38 »
0
They did not solve FTP problems since June!!!


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
2205 Views
Last post November 01, 2007, 08:00
by fleitao
9 Replies
3778 Views
Last post April 14, 2008, 20:23
by howardg
7 Replies
4078 Views
Last post November 05, 2009, 13:10
by cathyslife
Veer FTP Problem

Started by Forgiss « 1 2  All » Veer

26 Replies
17627 Views
Last post May 23, 2010, 14:46
by airphoto.gr
10 Replies
6823 Views
Last post February 11, 2011, 17:59
by Niakris

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle